cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around

I have my Rogers Ignite gigabit modem set up in bridge mode, set up with TP-Link Deco M4 mesh network handling wifi. If I run an ethernet cable from other port of Ignite modem, doesn't connect to internet. That's problem one. If I run ethernet from ignite modem through gigabit switch, same issue - no internet in end device. If I run ethernet from Deco close by through switch to TV or computer, internet works but at top speeds of 75mbps. Any suggestions what I am doing wrong here???

 

***Added Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around

Getting rid of DECO, Rogers will send me their wall to wall mesh.  No help really from this forum or TP link, so easier to return it.   Thanks everyone!

 

 

View solution in original post

8 REPLIES 8

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

RogersAndy
Retired Moderator
Retired Moderator

Hey @cncp!

 

Welcome to the community!

 

Seeing much lower than anticipated speeds would certainly come as a shock. We'll help where we can and perhaps others in the community can speak to any experience they may have with the Deco Mesh system.

 

Could you confirm for us what speeds you're getting wired directly to the modem with the mesh system disconnected? (using the same device). Though I believe the mesh pods have a gigabit port it's auto detect so it might be reading your device as fast ethernet limiting speed to a maximum of 94Mbps.

 

@RogersAndy

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

-G-
Resident Expert
Resident Expert

@cncp  What does your network topology look like?  How are all of the devices on your home network connected and configured?

 

If your XB6 is in bridge mode, it should have one (and only one) device connected to it: the WAN port of whatever device is acting as the router/firewall for your home network.  That device should connect to the "ETH 1" port on the XB6.  All other devices in your home need to connect to the Internet through your own router.

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around

Hello and thanks for the help.

I disconnected the Deco from modem, and plugged in laptop 1 wired to modem, and got no internet.  Tried laptop 2, and same, no internet - both into Ethernet port 1 on modem.  I reconnected Deco, and wired laptop 1 toa port on it and got 175mb/s.  Wifi on same laptop from Deco was 225.  Wifi on my phone with data off was 400.    While Deco was recognized immediately wired on laptop, the modem was not identified and had no internet.  

I am guessing I may have to reset the modem, and try again?   

Either way, I still don't get why a wifi via Deco is faster than wired to it, which is wired to the modem.  Speed cant degrade that much from modem to Deco to laptop all within like 3ft, can it?  

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around

Thanks for your help.  See my above reply to Andy for some details, but also this is my set up.

 

Deco port #1 connected to modem ethernet 1 port, TP-Link gigabit switch connected to Deco port #2, TV and Mac Mini connected to switch.  

 

My Deco upstairs yesterday was clocking 200+ wifi, and now sits at 13.

 

Speed from deco wired to laptop was 175, wifi 225, speed to MAC mini was 75 max.  My previous Start.ca internet was connected modem to router to switch to same devices and has way higher speeds wired to those devices.

 

Any thoughts?  This is very frustrating - paying $130/month for faster internet thats not nearly as fast as I had hoped.

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

-G-
Resident Expert
Resident Expert

@cncp  I'll have to read your posts again after getting some more coffee into my system.

 

Re: systems not getting Internet access when you plug them directly into an XB6 that is in bridge mode, keep in mind that the CMTS will only let a few MAC address to connect and obtain public IP addresses so you will need to unplug all devices from the XB6, wait several minutes, then try the direct connection again.

 

Bridge mode on the XB6 only means that the ETH ports get bridged to the WAN port and gets a direct connection to the Internet.  "Bridge Mode" does not disable everything on the XB6 and turn it into a simple modem.  It still has a bunch of internal services that continue to run, Wi-Fi is still enabled and several hidden networks are active... so, even though there not be much traffic, it can still interfere with your own Wi-Fi gear and cause Auto channel selection on your mesh to pick less-than-optimal channels.

 

With Wi-Fi, because you cannot completely disable the radios on the XB6, the best that you can is manually set and save 2.4 and 5 GHz Wi-Fi channels that will cause the least amount of interference to you and to your neighbours.  (Do not combine any other configuration steps when saving the channel assignment on the XB6.)  Those manual channel assignments will remain in place when you re-enable bridge mode.

 

With Wi-Fi, also keep in mind that just because a device is 3 feet away from an access point doesn't mean that it will get fast speeds and good performance.  It can only transmit (or receive) when the frequencies that it is using is clear and nothing else is actively transmitting on those frequencies, including neighbouring Wi-Fi networks and non-Wi-Fi devices that share those same frequencies.

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around
the wifi is relatively fast - between 200 - 400 depending on the device. My main issue is the wired connection between the main Deco is slow. Any idea what could cause that to slow down? Sorry, I dont know what questions to ask, or how to set it up to get fast wifi and fast wired connections.. for me, stuff should just work out of the box.

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

cncp
I Plan to Stick Around

Getting rid of DECO, Rogers will send me their wall to wall mesh.  No help really from this forum or TP link, so easier to return it.   Thanks everyone!

 

 

Re: Ignite gateway with mesh wifi = slow ethernet. Why?

-G-
Resident Expert
Resident Expert

@cncp wrote:

Getting rid of DECO, Rogers will send me their wall to wall mesh.  No help really from this forum or TP link, so easier to return it.   Thanks everyone!


I don't know the TP-Link Deco hardware or its performance characteristics/limitations.  All that I can do is pass on information about the XB6 and its quirks in the hopes that it may be of help.

 

Have you tried leaving your XB6 in gateway mode, configuring its Wi-Fi channels to avoid interference, then disabling Wi-Fi on the XB6, and putting your Deco mesh into bridge/AP mode to see how that works?

We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 8 replies
  • 6304 views
  • 0 Likes
  • 3 in conversation