Showing results for 
Search instead for 
Did you mean: 

Google Home Mini

I've Been Around

Having problems setting up a Google home mini with a Hitron Coda Modem.

I keep getting a message that the google home mini and my iPad or iPhone cannot communicate with each other and the problem lies within the modem.

Troubleshoot is to  disable access isolation and enable UPnP.

 I cannot find disable access isolation however other troubleshooting said to turn off the guest network which is already off. UPnP is already enabled.

I am not using a wifi extender and have a secure home connection.

Has anyone had this issue and can tell me the fix?

Thank you


***Added Labels***


Re: Google Home Mini

Retired Moderator
Retired Moderator

Hey Steph222!


Setting up a Google Mini for home automation is super awesome :). We'll do what we can to assist in getting this issue with connectivity sorted out for you. 


Can you confirm for me if you've had issues connecting any other devices?

Have you attempted to disable IPv4 on the modem to see if this resolves connectivity issues?

Are you attempting to connect it with your 2.4ghz or 5Ghz network?

Are you able to see the device connected to the modem via status=>basic=>show devices, but unable to connect it via the Google Home app?





Re: Google Home Mini

I've got the same issue. I am trying to connect to a 5Ghz

Re: Google Home Mini

Hey @Markpsreid,


Welcome to the Rogers Community Forums and thanks for your first post! 🙂


Utilizing the 5G network is usually the best option! Is the phone or tablet that you have the Google Home app installed on also connected to the 5G network? If so, have you tried to clear your app cache for the Google Home app and Uninstall/Reinstall it?


Also, have you tried any of the troubleshooting steps that Andy mentioned above?


Please let us know how you make out!


Re: Google Home Mini

I've Been Around

In my case, devices like my google home mini, chromecast and chamberlain garage door opener all were trying to connect to the previous network. Factory resetting the google home mini & chromecast worked (w/ 5GHZ) and erasing wifi settings on my garage door opener allowed me to connect (had to use a 2.4GHZ network) I cant believe I havent seen this guidance anywhere in Rogers support forums after so many have added Ignite and have experienced this problem....not to mentioned a fruitless effort by Rogers tech support yesterday.

Also, set up technicians should be all over this and help customers before they leave - I have now spent an additional (probably) 3-4 hours to troubleshoot and figure out how to fix.


Hope this saves people some time...all the best.


Re: Google Home Mini

I've Been Around
Many thanks Brad, I was upgraded to Rogers Ignite yesterday and after an hour or 2 troubleshooting today, the factory reset on my google home mini worked in 5 minutes. Thank you!!

Re: Google Home Mini

Resident Expert
Resident Expert

Thats one thing to consider on ANY device when switching from regular to ignite (or to another provider)

Even if you set up your SSID and password to the exact same as prior, there may be devices which will not auto re-connect.

Re: Google Home Mini

Resident Expert
Resident Expert
yup when ever you change your modem or switch providers its good practice to re-setup all your wireless devices including smart fridge, smart cameras, smart thermostats, smart hubs, smart speakers, smart TVs, smart alarm systems, smart phones, smart tablets, woah this list is getting huge

Topic Stats
  • 7 replies
  • 8 in conversation