Can't Access 192.168.0.1 on a Wired Connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 9

Can't Access 192.168.0.1 on a Wired Connection

Hello,

I am trying to set up an Asus RT-AX88U. When I set up my Surface Pro 7 with an ethernet cord (Internet is connected, and I can go to other sites), I get a message "This site can't be reached" when I try to go to 192.168.0.1. On wifi, I can get to it fine.

 

I want to make sure that connecting via ethernet works before I put the CODA into bridge mode. Does anyone know what the issue is? Does it matter?

 

Thank you!

 

*Added Labels*

Solved! Go to Solution.

Accepted Solutions
Highlighted
Resident Expert
Resident Expert
Posts: 6,986

Re: Can't Access 192.168.0.1 on a Wired Connection

 

@ToxikRick personal opinion, I wouldn't let this hold up the AX88U installation.  I would just go ahead and do it.   You don't have to kick the modem into Bridge mode to set up the router.  With the modem in Gateway mode, and the router connected, anything that connects thru the router is running thru a double NAT situation, where the modem is translating the external WAN IP address to a local IP address and the router is doing the same.  That's not efficient, but it works.  I do that when I'm updating the my 86U.  I'll kick the modem back into Gateway mode and then run the router update and set it up again.  If I muck anything up at this stage, the router is sitting behind the modem's firewall, so, an error in the set up isn't a huge concern.  When I'm done, I'll log into the modem and router, kick the modem into Bridge mode and while that's progressing, reboot the router.  When its all said and done, the modem is in Bridge mode with the router running behind it.  

 

So, I'd disable one of the wifi networks on the modem and leave the other one running so that you can access the modem thru the wifi if necessary.  Then connect the router and the ethernet to USB C adapter to the router.  You should be able to set up the router with that configuration, and you should be able to access the modem thru the router.  When you set up the router, after setting up the wifi, disable one of the networks temporarily.  That should be the 2.4 or 5 Ghz network, whichever is still running on the modem.  Two networks running on different devices, with the same network name will only produce confusion for the device and potentially the user.  If you find that you can easily connect to the modem, thru the router, using the Type C connector, there's no reason to stop you from disabling the modem's wifi network that is still running, instead of disabling the same network on the router.  

 

When you have the router set up, open a tab for the modem's login page and log into the modem.  Navigate to the BASIC .... GATEWAY FUNCTION tab.  Disable the Residential Gateway Function and save the setting.  That will initiate the reboot into Bridge mode.  While that is in progress, reboot the router.  When its all said and done, you should have the modem in Bridge mode with the router running in full router mode.  The router should have a 174.xxx.xxx.xxx WAN IP address when the modem is in Bridge mode.  

 

Now, if you do have problems with logging into the modem thru the router, while using the Type C adapter, you should be able to use the wifi on the router which then connects via ethernet to the modem.  In both cases, thru the Type C connector, or thru the router's wifi, the end result is an ethernet log in via the router's WAN port which is connected to one of the modem's LAN ports.  The modem should not care about any issues that the Type C connector presents when its connected to the router.  

 

The backup plan in the event of real issues with modem access is:

 

1.  Reset the modem using a factor reset.  Hold the recessed reset button at the back of the modem for 30 seconds and release.  That will initiate a factory reset and return the modem to Gateway mode; or

 

2.  Call tech support and ask the Customer Service Rep to kick the modem back into Gateway mode.  

 

For the AX88U, prior to setting it up, run an update check.  When you log into the router you might see a flashing yellow exclamation mark, indicating that a firmware update is available.  Click or select that exclamation mark, from what I remember (I never use it) to initiate the update.  You can also navigate to the ADVANCED SETTINGS .... ADMINISTRATION .... Firmware Upgrade and select the Check function to determine if a firmware update is available.  Follow the bouncing ball so to speak to run the update.  After the update is done I would log back into the router and run a reboot.  So, for the first time login, set up the minimum number of items, which is the router password and wifi networks, and then look for any firmware updates.  

 

The Asus support page for the AX88U firmware update is located here:

 

https://www.asus.com/ca-en/Networking/RT-AX88U/HelpDesk_Download/

 

The latest firmware is Version 3.0.0.4.384.9566 dated 2020/08/03

 

You can download the firmware from that page and point the update process to the downloaded file in order to run the update instead of using the built in update function.

 

When you're setting up the router, go thru all of the settings, and sub settings located in the left hand General section.  Disable any and all functions that you know you're not going to use.  That should basically leave you with decision to use AiProtection.  Fwiw, there are concerns regarding user privacy as your web sites are cleared by Trend Micro when AiProtection is running, so, everyone has to come to their own decision.  

 

If you're not familiar with it, there is an alternate firmware available.  Merlin, aka Eric Sauvage takes the original Asus firmware and enhances its utility.  He's be at this for a number of years and has a loyal following which is understandable given the time and effort he puts into enhancing and releasing new firmware versions. 

 

https://www.asuswrt-merlin.net

 

His firmware is usually updated with newer versions of various component services before Asus gets around to it.  Over the years, Asus has started to add more closed source code, meaning that its developed or updated by Asus and doesn't have a general public release licence, or, it shouldn't have.  In any event, this is making Eric's job of enhancing the original firmware, or portions that he has access to, much more difficult.  And, Asus doesn't run simultaneous releases across all of its router products, so all of the routers are running different update cycles.  

 

So, the current situation has Asus developing the next code jump, which will be a 386 version.  The present firmware version for your AX88U is 384.9566.  That is in the beta release stage, no idea as to when it will finally be released.  So, Eric is moving on to the 386 version with the idea in mind to be able to greatly reduce the workload in developing and releasing updates for various router models.  

 

Fwiw, the Asus official firmware forum page is located here:

 

https://www.snbforums.com/forums/asuswrt-official.51/

 

 

The thread for the 386 version is located on that page;

 

https://www.snbforums.com/threads/asuswrt-386-rc2-public-beta-with-full-functions-aimesh-2-0.65235/

 

Merlins forum page is located here:

 

https://www.snbforums.com/forums/asuswrt-merlin.42/

 

Lastly, there are a number of add-ons which have been developed for Merlins firmware, such as Skynet, which is used for blocking IPV4 purposes, countries, malware sites, etc.  Diversion is used for Add blocking.  From what I remember its IPV4 and IPV6 capable.  There are other add-ons which are available which you will see in an add-on sub forum:  

 

https://www.snbforums.com/forums/asuswrt-merlin-addons.60/

 

There is an Asuswrt-Merlin Terminal Menu built into the firmware that allows users to easily load and use the various add-ons.  You will need to download Putty or other SSH application in order to use SSH to log into and access that menu.  You will also need a good quality USB3 stick for the router as the USB3 space is used by the add-ons for file storage and for a swap file.

 

Ok, that should do it for now.  As I indicated above, I'd just connect the router and set it up and see if the Type C connector can access the modem thru the router.  

 

Keep in mind, to access the modem in Gateway mode (default mode), use: 192.168.0.1

To access the modem in Bridge mode, use:  192.168.100.1



View solution in original post


All Replies
Highlighted
Resident Expert
Resident Expert
Posts: 6,986

Re: Can't Access 192.168.0.1 on a Wired Connection

@ToxikRick did you reboot the Surface Pro when you disconnected it from the modem and connected it to the router?

 

Thats about the only thing that I can think of that might be different between the two devices, ethernet vs wifi.  



Highlighted
I Plan to Stick Around
Posts: 9

Re: Can't Access 192.168.0.1 on a Wired Connection

Thanks for the response. Yes, I did a reboot after disconnecting from the router (turned off wifi on the surface pro). I also rebooted with the ethernet connected. I can get to the 192.168.0.1 login when in wifi, but not when connected to ethernet.
Highlighted
I Plan to Stick Around
Posts: 9

Re: Can't Access 192.168.0.1 on a Wired Connection

Oh, for some reason the name of the connection says WiFi 2 at the end, but has an ethernet connected symbol
Highlighted
I Plan to Stick Around
Posts: 9

Re: Can't Access 192.168.0.1 on a Wired Connection

Maybe a little more info would help.

I don't have a computer hooked up to my router. My PC is in my room upstairs.

I bought a USB c to Ethernet adapter for my surface pro 7, she I get internet fine when I connect.

If I go to my CODA 4582U admin page over wifi, it's not an issue. I could get into bridge mode this way... However

If I connect over Ethernet (turn wifi off) on my surface pro 7 with the adapter, the page can't be accessed... If this stays the same, I'll be stuck if something goes wrong, right?

Also, isn't it supposed to be the opposite? Not able to access on wifi, but wired is ok?

Thank you
Highlighted
Resident Expert
Resident Expert
Posts: 6,986

Re: Can't Access 192.168.0.1 on a Wired Connection

@ToxikRick ok, using a Type C to ethernet adapter could change things.  Bring up a command prompt and type in:

 

ipconfig

 

That will show the basic IP address info for the laptop, something like the following:

 

 Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::f.................................
IPv4 Address. . . . . . . . . . . : 192.168.0.22
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1  

 

 

Run the ipconfig command for both connection cases, USB C and wifi.  They should show that the IPv4 Address for the laptop is within the IP range as specified in the modem's BASIS .... LAN Setup .... DHCP Start IP to DHCP End IP.  The Default Gateway address should match the Private LAN IP Address as shown in the modem's BASIC .... LAN Setup .... Private LAN IP Address.  

 

Normally a real ethernet or wifi adapter is set to automatically accept its assigned IPV4 address.  IPV6 is a another story that can be ignored at this point in time.  The IP address configuration can be found if you drill down into the adapter settings, specifically the IPV4 and IPV6 IP addresses and their Auto or manually assigned mode. 

 

So the question is, what does the ipconfig info show, compared to the wifi ipconfig info?  Is that data displayed when the USB C adapter is running?  Perhaps not?  Only one way to find out.  If the data is shown, it might show that the adapter IP address is outside of the modem's Start to End IP range.  And, the Default Gateway might not be correct.  If the adapter IP address is outside of the modem's Start to End IP range, its possible that the modem won't allow the adapter to log into the modem's config pages.  

 

If you drill down into the wifi adapter settings, you will see how to get there, Start .... Control Panel .... Network and Sharing Center.  Select Change adapter settings.  Then right click on the wifi adapter as shown in the list and select Properties.  Then select Internet Protocol Version 4 (TCP/IPv4) and then Internet Protocol Version 6 (TCP/IPv6).  Does the Type C connector have the same Ethernet properties pop up page and if so, are you able to drill down to inspect the IPV4 and IPV6 settings as can be done with any typical ethernet or wifi adapter?  

 

Hopefully, as you explore the data, you'll be able to determine why the Type C connector doesn't work in terms of accessing the modem.  The other question is, can you change any setting for the Type C connector?

 

Fwiw, if you run a ipconfig/all command, you will see a larger amount of data, but for the purposes of this discussion, the simple ipconfig command should suffice. 

 

If you look at the modem's BASIC .... LAN Setup page, specifically the Show function at the bottom of the page, you should be able to see all of the connected devices, including the Type C connector on the laptop.  If it has an out of range IP address, that should stand out, when compared to the other devices connected to the modem. 

 

When you indicated that "name of the connection says WiFi 2 at the end, but has an ethernet connected symbol", is that on the laptop when its connected via wifi?  If so, that means that the laptop is somehow misinterpreting the connection type, but that might simply be the display of the connection, and not the actual network detection, be it wifi or Type C.  

 

Fwiw, that can happen on routers, where the displayed connection for the device is not displayed correctly, but, it has no effect on the actual connection, ethernet or wifi.



Highlighted
I've Been Around
Posts: 1

Re: Can't Access 192.168.0.1 on a Wired Connection

Could it be that you have both the CODA and the Asus up and running as routers at the same time and that the computer is accessing different local networks when on ethernet and on wifi?   So that possibly the CODA network has prefix 192.168.0 and the Asus has some other prefix (or is otherwise configured to prevent access)?  

Highlighted
Resident Expert
Resident Expert
Posts: 6,986

Re: Can't Access 192.168.0.1 on a Wired Connection

That shouldn't matter if the router is running its default IP and IP range.  From what I remember, the default IP for Asus routers IS 192.168.50.1, don't remember the default IP range but it should be based off of the starting IP address.  With those values the router should just pass the 192.168.0.1 IP request to the upstream host.  But, its a good point to remember that if one decides to change the routers LAN IP address and IP range, it can't be set to the same IP address and range as the modem when the modem is running in Gateway mode.  When the modem is set to Bridge mode, the router will usually run 192.168.0.1 as a LAN IP address with the IP range running from 192.168.0.2 to 192.168.0.254.  In this case where the modem is running in Bridge mode, you can only access the modem by using 192.168.100.1, which can be done thru the connected router.

 

Fwiw, I run the modem in Gateway mode on some occasions with an Asus RT-AC86U router behind it and don't have any issues reaching the modem by using 192.168.0.1.  I have changed the modem's default LAN IP address to a 10.x address and changed the LAN IP range as well.  



Highlighted
I Plan to Stick Around
Posts: 9

Re: Can't Access 192.168.0.1 on a Wired Connection

Thank you for all if that info!

The adapter is a USB c to ethernet. I got it hoping I could simplify logging into my router for setting up the Asus (not started yet). I think the "... Wifi 2"is just an auto assigned name.

With the adapter connected, I can see that the default gateway is 192.168.0.1, buuuut... It only says that underneath another set of letters and numbers "fe80::200...". The IPV6 is the same deal. IPV4 is 192.168.0.104 But are set to automatic in adapter settings. That same thing isn't there on the wifi connection. Not sure if it matters. My DHCP start is .10 and end is .200

Did I miss anything? Is that helpful?

Thank you again!
Highlighted
I Plan to Stick Around
Posts: 9

Re: Can't Access 192.168.0.1 on a Wired Connection

Thank you for jumping in. I appreciate all the help 🙂

I never got to starting the set up yet. I didn't want to change the router settings on wifi and risk not being able to connect hard wire once in bridge mode.