Can't Access on a Wired Connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
Resident Expert
Resident Expert
Posts: 7,375

Re: Can't Access on a Wired Connection


@ToxikRick personal opinion, I wouldn't let this hold up the AX88U installation.  I would just go ahead and do it.   You don't have to kick the modem into Bridge mode to set up the router.  With the modem in Gateway mode, and the router connected, anything that connects thru the router is running thru a double NAT situation, where the modem is translating the external WAN IP address to a local IP address and the router is doing the same.  That's not efficient, but it works.  I do that when I'm updating the my 86U.  I'll kick the modem back into Gateway mode and then run the router update and set it up again.  If I muck anything up at this stage, the router is sitting behind the modem's firewall, so, an error in the set up isn't a huge concern.  When I'm done, I'll log into the modem and router, kick the modem into Bridge mode and while that's progressing, reboot the router.  When its all said and done, the modem is in Bridge mode with the router running behind it.  


So, I'd disable one of the wifi networks on the modem and leave the other one running so that you can access the modem thru the wifi if necessary.  Then connect the router and the ethernet to USB C adapter to the router.  You should be able to set up the router with that configuration, and you should be able to access the modem thru the router.  When you set up the router, after setting up the wifi, disable one of the networks temporarily.  That should be the 2.4 or 5 Ghz network, whichever is still running on the modem.  Two networks running on different devices, with the same network name will only produce confusion for the device and potentially the user.  If you find that you can easily connect to the modem, thru the router, using the Type C connector, there's no reason to stop you from disabling the modem's wifi network that is still running, instead of disabling the same network on the router.  


When you have the router set up, open a tab for the modem's login page and log into the modem.  Navigate to the BASIC .... GATEWAY FUNCTION tab.  Disable the Residential Gateway Function and save the setting.  That will initiate the reboot into Bridge mode.  While that is in progress, reboot the router.  When its all said and done, you should have the modem in Bridge mode with the router running in full router mode.  The router should have a WAN IP address when the modem is in Bridge mode.  


Now, if you do have problems with logging into the modem thru the router, while using the Type C adapter, you should be able to use the wifi on the router which then connects via ethernet to the modem.  In both cases, thru the Type C connector, or thru the router's wifi, the end result is an ethernet log in via the router's WAN port which is connected to one of the modem's LAN ports.  The modem should not care about any issues that the Type C connector presents when its connected to the router.  


The backup plan in the event of real issues with modem access is:


1.  Reset the modem using a factor reset.  Hold the recessed reset button at the back of the modem for 30 seconds and release.  That will initiate a factory reset and return the modem to Gateway mode; or


2.  Call tech support and ask the Customer Service Rep to kick the modem back into Gateway mode.  


For the AX88U, prior to setting it up, run an update check.  When you log into the router you might see a flashing yellow exclamation mark, indicating that a firmware update is available.  Click or select that exclamation mark, from what I remember (I never use it) to initiate the update.  You can also navigate to the ADVANCED SETTINGS .... ADMINISTRATION .... Firmware Upgrade and select the Check function to determine if a firmware update is available.  Follow the bouncing ball so to speak to run the update.  After the update is done I would log back into the router and run a reboot.  So, for the first time login, set up the minimum number of items, which is the router password and wifi networks, and then look for any firmware updates.  


The Asus support page for the AX88U firmware update is located here:


The latest firmware is Version dated 2020/08/03


You can download the firmware from that page and point the update process to the downloaded file in order to run the update instead of using the built in update function.


When you're setting up the router, go thru all of the settings, and sub settings located in the left hand General section.  Disable any and all functions that you know you're not going to use.  That should basically leave you with decision to use AiProtection.  Fwiw, there are concerns regarding user privacy as your web sites are cleared by Trend Micro when AiProtection is running, so, everyone has to come to their own decision.  


If you're not familiar with it, there is an alternate firmware available.  Merlin, aka Eric Sauvage takes the original Asus firmware and enhances its utility.  He's be at this for a number of years and has a loyal following which is understandable given the time and effort he puts into enhancing and releasing new firmware versions.


His firmware is usually updated with newer versions of various component services before Asus gets around to it.  Over the years, Asus has started to add more closed source code, meaning that its developed or updated by Asus and doesn't have a general public release licence, or, it shouldn't have.  In any event, this is making Eric's job of enhancing the original firmware, or portions that he has access to, much more difficult.  And, Asus doesn't run simultaneous releases across all of its router products, so all of the routers are running different update cycles.  


So, the current situation has Asus developing the next code jump, which will be a 386 version.  The present firmware version for your AX88U is 384.9566.  That is in the beta release stage, no idea as to when it will finally be released.  So, Eric is moving on to the 386 version with the idea in mind to be able to greatly reduce the workload in developing and releasing updates for various router models.  


Fwiw, the Asus official firmware forum page is located here:



The thread for the 386 version is located on that page;


Merlins forum page is located here:


Lastly, there are a number of add-ons which have been developed for Merlins firmware, such as Skynet, which is used for blocking IPV4 purposes, countries, malware sites, etc.  Diversion is used for Add blocking.  From what I remember its IPV4 and IPV6 capable.  There are other add-ons which are available which you will see in an add-on sub forum:


There is an Asuswrt-Merlin Terminal Menu built into the firmware that allows users to easily load and use the various add-ons.  You will need to download Putty or other SSH application in order to use SSH to log into and access that menu.  You will also need a good quality USB3 stick for the router as the USB3 space is used by the add-ons for file storage and for a swap file.


Ok, that should do it for now.  As I indicated above, I'd just connect the router and set it up and see if the Type C connector can access the modem thru the router.  


Keep in mind, to access the modem in Gateway mode (default mode), use:

To access the modem in Bridge mode, use:

View solution in original post

I Plan to Stick Around
Posts: 9

Re: Can't Access on a Wired Connection

Thank you very, very much. That's a lot if info to digest. Great advice though. I'll be getting to this today finally.

You're the best!
I've Been Around
Posts: 1

Re: Can't Access on a Wired Connection It used to work now it won't load

Resident Expert
Resident Expert
Posts: 14,341

Re: Can't Access on a Wired Connection

Need a little more information.

Are you just on internet? or on full Ignite TV?
As the ignite TV boxes have changed their IP scheme to be as the router now.

Best way to find out what your router IP address is.

Click Start
type CMD and run the command propmpt


and under default gateway should show your routers IP address

Posts: 1,511

Re: Can't Access on a Wired Connection

Greetings @Ashley37!


Have you attempted yet to reboot your modem? And if that doesn't work, have you tried factory resetting it as of yet?




I'm Here A Lot
Posts: 6

Re: Can't Access on a Wired Connection

I have a Hitron Modem Coda 4582 (the tower type) and I had the same issue. I could not connect to my Router at when my PC was plugged to Rogers's modem via an Ethernet cable! The Page request would always time out on Chrome, Firefox and MS Edge.


I can only access the IP on WIFI! Mind boggling. Why is that?


It took me a long time to figure this out. I first tried adding the specific IP to Exclusions and Trusted URLs in Kaspersky Internet Security, disconnecting all the cables from the modem, rebooting, updating Windows, rebooting my laptop, checking Firewalls. I tried changing the URL settings via Chrome. Even briefly paused my AntiVirus/Firewall to test the IP address. Nothing worked until I unplugged my Ethernet Cable (Category 8). 


If people can explain why a router can't be access via Ethernet, I would love to find out. 

I'm Here A Lot
Posts: 6

Re: Can't Access on a Wired Connection

Are you using VPN on your router?


I can recreate the issue. My Asus router setup a VPN client, with added the Ethernet MAC as a client . So I am unable to connect to via the connection. However, if I turn off the VPN client, then I am able to connect to the modem(bridge mode).


For people who with working Wifi connection, because the Wifi MAC did not added as a VPN client.


Hope helps.

I'm Here A Lot
Posts: 6

Re: Can't Access on a Wired Connection


I am not using a VPN but I wonder if this Wired Time Out situation is linked to Source-Elements.


In my Router, at one point, I had to change my Dynamic IP address to a Static one. Reason: When you install Source-Connect (a software from Source-Elements to send audio between remote studios or locations), it requires a Static IP Address to function properly and a few tweaks were required in the Router (such as Port Rules in the Port Forwarding options). 


However, even if i try to connect to the new IPv4 static address, it doesn't work. Only the basic connection work on Wifi.