cancel
Showing results for 
Search instead for 
Did you mean: 

Another latency complaint

wutwhy
I plan to stick around

 

C:\Windows\System32>tracert www.google.com

Tracing route to www.google.com [2607:f8b0:400b:803::2004]
over a maximum of 30 hops:

  1     2 ms     1 ms     1 ms  2607:fea8:55dc:9a00:9604:e3ff:fea2:6203
  2    53 ms    22 ms    23 ms  2607:f798:804:107::1
  3    45 ms    43 ms    23 ms  2607:f798:10:4aa:0:690:6325:4249
  4    72 ms    33 ms    11 ms  2607:f798:10:4a4:0:2091:4823:2073
  5    21 ms    43 ms    37 ms  2607:f798:10:35b:0:2091:4823:5218
  6    53 ms   110 ms    29 ms  2607:f798:14:83::2
  7    54 ms    52 ms    65 ms  2001:4860::1c:4001:57f0
  8    31 ms    18 ms    36 ms  2001:4860:0:1::1e45
  9    15 ms    17 ms    17 ms  yyz12s08-in-x04.1e100.net [2607:f8b0:400b:803::2004]

Trace complete.
C:\Windows\System32> ping -n 50 www.google.com

Pinging www.google.com [2607:f8b0:400b:803::2004] with 32 bytes of data:
Reply from 2607:f8b0:400b:803::2004: time=44ms
Reply from 2607:f8b0:400b:803::2004: time=258ms
Reply from 2607:f8b0:400b:803::2004: time=44ms
Reply from 2607:f8b0:400b:803::2004: time=187ms
Reply from 2607:f8b0:400b:803::2004: time=63ms
Reply from 2607:f8b0:400b:803::2004: time=44ms
Reply from 2607:f8b0:400b:803::2004: time=22ms
Reply from 2607:f8b0:400b:803::2004: time=55ms
Reply from 2607:f8b0:400b:803::2004: time=42ms
Reply from 2607:f8b0:400b:803::2004: time=44ms
Reply from 2607:f8b0:400b:803::2004: time=24ms
Reply from 2607:f8b0:400b:803::2004: time=16ms
Reply from 2607:f8b0:400b:803::2004: time=40ms
Reply from 2607:f8b0:400b:803::2004: time=74ms
Reply from 2607:f8b0:400b:803::2004: time=28ms
Reply from 2607:f8b0:400b:803::2004: time=74ms
Reply from 2607:f8b0:400b:803::2004: time=25ms
Reply from 2607:f8b0:400b:803::2004: time=66ms
Reply from 2607:f8b0:400b:803::2004: time=31ms
Reply from 2607:f8b0:400b:803::2004: time=18ms
Reply from 2607:f8b0:400b:803::2004: time=37ms
Reply from 2607:f8b0:400b:803::2004: time=25ms
Reply from 2607:f8b0:400b:803::2004: time=34ms
Reply from 2607:f8b0:400b:803::2004: time=74ms
Reply from 2607:f8b0:400b:803::2004: time=30ms
Reply from 2607:f8b0:400b:803::2004: time=25ms
Reply from 2607:f8b0:400b:803::2004: time=16ms
Reply from 2607:f8b0:400b:803::2004: time=64ms
Reply from 2607:f8b0:400b:803::2004: time=35ms
Reply from 2607:f8b0:400b:803::2004: time=32ms
Reply from 2607:f8b0:400b:803::2004: time=27ms
Reply from 2607:f8b0:400b:803::2004: time=39ms
Reply from 2607:f8b0:400b:803::2004: time=155ms
Reply from 2607:f8b0:400b:803::2004: time=122ms
Reply from 2607:f8b0:400b:803::2004: time=9ms
Reply from 2607:f8b0:400b:803::2004: time=25ms
Reply from 2607:f8b0:400b:803::2004: time=74ms
Reply from 2607:f8b0:400b:803::2004: time=70ms
Reply from 2607:f8b0:400b:803::2004: time=33ms
Reply from 2607:f8b0:400b:803::2004: time=20ms
Reply from 2607:f8b0:400b:803::2004: time=45ms
Reply from 2607:f8b0:400b:803::2004: time=33ms
Reply from 2607:f8b0:400b:803::2004: time=23ms
Reply from 2607:f8b0:400b:803::2004: time=22ms
Reply from 2607:f8b0:400b:803::2004: time=26ms
Reply from 2607:f8b0:400b:803::2004: time=14ms
Reply from 2607:f8b0:400b:803::2004: time=23ms
Reply from 2607:f8b0:400b:803::2004: time=88ms
Reply from 2607:f8b0:400b:803::2004: time=18ms
Reply from 2607:f8b0:400b:803::2004: time=44ms

Ping statistics for 2607:f8b0:400b:803::2004:
Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 258ms, Average = 49ms

 

 Different times of day, it's not even peak hours right now.

Packet burst while playing call of duty

Slow upload speed most of the day, right now it's at 43mbps but usually it's around 20-30.

I'm wondering if anyone ever got it fixed.

 

Old address had Bell fiber and I had 0 issues with ping or speeds, so it has nothing to do with my equipment.

 

***ADDED LABELS***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Another latency complaint

wutwhy
I plan to stick around

Figured I'll post an update.

After the complaint was filed the customer service improved x10, I still had 2 third party contractors come in replace each other's filters and splitters, but the third one was an actual Rogers tech. The issue was escalated to maintenance and surprise surprise the issue is an oversaturated node.

They said they can't do much due to the weather and the expected resolution date is around June, I got a nice credit on the account so I agreed to wait until then.

 

I wonder how much money Rogers wastes on sending out contractors to replace splitters, filters and modems, money they should be using to fix and upgrade their network.

 

Edit:

There was probably another issue on their side as I had a bunch of Uncorrectable Codewords before maintenance did their thing and now it's at zero, but the main issue is the node.

View solution in original post

12 REPLIES 12

Re: Another latency complaint

RogersJo
Retired Moderator
Retired Moderator

Greetings @wutwhy!

 

Thank you for your trace route results. We're sorry to hear about the latency issues you've been experiencing! 😥 I can imagine how bothersome that may be.  

 

Have you had the chance to check out this thread regarding Latency Issues and high ping while gaming? Our Resident Expert @-G- may be able to shed some light on the issues that have been plaguing your gaming experience. 

 

Regards, 

 

RogersJo 
 

Re: Another latency complaint

wutwhy
I plan to stick around

20mbps upload speeds during the day, 100+ ms ping and packet burst are not acceptable.
I filed a complaint with the CCTS which was accepted, now waiting for Rogers to respond.

Re: Another latency complaint

Good morning @wutwhy!

 

I wish you had PMed us before reaching out to the CCTS so that we could have done our full troubleshooting with you. We never did get a chance to troubleshoot with you here.

 

Once your case has been picked up by the CCTS, there's no much more we can do here. You'll have to wait for this official process to fully play out.

 

Should you still have concerns after the CCTS has closed your case, please feel free to reach back out here.

 

Regards,

RogersCorey

Re: Another latency complaint

@RogersCorey After reporting issues with the vCCAP / DAA node upgrades, I haven't heard any updates from @RogersAdam or anybody else.  When things are working, they are working well.  Here's a ping test that I did over the weekend, in the middle of the night, clearly when load was very light:

 

Ping statistics for 8.8.8.8:
Packets: Sent = 1000, Received = 1000, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 6ms, Maximum = 26ms, Average = 16ms

 

However, things can also go downhill pretty quickly.  Here's a quick ping test that was done at around noon on the same day:

 

--- 8.8.8.8 ping statistics ---
100 packets transmitted, 100 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 12.056/71.999/470.876/76.582 ms

 

... and again, later that same day:

 

--- 8.8.8.8 ping statistics ---
100 packets transmitted, 99 packets received, 1.0% packet loss
round-trip min/avg/max/stddev = 15.750/69.977/353.640/68.055 ms

 

When conditions are at their worst, the Guide on the Ignite TV STB does not even fully populate.

 

Again, all the latency occurs at the edge, transiting and/or egressing the DOCSIS infrastructure.  It's probably a combination of load on the node and scalability issues with the new virtualized infrastructure.  I don't think it's purely load on the node otherwise I would expect to see higher packet loss.

 

Modem signal levels are good and error stats are clean.

Re: Another latency complaint

wutwhy
I plan to stick around

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 24ms, Average = 13ms

 

Results from just now at a different address with rogers, this is a condo with a new building wide ignite contract with rogers, I'll do a bunch of tests during peak hours today to see if it stays this low.

I did tests here and there throughout the month here and never got high ping or packet loss, that means Rogers can get it right but possibly need some encouragement.

Re: Another latency complaint

wutwhy
I plan to stick around

Ping statistics for 8.8.8.8:

    Packets: Sent = 1800, Received = 1800, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 6ms, Maximum = 46ms, Average = 14ms

 

Ping statistics for 2607:f8b0:400b:80c::200e:

    Packets: Sent = 1800, Received = 1800, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 7ms, Maximum = 70ms, Average = 14ms

 

2 second spike to 70ms in half an hour. 

Re: Another latency complaint

Good afternoon @-G-!

 

Would you kindly PM us at your earliest convenience? I'll check your account directly for updates on this reported issue.

 

Regards,

RogersCorey

Re: Another latency complaint

wutwhy
I plan to stick around

Figured I'll post an update.

After the complaint was filed the customer service improved x10, I still had 2 third party contractors come in replace each other's filters and splitters, but the third one was an actual Rogers tech. The issue was escalated to maintenance and surprise surprise the issue is an oversaturated node.

They said they can't do much due to the weather and the expected resolution date is around June, I got a nice credit on the account so I agreed to wait until then.

 

I wonder how much money Rogers wastes on sending out contractors to replace splitters, filters and modems, money they should be using to fix and upgrade their network.

 

Edit:

There was probably another issue on their side as I had a bunch of Uncorrectable Codewords before maintenance did their thing and now it's at zero, but the main issue is the node.

Re: Another latency complaint

TylerRobbins
I've been here awhile

May I ask where you're from? I'm in New Brunswick and can't play on an East Server without hitting 58-60 ping.

Re: Another latency complaint

wutwhy
I plan to stick around
60 is decent, best I'm getting at mw3 is 40 but with packet loss, located in the GTA.
If you have Bell fiber available switch for better ping.

Re: Another latency complaint

wutwhy
I plan to stick around
Another update:

It's the end of June, and my upload speed is still under 20 during the day.
Forum guys and now customer service confirmed that there was no node upgrade/split and all they did in May and June was adjust the noise/signal, customer service sending another senior rogers tech next week so he can open a ticket with maintenance again and we go for round two.
Wild stuff.

Re: Another latency complaint

wutwhy
I plan to stick around

Channel IDLock StatusFrequencySymbol RatePower LevelModulationChannel Type

1
2
3
4
10
Locked
Locked
Locked
Locked
Locked
21 MHz
25 MHz
32 MHz
38 MHz
42 MHz
2560
5120
5120
5120
0
47.8 dBmV
48.8 dBmV
49.0 dBmV
49.5 dBmV
48.7 dBmV
QAM
QAM
QAM
QAM
OFDMA
TDMA_AND_ATDMA
ATDMA
ATDMA
ATDMA
TDMA

 

Ping statistics for 1.1.1.1:
Packets: Sent = 1800, Received = 1800, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 4ms, Maximum = 45ms, Average = 16ms

 

Nice

Topic Stats
  • 12 replies
  • 2030 views
  • 7 Likes
  • 5 in conversation