XR15 Remote Blinks Green Then Red

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jm38712
I Plan to Stick Around
Posts: 10

XR15 Remote Blinks Green Then Red

I am having problems with my Ignite TV remote (XR15).   I have 3 STB's and the other two remotes are quite responsive.  If I want channel 26 I can press 2 then 6 quickly after end ENTER key and it goes to 26.  But on the third remote when I press 2 then 6 quickly after the 6 doesn't register.  I have to wait for a count of one-two between each key presses then press the second number.  When I press any key the led flashes green then red with every key press.  Every thing I do with this remote I have wait "one-two" in between key pushes.  I have re-paired the remote, reset the remote (A-D 891) etc but nothing resolves this.   Any ideas?

 

 

 

***Edited Labels***

Biollw
I'm a Trusted Contributor
Posts: 422

Re: XR15 Remote Blinks Green Then Red

two things, reboot the Tv box and then also repair the remote. See if that helps.

Also the batteries may be low.

Lurker_Returns
I Plan to Stick Around
Posts: 46

Re: XR15 Remote Blinks Green Then Red

To check the remote battery level, you can hold the mic button and say "Remote Settings"
jm38712
I Plan to Stick Around
Posts: 10

Re: XR15 Remote Blinks Green Then Red

I have rebooted the STB multiple times and changed the batteries (lowest battery status was 94%).  What is "repair the remote"?  I will take a look for that in the menus.

jm38712
I Plan to Stick Around
Posts: 10

Re: XR15 Remote Blinks Green Then Red

Voice recognition also doesn't work on this remote (works on other 2 remotes).  Regardless of what I say it says "Press and hold to try again".

-G-
Resident Expert
Resident Expert
Posts: 2,146

Re: XR15 Remote Blinks Green Then Red

@jm38712 I don't know whether you have a defective remote, a defective set-top box, or whether something is interfering with the RF signal.

 

Entering setup code "981" factory resets the remote, so clearly that didn't help.

 

You can also try entering setup code "987", which will break the remote's RF link to the set-top box but will not reset its programming.  You will need to point the remote directly at the set-top box.  If the set-top box is still slow to respond to remote codes, you may have a defective STB.  (With the remote in IR mode, you won't be able to use voice commands.)

 

Another thing that you can try is to factory-reset the problematic remote and then pair it to a different set-top box.  If you still experience problems with the remote, contact Rogers and ask for a replacement.  (You can have multiple remotes paired to a single STB.  To break the link, factory-reset the remote.)