Problems with Ignite Remote

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Re: Problems with Ignite Remote

Just scroll down to "loading more brands" and they will show up after clicking enter.

I'm Here A Lot
Posts: 5

Re: Problems with Ignite Remote

So my remote (xr15-v2) just faulted and wouldn't allow me to use voice control or control my tv or audio receiver. I had to get rogers to send me a new remote. I have since re-paired the new remote but I can't get my audio receiver to pair properly. When I get the "pair audio receiver" page I click yes and type in my Yamaha brand, but then it just skips to the TV pairing again. The only way I could somewhat pair my receiver was to use urc support page to give me a code to input, it worked for controlling everything properly except for powering on my receiver. It will turn off my TV and receiver, but then when I press the power button it only turns on the TV
I'm a Trusted Contributor
Posts: 384

Re: Problems with Ignite Remote

So this is what I have figured out with my TV and AVR Receiver.

 

When you pair the remote it attempts to identify the TV and/or receiver automatically. But it fails to see my Samsung TV because my Denon AVR is between it.

So this is how I got it paired.

 

I found my codes https://www.urcsupport.com/urc_product/rogers-xr11-2/ ( select your XR15 if you have it) here. Wrote them down.

 

Now when I pair the remote when it asks for the TV brand I just select the first one on the list, press/hold setup then I enter not the displayed code but the code I wrote down.

 

Now I say yes to setup Audio and do the same thing as above.

Select first brand on the list, press/hold setup and enter the code I wrote down not the displayed code.

 

This is the trick I had to do to get by the AVR setup.

Good Luck

Bill

Resident Expert
Resident Expert
Posts: 3,832

Re: Problems with Ignite Remote

I believe the simplest option, after pairing the remote for RF, would be to go to the URC Support website and follow the instructions to set up the remote for TV and/or AVR/Audio device. Do not use the menu driven on-screen instructions.



I'm Here A Lot
Posts: 5

Re: Problems with Ignite Remote

I did ignore the whole set up menu when pairing my receiver this time, I just held the mute and menu buttons from whatever channel I was on, and punched in the code I got from urc support. The only thing that doesn't work right now is that I can't turn on my receiver with the ignite remote, but I can turn it off just fine. Before my first remote stopped working I had the ignite remote able to turn everything on/off, control volume, and all of that. I also was able to pair it properly using the actual pairing setup menu
Resident Expert
Resident Expert
Posts: 1,643

Re: Problems with Ignite Remote

@GR222  The remote setup and pairing will happen automatically when you first try to use a new Voice Remote with the Ignite set-top box.  However, you can also re-do the remote setup through the STB's "Help" screen.  To do this, press the "A" button on your remote, scroll right and select "Remote Setup".  In my case, it also asks, "Would you like to control your audio receiver using the new remote?"

 

To select a Yamaha receiver, scroll to and select "Y" when prompted for the brand, then press the "down arrow" to select "Load more brands...", then select "Yamaha" from the list.



I'm Here A Lot
Posts: 5

Re: Problems with Ignite Remote

Yes I already tried to pair it the right way. When it asked to pair an audio receiver I would click yes and type in my Yamaha brand, but then it wouldn't give me an option to actually pair it, it would just ask if I had a TV I would like to pair which I have already done.

Resident Expert
Resident Expert
Posts: 1,643

Re: Problems with Ignite Remote


@GR222 wrote:

Yes I already tried to pair it the right way. When it asked to pair an audio receiver I would click yes and type in my Yamaha brand, but then it wouldn't give me an option to actually pair it, it would just ask if I had a TV I would like to pair which I have already done.


If you get such a prompt again for the TV, continue to follow it.  (You will probably only need to select "it works" when setting up the TV a second time.)  You need to do that redundant step in the setup wizard in order to get to the next step, which should be to prompt you for the receiver setup.



I'm Here A Lot
Posts: 5

Re: Problems with Ignite Remote

It's just a continuous loop of pairing the TV (which gets paired properly) and the unfinished audio receiver pairing. Even if I say yes it works to the TV pairing, it still goes into the receiver pairing, and then asks again about the TV without finishing the receiver pairing, and so forth, and so forth.

Resident Expert
Resident Expert
Posts: 1,643

Re: Problems with Ignite Remote

@GR222  Okay, try this: Press and hold the "A" and "D" buttons simultaneously on your XR15 voice remote until the status LED changes from red to green, then punch in setup code "9 8 1".  This will completely reset the remote and you will need to set it up again.

 

Next, point the remote directly at the set-top box and press the MIC button.  You should see a "Start using voice commands" prompt on-screen; select "Yes", after which you will be prompted to pair the remote with the set-top box.  Once this is complete, you will then be prompted to set the remote up to control your TV and your audio receiver.