Signing into Community Forums is a pain

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Advisor
Posts: 3,367

Re: Signing into Community Forums is a pain

Why not put a link to Community Forums at the TOP of the page?

 

Also, there should be a "TOP" button at the bottom of each page in the forums, just like most other forums. All the scrolling is very labour-intensive.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Community Manager (Retired) RogersStrick
Community Manager (Retired)
Posts: 74

Re: Signing into Community Forums is a pain

@OLDYELLR good suggestion, I will look into how we can make this happen

Rogers Employee ShakTiburon
Rogers Employee
Posts: 992

Re: Signing into Community Forums is a pain

Definitely want the community forums to start growing and more easily accessible! would be nice! Smiley Very Happy
I'm a Trusted Advisor
Posts: 31,930

Re: Signing into Community Forums is a pain

Hey guys!


I agree. It's better that way. That will eliminate everyone from scrolling up all the time.
I'm Here A Lot
Posts: 6

Re: Signing into Community Forums is a pain

As an aside, frequently when I attempt to login to post a reply, I'm stuck in a redirect loop between https://www.rogers.com/web/totes/#/accountOverview and https://www.rogers.com/web/totes/#/signin?lithium_forum=true&redirectreason=notregistered&referer=ht... I'm using Firefox 45.0.1. I have to switch to Chrome to login and post. Does anyone know how I can work around this issue?

Retired Moderator RogersArthur
Retired Moderator
Posts: 385

Re: Signing into Community Forums is a pain

Hi @djshaw,

 

Are you still experiencing issues logging into the Rogers Community Forums? If so, as a work around, re-boot the PC, first log into your MyRoges account then try logging into the Community Forums again. 

 

Thanks, 

RogersArthur

 

I'm Here A Lot
Posts: 6

Re: Signing into Community Forums is a pain

Yes, I am still experiencing problems with Firefox. I move to a different browser to login and post.

I'm a Senior Advisor
Posts: 3,367

Re: Signing into Community Forums is a pain

Signing in has become next to impossible the last couple of days. This afternoon I tried every trick in the book that used to work before.  Closing the window and opening a new one, deleting Rogers cookies, signing into MyRogers and then scrolling down to Community Forums and clicking it. Nada. The only thing I didn't try was closing down my browser completely and starting over, because I have a bunch of other things going on.  Each time I delete Rogers cookies and try to sign in again I get the Survey/Feedback popup, which I usually ignore, but this time I left some really disgruntled feedback. The trouble is that this feedback is anonymous and we don't even know if anyone reads it and there's no way to get a response to know if anything is being done about the problems. It's like p****** in the wind. I finally managed to sign in by going to MyRogers, then my PayGo account and scrolling down to Community Forums.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Retired Moderator RogersHassam
Retired Moderator
Posts: 571

Re: Signing into Community Forums is a pain

Hi @OLDYELLR,

 

I can certainly understand the frustration. We are working with Lithium and our support groups to resolve these issues. For now, you can refer to the thread here as a workaround. 

 

We appreciate your patience while we try to get this resolved. 

 

Thanks, 

RogersHassam 

I'm an Advisor
Posts: 1,524

Re: Signing into Community Forums is a pain


@OLDYELLR wrote:

Signing in has become next to impossible the last couple of days. This afternoon I tried every trick in the book that used to work before.  Closing the window and opening a new one, deleting Rogers cookies, signing into MyRogers and then scrolling down to Community Forums and clicking it. Nada. The only thing I didn't try was closing down my browser completely and starting over, because I have a bunch of other things going on.  Each time I delete Rogers cookies and try to sign in again I get the Survey/Feedback popup, which I usually ignore, but this time I left some really disgruntled feedback. The trouble is that this feedback is anonymous and we don't even know if anyone reads it and there's no way to get a response to know if anything is being done about the problems. It's like p****** in the wind. I finally managed to sign in by going to MyRogers, then my PayGo account and scrolling down to Community Forums.


@OLDYELLR

 

I haven't had any trouble signing in, but don't sign in every day necessarily. Everything worked fine when I signed in today. Having said that, I always sign in to My Rogers first, then scroll down and click on Community Forums once I've finished reviewing my account.

Topic Stats