cancel
Showing results for 
Search instead for 
Did you mean: 

New interface for the Community.

OLDYELLR
I'm a senior advisor

I just signed in and and the interface has completely changed. Prettier, but less useful and difficult to navigate. What happened to the navigation panel on the right? How can I revert to the old interface?

 

*** Edited Labels/Title *** 


Rogers PayGo. Location: S-W Ontario
146 REPLIES 146

Re: New interface for the Community.

57
Resident Expert
Resident Expert

The forums have been inaccessible for us for over a week.  It sure would have been helpful if Rogers had put some sort of banner or announcement on the Forum Landing Page, so that numerous Rogers customers wouldn't have wasted their time attempting the many methods we usually try to sign in.

I'm not sure if things are fixed, or whether I was just lucky in being able to sign in today.  

@CommunityHelps do you have an update?

Re: New interface for the Community.

Hello Community,

 

We're happy to report that the log in issues some users were previously experiencing appear to be resolved. 

 

Let us know if you still encounter any problem accessing the Rogers Community from your existing user access

 

RogersTony

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

Yes, I can now sign in as myself instead of using a fake new account.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

57
Resident Expert
Resident Expert

One thing I have noticed is that when typing a reply, the spacing is now different.

When I hit "return", instead of going down one line it goes down two.

Re: New interface for the Community.

Pauly
Resident Expert
Resident Expert

login issues appear to be resolved

And 57 is correct it does a new paragraph upon carriage return

 

You can verify this by editing your message and clicking the html symbol to view the source code. Let me try and see what it was before the fix

Re: New interface for the Community.

Bplayer
I'm a trusted contributor

Using FF 100.0.01 I had to go to Tools, Settings, Privacy & Security, Cookies and Site Data, Clear Data, and select Cached Web Content only. It would not log me on to the Forums without this, and closing and restarting FF did not help.

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

Since the Community Forums sign in  started working again today, I've been having trouble signing in as myself instead of my temporary alter ego. Got it to work now. If it doesn't work again, I'll try deleting Rogers cookies.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

57
Resident Expert
Resident Expert

If I have a sign-in issue, first thing I try is Incognito/Private Window.  If that works, then it's a cookie/cache issue.

I couldn't sign in now without doing that that either, so the sign in problem is not totally fixed.

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

I too had a problem. It tried to use my alter ego sign in. I removed that from my saved logins, so we'll see how that works.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

jays77
I'm a trusted contributor

I could sign in just now using incognito.  Will have to try later using just chrome or edge and see if that works.

Re: New interface for the Community.

-G-
Resident Expert
Resident Expert

So far, I have been able to sign into the Forums using Safari, Vivaldi, Brave and Firefox.  In all cases, my browsers were in a clean state, with all browsing data cleared prior to logging in.  Safari had no extensions enabled; Vivaldi and Brave had their default content blockers enabled; and Firefox had uBlock Origin enabled, with the default filter set.

When I inspect the page with dev tools, using any of the above, or even with Firefox in a default config with no extensions enabled, I am seeing a bunch of errors getting logged for a variety of reasons.  I have not tried (or had the time) to dig into any of them.  They are also nothing new.  However, the site is still functional for me... but also still in a potentially fragile state.

 

If you are only able to log in using a Private Window, then things should be in a clean state from a cookies/site data perspective... and most browsers will not have any extensions enabled in this window either.  If things are breaking in a normal browsing window, then it may be due to stored cookies/site data, which will need to be cleared to get things back into a clean state again.  If that does not work, then you probably have more aggressive privacy protections/content blocking enabled that are causing the site to break.  Unfortunately, when signing into the forum fails, it's also difficult to impossible to troubleshoot why things broke unless you have detailed knowledge about how the site normally works and the nuances of how the multi-vendor components are integrated.

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

Signing in is still a bit flaky. I only use Firefox unless it won't work at all, in which case I try a private window, Chrome, Chrome Incognito, clear data, etc. Presently I don't get my usual sign-in screen and have tom click the little figure at the top right to get it.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

I spoke too soon. Can't sign in with Firefox, even private window, now using Chrome Incognito. 

My Notifications bookmark does not work and I have to sign in using this icon.

Sign In.jpg

When I do that with Firefox, it again asks for a "username" that is not my email address, like so,

Sign In 2.jpg

Lots more work to do,Rogers.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

57
Resident Expert
Resident Expert

I also could not sign in normally just now. Had to use Incognito.  It'll probably work if I delete Rogers cookies, but going Incognito is easier than doing all those steps every time I want to sign in.

The notifications link (Near the top right when signed in) gave me an error message the last time I was here, but it's OK for me now.  Sometimes going back and re-clicking works for the Notifications link....  That probably wouldn't work for a bookmark.

Edit: FYI, I deleted Rogers cookies and could not sign in normally, but if I deleted cache and cookies, I could sign in normally with Chrome just now.

Yes Rogers, you have more work to do.

Re: New interface for the Community.

57
Resident Expert
Resident Expert

I currently cannot sign in at all using Chrome (Normal or Incognito). I tried FF Private and was able to sign in and post.  The weird thing is that my RE signature doesn't show properly in FF. See screenshot below:

I just tried Safari and my RE signature doesn't show at all using Safari.

Edit; Tried Chrome again and was able to sign in using Incogito.

What a mess!

 

SigSig

Re: New interface for the Community.

-G-
Resident Expert
Resident Expert

@57 wrote:

I currently cannot sign in at all using Chrome (Normal or Incognito). I tried FF Private and was able to sign in and post.  The weird thing is that my RE signature doesn't show properly in FF. See screenshot below:

I just tried Safari and my RE signature doesn't show at all using Safari.

Edit; Tried Chrome again and was able to sign in using Incogito.

What a mess!


I am currently able to sign in with Firefox (uBO enabled) but cannot sign in with Safari (clean state, default config, no extensions).

For me, Firefox has not loaded the signature banners for quite some time; it renders an outline of the banner, which you can still open in another window.

As for why content does not load or why you cannot log in, just Inspect the page to open the browser's developer tools, click on the Console tab, and go through the warnings and critical errors that get displayed.

Re: New interface for the Community.

jays77
I'm a trusted contributor

I can finally sign in using  Chrome incognito. I haven't tried Edge yet.  

Re: New interface for the Community.

jays77
I'm a trusted contributor

Using Edge I have to sign in using InPrivate browser.  

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

With Firefox it's still a bit of a workaround. I first sign in to my PayGo transaction history page, the Community Forums.


Rogers PayGo. Location: S-W Ontario

Re: New interface for the Community.

57
Resident Expert
Resident Expert

Just now could not sign in normally using Chrome. Chrome Incognito also didn't work.

Cleared cache and cookies - tried Chrome normally, could not sign in.

Tried Chrome Incognito and could sign in after clearing cache & cookies.

Re: New interface for the Community.

OLDYELLR
I'm a senior advisor

Here is what's working for me now for the last couple of days using Firefox.  I click on my Call/Transaction bookmark and sign in and get the generic Rogers page. Click on it again and I get the right page. Click on my CF Notifications bookmark and I'm in.


Rogers PayGo. Location: S-W Ontario
Topic Stats
  • 146 replies
  • 21811 views
  • 56 Likes
  • 15 in conversation