cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Out of Sync

untouchable855
I plan to stick around

Autio on CTV timeshifted channel 581 is out of sync in toronto

 
 
 
***Edited Labels***
9 REPLIES 9

Re: Audio Out of Sync

RogersCorey
Moderator
Moderator

Greetings @untouchable855

 

Is this the only channel that you're noticing an audio sync issue on? If so, we should investigate further and escalate a ticket to investigate.

 

If you're experiencing it on multiple channels, then we may need to look at your audio setup and settings if you're using a speaker system or receiver to ensure there's no additional latency being added by your equipment.

 

Feel free to send us a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Re: Audio Out of Sync

OLDYELLR
I'm a senior advisor

Video needs far more bandwidth and processing power than audio.  It's either a bandwidth or processor problem.


Rogers PayGo. Location: S-W Ontario

Re: Audio Out of Sync

mebe
I'm a trusted contributor
Yes, ch.581(CTV Vancouver HD) has its audio out of sync with it's video (prob by about 1 or 2 milliseconds).
I'm also watching from Toronto and compared 581 content with other broadcasters airing the same content (on other Rogers channels) at the same time, but only ch. 581 was out of sync. I can't compare it with the SD version of that channel (ch. 112 - says ctv bc in guide), since Rogers can't include 112 as part of my super sports pack theme package because the system incorrectly thinks I'm not authorized to receive it (and it doesn't appear in my guide unless I select "View all channels"), even though Rogers knows their system is in error.
Rogers also tested ch. 581via my box and it shows no problems at all, thus it's probably ctv Vancouver that has the problem.

Re: Audio Out of Sync

Tipton564
I've been around

@MyLowesLife wrote:

Autio on CTV timeshifted channel 581 is out of sync in toronto

 
 
 
***Edited Labels***

There are two possible solutions:

  1. using dshow screen-capture-recorder instead of gdigrab

ffmpeg -f dshow -i video="screen-capture-recorder":audio="Your-Microphone" output.mkv

  1. or set an offset value for either video or audio which is a little bit faster

put -itoffset 00:00:0.6 (eg. 600ms)behind whichever is faster

Re: Audio Out of Sync

mebe
I'm a trusted contributor
CTV Vancouver HD now appears to be properly in sync for me. I also now have the in sync SD version on ch 112 successfully added to my package simply by adding the timeshifting package (free since its already part of my sports pack). It's odd that 112 was the only channel that was incorrectly not part of the sports pack, but the system at least knows to give a $6 credit for that timeshifting package that Rogers had to add today.

Re: Audio Out of Sync

mebe
I'm a trusted contributor
I checked ch. 581 (CTV Van HD) just now and it's actually still out of sync (perhaps by at least half a second now). Since the SD version on ch. 112 is in sync, I'm going to assume that this problem will not be fixed until CTV Vancouver itself is contacted. Hopefully there's an efficient way to email them, since Rogers fell asleep at the wheel.

Re: Audio Out of Sync

Hi, I have the same issue on Turner Classic movies but it has nothing to do with my TV or Rogers Ignite settings, it's the movie itself. Over a week ago a movie called Love in the afternoon was on TCM and so I set it to record with the PVR but I decided to watch a bit of it when i noticed it was our of sync so i let it record butni ended up depleting the recording after darling attempts ro correct the issue. I rhen noticed that the same movie was to be aired again in a week and a half later on the same channel TCM and so I set my PVR to record the movie and out curiosity I decided to watch the first few minutes and again the same movie is out of sync. All the other channels are fine, it's only with the movie Love in the afternoon with Gary Cooper.

Re: Audio Out of Sync

Good day @Charlie196743,

 

Thanks for reporting this issue to us so we can investigate further. 🙂

 

I understand that you are having issues with the audio being out of sync with the picture for the movie, "Love in the Afternoon". That doesn't make for the best movie-watching experience. 😞 Did you notice this same issue with any other programming aired on TCM channel? I know you mentioned that your other channels seem to be okay.

 

If you can send us a PM, we'll be more than happy to submit a ticket for your issue. For more information on how our Private Messaging system works, please check out our blog.

 

Kind regards,
RogersYasmine

Re: Audio Out of Sync

Hi, thanks for replying back to me.It was just rhat one movie I was having issues with. I'm sure there's probably more movies out there that are out of sync but my experience was only with the one movie. I thought it was rather odd that the movies prior to that one were all perfectly fine even the TCM commentary and introduction was perfectly fine. At first I thought it was my ignite tv but when the same movie was aired a week and a half later with the same sync issues I knew it was an issue with the movie itself.
Topic Stats
  • 9 replies
  • 2336 views
  • 0 Likes
  • 7 in conversation