Showing results for 
Search instead for 
Did you mean: 

FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

for the last week every device on my home network is having issues loading webpages, does not matter which one almost all of them take 3 retries to load, whether its a news site, facebook, pcgamer, amazon, best buy even the rogers site.

I keep getting the message the site could not be reached and to check my firewall settings.  I have also noticed a ton of DNS errors in the last week on all our computers, and laptops.


We have the x16 tv box and streaming is a nightmare with constant pauses, and choppiness, even though most of our devices are in the same room as our xb7. 


No 3rd party devices are being used, i have restarted our devices a bunch of times, even tried changing dns settings but that's is not longer an option on my xb7, so tried to set it to google in windows on my machine, but that made no difference.

This is getting extremely frustrating as my husband works from home, i game, and out daughter does homework and we have multiple devices connected.


We dont have advanced network security turned on or parental controls on our devices, we do on our kids account in the ignite app, but we tried playing with that and it didn't change anything.

The firewall in the xb7 is set to low.  I'm about to cancel our 2 year agreement and take the hit if we can't get this fixed.


Screenshot 2023-02-23 175049.jpg



***Edited Labels***


Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

Screenshot 2023-02-23 232517.jpg

Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

@Kimbear to say the least, this is an odd problem.  Keep in mind, FTTH installations are not immune from problems.  You can get bad fusing between fibre cables, bad connection points between fibre cables and no doubt a myriad of other fibre specific problems.  And then there's the RG6 or ethernet cabling to the modem and the modem itself.  


So, a couple of simple questions to start:


1.  Are you running the Optical Network Terminal and modem on any type of power bar?  If so, can you disconnect the power bar completely from the wall socket and from the equipment and run the equipment using multi-head extension cords if necessary.  Power bars will last a long time, but when the metal oxide varistor fails, it can create enough RF noise to kill cable and ethernet signals between connected computer equipment.  The varistor provides over-voltage protection against high voltage spikes, so that the connected equipment is protected against lightning strikes and line overvoltage situations.  


2.  Thinking along those lines, have you had any recent neighbourhood power failures recently?


3.  There are three Optical Network Terminals (ONTs) in operation these days.  The first one uses an RG-6 cable to feed a connected modem thru its cable port.  That ONT might be mounted in your garage, or possibly downstairs.  The other two Nokia ONTs are smaller and have ethernet ports on them.  Both of those connect to the modem via ethernet cable.  In the modem settings, not sure where, there is a selection for the cable feed to the modem.  I believe the selections are Auto, Cable and Ethernet (?).  In your case, with FTTH service, that should be set to Cable or Ethernet depending on which ONT you have.  There should be a WAN tab somewhere in the modem's user interface that you should be able to find to change that setting.  @-G- would be able to tell you exactly where this setting is.  


How does the Optical Network Terminal connect to the modem, via RG6 cable or via ethernet?


Beyond that you can:


1.  Call tech support and ask the tech to run a signal check on the ONT.  That should check the fibre signal level and signal to noise ratios to determine if they're in spec.  To be honest, I don't know if the first line techs are capable of running such a test or whether or not they have the knowledge of what to do with the results.  If they don't then they should hand off the conversation to someone who has expertise in FTTH systems.  


2.  Send a message to the moderators at @CommunityHelps when you're logged into the forum.  Follow that link to their public page when you're logged in.  Use the Send a Message link on the right side to navigate to the message editor page.  The address will fill in automatically.  Fill in the subject line, and details, including your account number and details.  No doubt the moderators have already seen your thread by now.  So now its time to start asking questions......

Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

Hey Datalink,


We have the modem and ONT connected to a UPS, as my husband works from home.

we have the Nokia ONT, XS-010X-Q and its connected via rj45 directly to the XB7, its in one of 1gz ports not the 2.5. and its in the basement next to our furnace room as the house was just built this year.

Modem settings have it connected as Ethernet as well.

No power failures at all in the last couple of months actually.

I also noticed while in the modem settings that the logs have a bunch of ipv6 errors as well

which is strange since we have the xi6 tv box as well, and that may be why were having issues with the tv service too.




Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

Hi @Kimbear, looking around, it appears that port 4, the lower right hand ethernet port should be used for connecting to a fibre ONT.  That port is selectable thru the modem's user interface.  Here's the link to the PDF Technicolor DOCSIS Gateway MODEL- CGM4331XXX User Guide.  This comes from the U.S. FCC, which is responsible for accepting test documents from the various manufacturers who market electronic devices in the U.S.  Those manufacturers are also required to submit external and internal images of the devices as well as user documentation for the devices.


Have a look at the bottom of page 14 which states that port 4 is used to connect to an external ONT. 


" Ethernet switch (4 RJ-45 Ports)


The RJ-45 Ethernet ports ( ) support two Ethernet connections (for example, a computer) to your local network. Three of the ports support a maximum speed of 1 Gbps. The lower right port supports 2.5 Gbps and may be configured as an Ethernet WAN port when connected to a fiber ONT."


I'd recommend switching the port and then rebooting/restarting the modem so that it starts on the correct port.  If you've confirmed that the user selection for the WAN port is set to ethernet, physically switching the cable to port 4 should result in a correct configuration. 


Out of curiosity, new home, do you have structured wiring installed in the home?  Thats a wire bundle which normally consists of one or two RG6 cables for internet cable/tv/satellite, one Cat 5e cable for telephone purposes and one, maybe two Cat 6 cables for ethernet.  There are variations of these bundles in terms of what cabling they contain.  The starting point in the basement is the structured wiring cabinet, white cabinet which fits in-between the studs, usually about two feet tall (roughly).  Each room upstairs that requires cable services typically has one run from that cabinet up to room.  Some locations such as a study/office or entertainment area could use two cable runs although contractors usually don't think of that.  


I'm just wondering why the ONT and modem are in the basement as the basement is probably the worst location for upstairs wifi.  Are you running pods as well to improve the upstairs wifi?  


If the house does have ethernet runs upstairs, possibly not finished and in use yet, it wouldn't take too much work to install connectors and park the modem upstairs, still using port 4 to connect to the ONT.  


Edit:  I came across a reddit thread which states that the bridge mode option is disabled as the modem is connected via ethernet in the wan port.


So, if you were ever thinking that you might want to use a third party router, thru the modem, you could only really do so as an access point.  The router in full router mode would cause a double Network Address Translation (double NAT) situation where both the modem and router are translating their inbound WAN data to the required modem or router output port and to the required destination port addresses.  This is a cumbersome approach to this and wouldn't be useful for gaming or any other high speed application where timing is important.  


The way around this is to simply remove the modem and replace it with a router (see below), which is the beauty of Rogers approach in using the NOKIA ONTs.  Its much simpler to use ethernet with the ONT compared to Bell's approach of using PPPOE for their fibre ONT. 


You can remove the modem and install a router of your choice.  The ONT connects at 1 2.5, 5 or 10 Gb/s, so, the ONT will probably connect with the modem's port 4 at 2.5 Gb/s.  That should allow you to run Rogers 1.5 Gb/s service if you so choose.  If you chose to remove the modem and install a router, you can use a router that has the same multi-gig ethernet port capabilities.  While the 1 Gb/s will be standard ethernet protocol, the 2.5 and 5 Gb/s are part of the new multi-gig standard and the 10 Gb/s should be as well.  The 10 Gb/s I'm not entirely sure about.  I suspect that its part of the multi-gig standard but I don't know off the top of my head if that 10 Gb/s multi-gig protocol is the same as the traditional 10 Gb/s standard.  


Here the link to the Nokia XS-010X-Q specs.  Their contained on page 23 of the following PDF:


Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

Resident Expert
Resident Expert

@Kimbear wrote:

We have the modem and ONT connected to a UPS, as my husband works from home.

we have the Nokia ONT, XS-010X-Q and its connected via rj45 directly to the XB7, its in one of 1gz ports not the 2.5. and its in the basement next to our furnace room as the house was just built this year.

In this configuration, you are connecting the ONT to your internal LAN and that will cause all sorts of problems and instability.


Connect Ethernet port 4 of your XB7 (or XB8) gateway to the ONT -- that is the 2.5 GigE port.  It is marked with a red line, and it is the only one that can be used as a WAN port.


After you make this change, reboot your Ignite gateway and all devices on your in-home network.

Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

Rogers came and did the install. we haven't touched it.  they set it all up and it took a good portion of the day.  he told us we dont have 2.5 gig service so 1gb port was good enough.  I will try switching the port for the connection and see what happens.

Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

The house has a whole bunch of every type of cable near where it was installed.  We aksed that it be installed in the middle floor upstairs,  as we have jacks on every level that are a combo coax / rj and all have wires running to the basement.  I dont know if there are rj 11, but there is defintely coax, rj and the black fibre ones as well.


Coincidentally, before you even suggested it, I did my own research about bridge mode and that it wouldn't be possible due to the double nat. So we removed the xb7, and used an Asus router yesterday with a multi gig wan connection plugged the ONT directly into the 2.5 wan, configured the asus, and have had no problems.  Even our speed up / down has drastically improved. And today while watching recorded shows on the xi6, had no slowness, no stuttering and no buffering.


Leading me to believe the ONT is fine, but it may have been that jack on the xb7 that the ONT was plugged into, OR that the xb7 is faulty.


I will do as you and G suggested and try the 2.5 plug on the xb7 to the ONT and test it again that way to see if we still have any issues,  worst case scenario, Am i allowed to use a 3rd party option without getting in trouble? lol.  I mean i know if we do have any issues its not a supported setup so i'd have to put it all back.



Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

@Kimbear the tech was wrong.  End result, he installed the cable on the wrong modem port.  That modem and its  successor XB8 has a selectable WAN port, and that selection is either the coax port or the 2.5 Gb/s port (lower right hand, port 4).  So, you've had the world wide plugged into your local area network.  1.  Ouch.  2. if it worked at all it was probably a security hazard as the firewall should be on either the coax port or port 4.  You should run scans on all of your devices, looking for malware.  Ugh.


As you're finding out, you can remove the modem from the system and simply run the router, Yay....


Yes, you are allowed to simply use the router and park the modem somewhere else, out of sight and out of mind. 


From another post on the DSLReports forum, in that configuration with the modem removed from the system, the Xi6 set top boxes need IPV6, so the router has to provide IPV6.  Rogers uses Native IPV6 and from an old post, here are the IPV6 settings for various routers, including Asus routers:


So, you will have to set up the IPV6 settings in the IPV6 tab.  When you have the settings ready to go, reboot the router so that it negotiates the IPV6 addresses with the Cable Modem Termination System (CMTS).  When the reboot is done, if you're curious about the IPV6 address, you can log back into the router and check for the presence of the IPV6 prefix in the IPV6 tab.  The IPV6 prefix will not show up in the router's user interface until the reboot is complete.


You should restart the set top boxes to ensure that they have an IPV6 address. 


Also fwiw, if the router only has a single 2.5 Gb/s ethernet port, check the routers WAN .... DUAL WAN .... Primary WAN setting to ensure that the drop down menu selection is set to 2.5G Wan.  If you have to change this to the 2.5G Wan, apply the setting and reboot the router. If you have an Asus GT-AX6000 which has two 2.5 Gb/s ports, you might still have to check that setting. I don't remember if that router has a designated 1 / 2.5  Gb/s WAN port. 


So, out of curiosity, do the various house cables have the correct connectors installed and in the case of the upstairs wallplates, are the wallplates in place with the telephone (RJ-11), Coax, and internet (RJ-45) connectors installed in the keystones so that you can plug and play, so to speak with computer and telephone equipment if you're using any type of house phone system. 


With all of those cables complete, or at least the ethernet cabling, you should be able to connect the ONT to an ethernet cable that runs up to the main floor and then connect and park the router on the main floor.  I'm assuming that the basement isn't finished at this point and that the router would be more useful upstairs for wifi purposes.  Now, to connect the set top boxes and anything else via ethernet, you would actually need two ethernet cables from the intended main floor location, running back downstairs.  The first cable would connect the ONT to the router. The second cable would run back downstairs and connect to an unmanaged gigabit switch at this point.  If you had a RT-AX6800, that router has two 2.5 Gb/s ports, you could connect that port to a multi-gig switch at the structured wiring cabinet and provide a 2.5 Gb/s or higher capability throughout the house via ethernet.  The "higher capability" would depend on the switch and the connected multi-gig device.  If the switch and device supports 5 or 10 Gb/s, then they'll negotiate the best possible data rate.  At the switch, you would connect all of the remaining house ethernet cable (RJ-45) to run internet and intranet services throughout the house. 


Fwiw, there are no instructions in the Rogers support section which indicates how to connect a Nokia ONT to the XB7 or XB8, and no instructions on how to ensure that the modem is selected to use the right port.  As you probably found out, that is contained in the Gateway >> Connection >> WAN Network setting.  The settings are Auto, Docsis, or Ethenet.  So, for your case, while Auto should work if the cable it plugged it port 4, you can also set that manually to Ethernet.  


Chatting with @RogersMoin about this last  night, I commented on the lack of instructions for this installation type.  Looks like the ONT and modem are installed by a tech only, so no user instructions are available.  My response was basically, "What if the tech is wrong?  Where are the instructions to figure that out?"  Crystal Ball gazing ......



Edit:  above comments have been changed slightly and added to.  Please reread if you've already read thru this.

Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

I just want to say a big thank you to you guys for the help and understanding.  It's not often i speak with people who are as knowledgeable about things and give us the support we need. ❤️


The asus router my buddy gave us to test with was an AX86U, not as expensive as the 6600 but it does have the dual wan, which after it was all setup on the reg wan port, i logged into it and set it to dual with the 2.5 port the main.  Took a few minutes of power cycling the ONT but eventually it worked.


I went in and checked the ipv6, and did enable it Then ran the cable ( i have all cat 6 cables here) to the tv box, and it worked and was able to watch tv flawlessly. 

i unscrewed one of the jacks in the living room upstairs, the connections looks fully installed, black coax cable going to the coax connection blue cat 5e going to the mini punch down box to the rj connector in the plate.


Just finished running malware bytes and a/v scans and UGH, kids computer had a bunch of viruses on it.  Now whether this is from the way it was setup or from my kid being a kid and clicking on everything i can't say.  Thankfully we were able to clean it the rest of our network seems fine.


So it does look like we are able as you said to take that rj cable in the wall from the wall jack and back to connect to the ONT.  Looks like minimal work, if we were so inclined.


I am just glad i work in the tech industry with a few certifications and can understand it all lol. 


FWIW, the tech who was here seemed a bit unsure when he was doing the install, which is why he was here for most of the day, he also had problems with his tablet not working and used his cell phone for pretty much most of the setup.


Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

Looks good so far 🙂  Nice to see a plan come together.  So, is the modem upstairs now,  connected to the downstairs ONT?  


Do the wallplates have Coax, RJ45 jack for internet and RJ11 jack for telephone or just one single Coax connector and one Cat 5e ethernet jack?  Are there any other cables hidden behind the wallplate that don't have connectors installed?


I'm just thinking that if there is a Cat5e cable used for the telephone jack, you could repurpose that and install RJ45 connectors on that cable.  That would give you two cables to that main floor location so that you can connect the AX86U to the downstairs ONT using the router's 2.5 Gb/s WAN port and one of the router's 1 Gb/s LAN ports to connect to a switch at the Structured Wiring Cabinet.  From there, you would be able to run gigabit ethernet throughout the house.  And, that would allow you to run the router on the main floor which will improve the main floor and upstairs wifi.


Food for thought, if you reset the set top box and didn't provide a wifi network or password after the reset, it should just keep running via ethernet, taking one device off of the wifi network.  


Other food for thought:  buy a network cable tester to test all of the network cables in the house.  Don't assume that they have been installed properly or tested.  Test them yourself to ensure that they work properly.  Here's an example of a network tester:


That will test Cat3 telephone cable, Cat5/5e and Cat 6 ethernet and coax cable.  There are other versions of network testers that are cheaper or more expensive.  Just depends on how much money you want to spend.  I'd definitely test the house cabling to avoid hours of troubleshooting down the road. 


If the ONT isn't within reach of the Cat5e cables from the Structured Wiring Cabinet, you could use an RJ45 coupler to connect another Cat5e/Cat6 cable so that you can reach the ONT from the cabinet.  Something like this:


How long was the modem running with the ONT connected to the wrong port?  Just curious at this point. 


Fwiw, the RT-AX86U is a good router.  I've found the wifi performance to be lacking from day one, seeing wifi dropouts for some devices operating at a range that wasn't a problem for my AC86U.  It looks like Asus might have finally got their act together, along with Broadcom and finally solved the issue in the latest stock firmware version.  Either that or they hid it really well.  Don't know yet as I use Merlin's Asuswrt.  It will take a little while for the wifi driver to show up in the next Merlin firmware version.


Have a look at the firmware version that is currently loaded on the router.  It will be displayed when you log into the router, and it also located at ADMINISTRATION .... FIRMWARE UPGRADE.  When you log into the router, if you see a yellow flashing exclamation mark, that indicates that there's an update that is available.  At that point you can run the Check update located in ADMINISTRATION .... FIRMWARE UPGRADE. I think that will prompt you to update the firmware.  I normally run a manual update, so not sure what the Check Update will lead to.  


Here's the Asus page for the firmware. 

Latest version is: ASUS RT-AX86 Series(RT-AX86U/RT-AX86S) Firmware version


Here's the Merlin page for Merlin's Asuswrt for the AX86U:




Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

I think we got most of any issues ironed out now.  Plenty of cables to run through the house and they are right beside the ONT, i just need to get a crimper and some ends. Since everything seems to be working hubby doesn't want me to swap back in the rogers box LOL.  but I'll wait for him to be out before it swap it back in to test and make sure issues are resolved.


The Asus has the most updated firmware, and so far no issues with it other than our WoW games but I'm pretty sure its them and not you for that problem, although they insist Rogers is not peering to their servers properly. and yet the issue we have happens when we tether to our Telus LTE.


AS for how long the xb7 was hooked up wrong? Our install was last summer just before June. ouch. I thought my intel 225 hard connection was going bad on my mobo ( bad firmware/ drivers / bad revisions ) so i bought an asus AX 3000 pcie card, and the rest of the house was running off TP link usb ones. Now however I've got our machines hardwired, to the router which is preferable for all our gaming we do.


Thanks so much for everything, I think we're ok now 🙂


Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

Hi @Kimbear, here's a few items to think about:


1.  If the Asus router is still in the basement and might reside there, switch the wifi channels if you're currently running channels 36 to 48.  Those channels are currently limited to a maximum of 200 milli-watts output.  Channels 149 to 161 are allowed to run 1 watt. So, that power difference with the upper channels will result in higher signal levels at the receiving device and higher data rates upstairs.  I'd switch to those channels without thinking about it. 


2.  To see what competition you have for wifi channels download and install Winfi lite onto a laptop or wifi desktop.  That is available here:


That is probably the best available freebie wifi analyzer around.  The company has been working on version 2 for forever.  Don't know what the holdup is. 


3.  Ethernet crimper:  here's a link to the page for reference purposes.


My personal vote is for the Klein Tools VDV226-110 as shown here.  I actually have one of these:


That uses pass thru connectors where the individual wires run thru the connector and out the other end.  When you crimp the connector the wire length beyond the connector end is cut off automatically.  I have a normal ethernet crimper, but I find that installing pass thru connectors onto ethernet cabling is much easier than traditional connectors.  Here's the Cat 5e and Cat 6 pass thru connectors:


That page is selectable for Cat 5e or Cat 6, and there are smaller packs available, so you don't need to buy 50 connectors, unless of course that might be useful for you.  


Looking at the Amazon page, I see that there are more pass thru crimpers available from other companies. 


4.  OK, you have an INTEL I225V network adapter if I read your comments correctly.  Intel mucked up the intergap or interframe spacing with that adapter, and as a result, the first versions did not play well with other network adapters.  I225V to I225V would run ok, from what I remember reading but I225V connected to any other adapter wouldn't run properly.  Oddly enough, this came up at the same time that you posted your first post.  Take a scan thru the following  thread for my comments on the I225V network adapter.  There is an Intel executable published to reload the NON Volatile Memory for that adapter.  From Intel's page for this comes the following:




Recommendation to update Non-Volatile Memory (NVM)




There are a couple of possible issues:


Network connection drops when playing games. Also, network speed drops to half when the connection is dropped and then renewed.


Ethernet connection does not recognize that there is a cable plugged in without disabling and then re-enabling the connection. On startup, the computer says there is no plug in the Ethernet connection.


etc, etc, etc.  Refer to the page for the rest of this.  I don't know if that resolves the issue of the interframe spacing.  That requires further reading to see if the problems with adapters built onto motherboards can be corrected, or if the adapter is a write-off 😞


5.  Here's a plug for Merlin's Asuswrt.  Not sure if you've ever come across it, Merlin's Asuswrt is built on the Asus baseline firmware versions with additional capabilities. There is a delay from the Asus firmware version to the Merlin release as Merlin can only release his version when Asus releases all of the code to him.  However, I think in most cases, Merlin is way ahead of Asus when it comes to updating the publicly available components built into the firmware.  Here's the SmallNetBuilder site forum for Merlin's Asuswrt:


Here's Melin's site where the changelog is held within the Documentation section:


And here is the addon forum for the various additions to Merlin's Asuswrt:


Some of the highlights are:


a.  Under LAN. .... DNS Director, enabling DNS Director and setting it to Global will cause all DNS queries to go to the router's designated DNS target, regardless of the DNS setting in the device.  That includes DNS over HTTPS if the WAN .... Prevent Client Auto DoH is set to Auto.


b.  There are a number of add-ons which can be loaded and accessed by logging into the router using a Secure Shell login.  These have been developed by various users within the Merlin Community.  My personal choice is Diversion and Skynet. 


c. Diversion is an Add Blocker at the router level.  Along with a pixelserve.tls certificate which you load into your web browser, the combination substitutes adds with a single pixel image.  End results, the adds don't load as the address is diverted by Diversion and the add space is taken up with a single pixel image supplied by the router which can't be seen on the add blocked web pages.  Diversion uses site address lists to compare the entered web address for access or blocking purposes and will block both IPV4 and IPV6 adds.  


d.  Skynet is a malware site blocker.  This can also block whole country domains is you so choose.   Skynet uses IP address for blocking purposes and will only block IPV4 address.  Too bad, I'd love to see it block IPV6 addresses as well.  There is another blocker which uses IPV4 and IPV6, but, I'd have to do some reading before I could ever recommend it as I don't know how hard or easy it might be to load and use. 


In both cases, there is a white list capability so that you can over-ride any site that is blacklisted for some reason.  That white list requirement can drive you crazy at first, but, once you have your sites and their components (if necessary) whitelisted, this issue goes away.  


The functions available thru the add-ons are accessed thru the Asuswrt-Merlin Terminal Menu, which is built into Merlin's Asuswrt. This is where accessing and logging into the router thru SSH comes in.  Its not difficult, and once you're logged into the router, the AMTM menu basically guides you thru the various installations.  This requires a USB 3 memory stick as some of the functions require a swap file, which is held on the USB 3 stick.


6.  The routers AiProtection has been controversial due to the use of Trendnet to approve site addresses.  This comes down to a privacy issue and whether or not you're comfortable using Trendnets services which AiProtection does. 


7.  When you have time, take a tour thru the router's tabs and sub tabs.  Look at each function and for those functions that your not using and perhaps will never use, disable them.  I'm thinking of items like Samba, Traffic Analyzer, QOS of any type, Media Server, UPNP, Port Triggering, Port Forwarding, NAT Passthrough, etc, etc.  Only leave those items enabled that you know you're using.  When that's all done, reboot the router and save a backup of the settings in case you ever need to reload the router again. 


8.  Some of the functions listed above will kill the routers Hardware Acceleration without warning.  The end result is that your throughput speeds will drop.  Asus has been accused of a hack job, well, ok, maybe.  I'm not an expert, but, in essence the Hardware Acceleration basically routes traffic from the WAN port to the LAN PORT without processing by the routers processor.  So, if you enable some of those above features, or perhaps run the Firewall Keyword Filter, then the data is routed thru the processor for some type of processing, dropping your throughput speeds.  The Hardware Acceleration as shown in Tools.... Network will not show   Runner: Enabled -    Flow Cache: Enabled.   One or both of those will be disabled.  So, if you enable a function for any reason, reboot the router and then check the Hardware Acceleration to determine if there's been a negative impact on Runner or Flow Cache.  


9.  Fwiw, there has never been any discussion on this forum regarding Peering and Routing.  Same goes for the occasional Ask An Expert session which is held by the moderators.  They will bring in some of the managers from other departments for an open forum session, which allows customers to ask questions related to the mangers area of expertise and responsibility.  It would be interesting to get into the topic of Peering and Routing.  I'm sure there are many gamers who could ask some interesting questions on that day. 


Ok, I think that's it for now.  A little reading and homework 🙂


Edit:  one last plug for a network cable tester.  If you're going to be installing connectors on ethernet cable, definitely buy a network tester.  It might save you an inordinate amount of troubleshooting time if you can prove to yourself that the existing house cables and new cables have been properly connected.  Also, don't know if your aware, there are two wiring standards in use which details the individual wire to pin assignment:  568A and 568B:


I would have a look at the current house connectors and use the same standard.

Re: FTTH - XB7 Modem - DNS Errors - Can’t Load Websites Wired & WiFi

I plan to stick around



I have posted previously about issues we've had with out internet. Some new info has come to light


I need to find out how to report people stealing and reconnecting disconnecting lines down the road who actually work for rogers. we have pictures of their work trucks and license plates as well.


Some background:


In the last 2 weeks we've lost complete connection for a total of 4 days 2 this week 2 last week with a tech visit each time to reconnect the line to the box.  March 8th and 9th, 15th and today the 16th.


A rogers tech was sent out both times, today he came at around 1:20. and said it was an issue with the line again.


Today at 4:08 pm  we were disconnected again, my husband saw the rogers employee down the road just get home and was working in the box with the cables. My husband asked him if he was replacing the panel he said no I'm fixing my internet,  my husband said no you just disconnected us. The tech said ours was hooked up to his by mistake,  but there was no mistake it was literally just fixed by the guy who was sent out to our house 3 hours earlier.


My husband called the tech who was here at 1pm on his cell he had given us, ( we have his business card) and he said he'd be there right after his current job, then at 426pm he said a "neighbour" would fix it meaning the rogers employee down the road had called him.


This is absolutely outrageous, possibly criminal, and I need to know who to talk to because this cannot keep happening and at this point want to cancel my service but i'm pretty sure the bell lines go to the same box so it could be a bigger issue.

Re: FTTH - XB7 Modem - DNS Errors - Can’t Load Websites Wired & WiFi

@Kimbear you need to have a rather pointed discussion with the tech (for which you have the business card) concerning the maximum number of customers allowed on the line that connects your service.  I don't believe there's a "this is my line" situation in cable systems.  The cable lines typically feed local taps, which are nothing but an overgrown splitter.  At that local tap, each customer is connect to a single port.  There are only so many ports on a local tap, so the question is, has Rogers oversold its services at your location, as in, are there more customers than there are ports on the local tap?  If all of the ports are occupied and your neighbour who appears to be a Rogers tech decides to disconnect someone in order to connect his service, who's authority is he operating under?  His own, or is he under direction from his manager to disconnect your or anyone else?


Here's what a local tap looks like:



Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

I plan to stick around

We have fibre and the only thing with cables is a big grey box on the last townhouse in our strip 2ft x 2ft with a bunch of wires hanging out.  there is another one on the next strip of townhomes. directly acorss from this one on our strip. There are no individual boxes or demarcation points on each townhouse.


I just know they keep disconnecting us.  And when my husband called the tech and told him it looked like they were stealing our internet he didn't say much. and in anger my husband apparently hung up on him.


And if they oversold services than that's not right.  How can we get this investigated?


Re: FTTH - XB7 Modem - DNS Errors  - Can’t Load Websites Wired & WiFi

Hi @Kimbear, now I remember this conversation as @RogersMoin has moved your post here.  When the internet is running, how's the ONT to router connection working out?  Just wondering what you think about it so far? 


Ok, for the current situation.  Have a look at the following diagram from:



So, company Optical Light Terminal is on the left, followed by an Optical Splitter followed by the Optical Network Terminal on the right hand side, which is what you have in your home. 


There are variations on a theme for this configuration, including the move to XGPON or 10 (Gb/s) Passive Optical Network (PON).  The issue here is the number of ports on the optical splitter.  I think Bell uses a 1 to 16 or 1 to 32 split, but don't quote me on that.  So, that translates to 1 input from the OLT to 16 or 32 distinct ports out to the ONTs.  


The question at hand is, are there enough ports on the optical splitter to support the number of townhouses that are supposed to be connected?  By now, for your location I'd expect that to be set in concrete, without competing back and forth for ports on the splitter.  Is there a problem with the splitter which limits the number of active ports?  Why is the tech disconnecting someone else's cable from its XGPON or GPON port and plugging his fibre cable into that port?  And once again, under whose direction?  


Personal opinion, the quickest way to a resolution is probably by contacting the moderators.  When you're logged into the forum, follow this link to the @CommunityHelps page. On that page you will see a link to Send a Message. Follow that link to the message composition page. The address will fill in automatically. Fill in the subject and details and when the message is complete, hit Send Message at the bottom.


When you're logged into the forum, look for a number overlaying the envelope symbol at the upper right hand corner. That will indicate that there's an inbound message for you. Follow that envelope symbol as it serves as a link to the message inbox and outbox. From the response in the inbox you can then message back and forth as required.


To send anyone else on the forum a message, hover your mouse over their user name and a popup will appear with a link to send a Private Message. Follow that Private Message link to the message composition page and as before the message addressee will fill in automatically. Fill in the subject and details and hit Send Message when you're ready to send the message.


Ok, hope this helps. 

Topic Stats
  • 16 replies
  • 3 in conversation