cancel
Showing results for 
Search instead for 
Did you mean: 

CODA-4582 DHCP Table not showing any connected clients

Pingsun
I've been here awhile

I was experiencing some Internet connection issues last couple weeks, so a Roger technician came and replaced my old Hitron Coda-4582 this morning.

 

From the Status page of the new modem, it shows Hardware Version: 1A, Software Version: 7.1.1.37.

 

So far, the Internet works no problem now. However, I was not able to see the connected clients in the DHCP table.

 

On the "Basic" page, the "LAN DHCP Status" is Enabled, Lease Time is "1 Week", "Start IP" is 192.168.0.10, "End IP" is 192.168.0.200. The "Connected Devices" section is empty, after clicking the "Show" button, a progress bar shows, but nothing else comes up. 

 

I clicked the "DHCP Reservation" button, a pop-up "DHCP Reservation" window shows, a progress bar appears under the "Clients from DHCP Tables" section, but after the progress bar finishes, nothing shows.

 

I have tried disable DHCP, then enable it, still the same. I used Chrome, Firefox, Opera, even tried Internet Explorer, but all the same result.

 

Any help will be greatly appreciated.

 

**Labels Added**

 

 

 

4 REPLIES 4

Re: CODA-4582 DHCP Table not showing any connected clients

RogersTony
Moderator
Moderator

Hello, @Pingsun

 

Welcome to the Rogers Community Forums!

 

Thanks for posting your observations.

 

  • By any chance are you using any third party equipment like your own router to connect to Wi-Fi?
  • Do you notice any change after a reboot or a factory reset of the modem?

We look forward to your response. 🙂

 

RogersTony

Re: CODA-4582 DHCP Table not showing any connected clients

Pingsun
I've been here awhile

Hi @RogersTony,

 

Thanks for your response.

 

  • Currently I have connected a pair of Asus AX92Us to the modem, I have setup one of the Asus in Access Point mode, the other as a mesh node. I believe the DHCP server on both Asus AX92U is disable.
  • There's no change after a reboot. I have to reboot a couple times now, because after some time passes, my computers/devices would not have IPv4 addresses.
  • I haven't tried a factory reset yet, should I do that?

Re: CODA-4582 DHCP Table not showing any connected clients

@Pingsun personal opinion, if the Connected Devices list doesn't show any connected devices at all, but, your internet services are running as they should, I wouldn't worry about that list.  Historically, hitting the Refresh button has worked, but, the list has never filled in at a fast rate.  It normally takes a while to fill in the list.  

 

Looking at your network configuration with one AX92U in Access Point mode, and the other running in Mesh network mode, does that actually work?  I was always under the impression that an Asus Mesh network required one Asus router running as the main router, with any other Asus router running in mesh network mode. For the AX92U running in Access Point mode, is the Aimesh user interface available to use in order to add another router as an Aimesh node?  I'm wondering how you ended up with one router in Access Point mode and one in Aimesh mode and if the Aimesh router is properly configured to run as an Aimesh node? 

 

Fwiw, for the router running in Access Point mode, even if the router itself didn't show up in the modem's Connected Devices list, I'd expect to see all of the devices that are connected to the router to show up in the modems Connected Devices list.  The router might be transparent, but any devices connected to it shouldn't be.  

 

The only conclusion at this point would be that the Connected Devices list isn't working as advertised for some reason. 

Re: CODA-4582 DHCP Table not showing any connected clients

netprice2high
I plan to stick around

I literally have never seen that table being populated on its own. Like Datalink said, clicking refresh works.. sometimes. In my own experience even that doesn't work 100% of the times. I have seen this behavior across all their modems, from the old black CGN3 box, to the spaceship ufo looking cgn3, to the white CODA modem, this table has never worked properly. If everything's working fine I suggest you to just forget about it, that's what I did lol.

Topic Stats
  • 4 replies
  • 1845 views
  • 0 Likes
  • 4 in conversation