cancel
Showing results for 
Search instead for 
Did you mean: 

XRE03091 - Unable to Play Video.

57
Resident Expert
Resident Expert

Here's the code explanation on the Xfinity website:

 

https://www.xfinity.com/support/articles/x1-error-code-xre-03091

 

Lately I've seen this on several of my recordings.  I've tried waiting to try watching it a day later. I've tried rebooting and synching the box. I've tried Restarting the Gateway. None of these methods works.

 

On one of the programmes with this error (Green Planet) I was able to go to "Episodes" and find the same programme under "Free to me" and watch it.  After watching it, I could then also watch it from my list of recordings, so it looks like some sort of "pointer error"?

 

On another programme I tried the same thing as above, but it wouldn't play from the Free to me, or from my list of recordings.

 

The recordings were recent and not associated with the Rogers Outage timeframe.  One of the recordings was from a series (Green Planet) and another was a single recording (Extreme E X-Prix)  My other single recording of Extreme E X-Prix played just fine.  I also had a recording of MotoGP or SuperBike that had the same issue, but I don't remember the details, I just deleted it.  So, no pattern that I can see, just weird.  

 

Luckily there are future airings and episode options that will allow me to see these programmes, but I'm not sure why I'm seeing this error.  I have not seen it before and not seen it mentioned in this forum.

 

 

***Edited Labels***



5 REPLIES 5

Re: XRE03091 - Unable to Play Video.

RogersJermaine
Moderator
Moderator

Good evening @57,

 

Thank you for bringing this to our attention. I personally have not seen this error occur on any of my recordings as of yet. I appreciate you already taking the steps to try and reset the Gateway and the set-top box and the detailed information regarding the shows you noticed it happening on. If the issue is still occurring after that then we would need to escalate this for you.

 

Please feel free to send us a private message to @CommunityHelps so we can get that completed. For more information on how our Private Messaging system works, please check out our blog.

 

Regards
RogersJermaine

Re: XRE03091 - Unable to Play Video.

The problem has come up again.   The recording was Superbike, Race 2, 10:30PM, REVTV, August 5th.  Interestingly, Race 1 recorded at 9PM was just fine.  Here's the testing I did.

 

What did not play:

 

1. Watching the programme in the usual way, Error XRE-03091.  Tried later as directed, but it wouldn't play even waiting to the next day.  I also tried my other box with the same error.

2. Watching the programme by selecting More Info - Watch Options - Select PVR.  Same error

3. Watching the programme by using IgniteTV on my Browser - got error TVAPP-00381.  Said no OD option available, but actually there appears to be - see item 4 below:

 

What would play:

 

4. Select the programme, then More Info - Watch Options - Select REVTV (On Demand?)

5. IgniteTV app on my iPad - works no problem.



Re: XRE03091 - Unable to Play Video.

57
Resident Expert
Resident Expert

My wife wanted to watch "Yoga in Practice", which she recorded on WNED this morning. It's on every Saturday and Sunday morning.  Got the same XRE-03091 error, but I believe the wording was different in that instead of being given an "exit" option right away, she was asked if she wished to delete the programme, then the exit option came up.  She has a series recording set.  Other recordings in the series have been fine (like yesterday's).

 

She could not watch it on the box/TV, or on the computer/browser, but could view it on the iPad IgniteTV App, similar to what I reported for my programme in the post above.

 

Edit - I just checked a few more recordings and my recording of "This Old House"  (WNED, yesterday) has the same issues.  This programme follows "Ask This Old House", which is fine.  This is the third such programme that won't play, that follows immediately after another programme on the same channel ,that would play. It's not a pattern yet, but I thought I'd mention it in case it's relevant.  Some other programmes mentioned with issues do not "follow" another recording.

 

I believe some of these problem recordings show as "watched" even though we have not watched them.

 

So, these recordings are "somewhere", but for some reason you cannot access them from the box or computer/browser.  I can access them all from the IgniteTV App on my iPad.  Anyone else have this issue?  Let me know if I should PM @CommunityHelps 



Re: XRE03091 - Unable to Play Video.

-G-
Resident Expert
Resident Expert

Three years ago, Ignite TV suffered from occasional/random problems with cloud PVR recordings.  Recordings would be corrupted and be unplayable... and when that happened, there was nothing that could be done to fix it, and a dialog would even pop up asking if you would like to re-record a future airing of the broadcast.  Sometimes, the recording simply could not be played at the time; a system in the back-end probably ran out of resources, and the recording would play fine afterwards.  I believe that at time, Ignite TV was the first large-scale deployment of X1 in a pure IPTV configuration, and the first where every customer had their recordings stored in the cloud.  There were some teething pains in the early days but since then, the Cloud PVR has been (mostly) trouble-free.

 

Then a few weeks ago, just after the massive outage, I had problems setting recordings.  Some Comcast customers also experienced similar problems, but this turned out to be a known problem in the back-end that only affected a few customers.  After a few days, those problems went away for me.  Perhaps there are still some lingering problems with the PVR service that, again, only affect some customers.

Re: XRE03091 - Unable to Play Video.

57
Resident Expert
Resident Expert

Update:  I have not seen this issue in a week.  I kept several of my "problem" recordings just for testing and they will now play.  Looks like the issue may be fixed for me, at least for now.  Thanks Rogers if you did something.



Topic Stats
  • 5 replies
  • 772 views
  • 2 Likes
  • 3 in conversation