cancel
Showing results for 
Search instead for 
Did you mean: 

Videotron unlocked phone SONY Xperia not sending or receiving MMS on ROGERS network

CptFlan
I've been here awhile

Hi folks!
New client here.
Just transfered my 2 ANDROID phones 2 days ago over ROGERS network.
One is a Sony Xperia XA2 and the other one is an old Samsung S5 Neo.
Both where from Videotron. Both unlocked.

Everything works fine EXCEPT sending or receiving MMS.
I did call ROGERS about this. I deleted all old APN and created the new ones with the correct ROGERS info.

I was able to send/received a very few pictures via SMS/MMS after that.
But 80% of them are not sending. Both phones behave the same.
Also, this morning I sent a few pics to a friend. He got them all. Looks like it works better with a ROGERS user on the other end.

I tried WIFI on and off. Yes DATA is on.

Tried to send the same pics to a Videotron user a few minutes later with no success.
After that I oculd not send/receive anything.

PLEASE HELP!

THANKS

 

***Added Labels***

2 REPLIES 2

Re: Videotron unlocked phone SONY Xperia not sending or receiving MMS on ROGERS network

RogersAndy
Retired Moderator
Retired Moderator

Hey @CptFlan.

 

Welcome to the community!

 

Sorry to hear you're having issues with MMS on your phone! Assuming the APN settings are correct then the issue would likely fall to the devices. I haven't experienced this issue personally though, perhaps others in the community may be able to provide some insight!

 

One query though, is the issue only occurring when sending MMS to Videotron users?

 

@RogersAndy

Re: Videotron unlocked phone SONY Xperia not sending or receiving MMS on ROGERS network

CptFlan
I've been here awhile
Well... I TRIED MANY TIMES NOW.
I would say that it fails 98% of the time no matter what company is the user I send it to.
Topic Stats
  • 2 replies
  • 1554 views
  • 0 Likes
  • 2 in conversation