cancel
Showing results for 
Search instead for 
Did you mean: 

Pixel 6 - Hotspot no IPv6

JKnott
I'm a Reliable Contributor

I recently bought a Pixel 6 and have noticed there's no IPv6 for devices connected to the hotspot.  I had this with my Pixel 2.  Has anyone else noticed this?  I inserted my new 5G SIM in my Pixel 2 and hotspot connected devices were able to get an IPv6 address, but with the same SIM in the Pixel 6, they don't.

 

***EDITED LABELS***

3 REPLIES 3

Re: Pixel 6 - Hotspot no IPv6

RogersCorey
Moderator
Moderator

Greetings @JKnott!

 

This is the first time I'm seeing this complaint. I checked into known issues and did not see this one come up.

 

Is there anyone else in the Community having a similar issue?

 

Regards,

RogersCorey

Re: Pixel 6 - Hotspot no IPv6

JKnott
I'm a Reliable Contributor

There are a couple on the Digital Home Canada site that have experienced it.

 

I called Rogers support as soon as I noticed this problem last week.  They checked and found no issue.  Given that my Pixel 2 works properly, even with the 5G SIM that came with my Pixel 6, I have to agree the network is OK, unless there's something Pixel 6 specific they missed.  I have also submitted this issue to Google, but haven't heard back yet.

 

Re: Pixel 6 - Hotspot no IPv6

JKnott
I'm a Reliable Contributor

IPv6 to hotspot connected devices is now working.  However, it appears 464XLAT is still not.  464XLAT is used for IPv4 support over an IPv6 only network and it works on my Pixel 2.  With 464XLAT the phone has an address of 192.0.0.4, IIRC.  Currently my Pixel 6 gets an IPv4 address in the 10.x.x.x range but previously it was 25.x.x.x.  I don't know if the hotspot problem was fixed by Rogers or Google.

Topic Stats
  • 3 replies
  • 791 views
  • 0 Likes
  • 2 in conversation