Ignite TV App - Issue Signing in on Second Device

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 6

Ignite TV App - Issue Signing in on Second Device

Hey there,

 

I'm a fairly new subscriber to IgniteTV. We have two boxes at home and the service is working great. I've also managed to install the IgniteTV mobile app on my phone (Samsung S10+) and it also works fine.

 

However, I'm having an issue installing & logging in to the app on my fiancee's phone (Samsung S8). The app downloads with no issues but when trying to sign in to it, using the same Rogers credentials I use for my own phone (as well as the website here), I get an error to the effect that "there's a problem on our [Rogers] side" and to try again in a bit.  I've not installed the app on any other devices, apart from my own phone noted above. 

 

I first noticed the issue a few days ago (Aug 30) and it's still persisting now, so I thought I'd post here and see if it's a known problem and/or if there's a fix in the works.

 

Thanks!

 

 

 

***Edited Labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I Plan to Stick Around
Posts: 32

Re: Ignite TV App - Issue Signing in on Second Device

@yesminister

I have had the same issue on my Note 9

Disable or uninstall the google chrome web browser and try again. That solved the issue for me.

Once you log onto the app it still uses a web browser, it works good with the samsung browser.

View solution in original post


All Replies
Highlighted
Moderator
Moderator
Posts: 985

Re: Ignite TV App - Issue Signing in on Second Device

Hello, @yesminister

 

Welcome to the Rogers Community Forums!

 

I know how important it is to have access to the app for your Ignite TV service on all of your devices. Please provide us with the answers to the questions below so we can find a solution for you.

 

  • Can you confirm what Android version the S8 is running?
  • Have you tried uninstalling and then reinstalling the app on that device to see if it is resolved?
  • Is the same error occurring on Wi-Fi and LTE data?
     

We look forward to your response.

 

RogersTony

Highlighted
I Plan to Stick Around
Posts: 32

Re: Ignite TV App - Issue Signing in on Second Device

@yesminister

I have had the same issue on my Note 9

Disable or uninstall the google chrome web browser and try again. That solved the issue for me.

Once you log onto the app it still uses a web browser, it works good with the samsung browser.

View solution in original post

Highlighted
I'm Here A Lot
Posts: 6

Re: Ignite TV App - Issue Signing in on Second Device

Hey folks,

I've tried clean uninstall and installing the app, as well as logging in from WiFi and lte... No luck though.

We also tried uninstalling chrome and forcing the browser to Samsung internet but that hasn't worked either.

She's running Android version 9, and it's fully patched with security updates.

Feel free to let me know if there's more info we can provide to help troubleshoot the issue.
Highlighted
Moderator
Moderator
Posts: 1,831

Re: Ignite TV App - Issue Signing in on Second Device

Hello, @yesminister.

 

I appreciate trying the steps suggested earlier. By any chance, do you have Protected Browsing enabled in the Ignite WiFi Hub app? We can find this feature in the Network tab.  If it is On, please toggle it off and then try accessing the Ignite TV app on S8.

 

Please keep us apprised. 

 

Cheers,
RogersMoin

Highlighted
I'm Here A Lot
Posts: 6

Re: Ignite TV App - Issue Signing in on Second Device

Hey there!

Thanks for the idea. We just tried disabling protected browsing from the WiFi Hub app and logging her in again. Unfortunately, the issue is still persisting. I also just confirmed the app continues to work fine on my S10+

In case it helps, I've provided a OneDrive link below to a screenshot I took of the error we get when I try logging her in from the S8.

Thanks for continuing to try to troubleshoot this glitch; it's appreciated!

(revised link)

https://1drv.ms/u/s!AgTgTZHPtbnjhY4DbNSjThJJaeRl5Q

Highlighted
Moderator
Moderator
Posts: 1,831

Re: Ignite TV App - Issue Signing in on Second Device

Hello, @yesminister.

 

It gets quite puzzling when one specific device doesn't work!

 

Are you using a VPN service on S8? Not sure if it helps, but if you have Data Saver turned on, please turn it off for the testing purpose. 

 

After disabling Protected Browsing, did you rebooted the modem? While it's rebooting, can you please clear the app cache and data? Once the S8 is connected back to your home network, try browsing a few websites to confirm the Internet connectivity and then please try signing-in to the Ignite TV app.

 

What happens when you try other apps like MyRogers and Ignite WiFi Hub app on S8? 

 

Let us know how the mystery unfolds. 

 

Cheers,
RogersMoin

Highlighted
I'm Here A Lot
Posts: 6

Re: Ignite TV App - Issue Signing in on Second Device

I've got it working - really appreciate all the help. Turns out it was a combination of her browser settings (it kept defaulting to chrome even though we thought it was using the Samsung browser), and I also noticed an issue with the account credentials we had to fix (the font made one character look like another, so the password was actually wrong). So ultimately it seems it's mainly a case of Occam's razor.


One change I'd suggest to help avoid similar issues is a clearer error message; if part of the problem was that my  credentials were bad, the error should point to user fault, and not the language of "a problem on our end," which contributed to why I didn't detect the issue earlier.


Once again, thanks for all the support and ideas - all greatly appreciated.