cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite App not displaying all connected devices

R_Moore
I've been here awhile

My Rogers Ignite app is not showing all connected devices currently connected to my wireless router. I have done a factory reset with no change. I have uninstalled and reinstalled the Rogers Ignite App. I have reset my gateway.

My app only shows 8 devices connected but when I log directly into the router through http://10.0.0.0.1 I can see over 18 devices connected.

I am extremely disappointed in the functionality of my service. I am supposed to be able to create profiles and ensure my children are not up all hours of the night on their devices. The app and my Rogers service are not allowing me to do this.

Looking to change providers if Rogers is unable to resolve this. My previous Bell Fibe service worked like a charm and I never had this issue. Seems very flakey.

Anyone else experiencing this?

 

 

***Edited Labels***

3 REPLIES 3

Re: Ignite App not displaying all connected devices

RogersZia
Moderator
Moderator

Good evening @R_Moore,

 

Welcome to the Community!

 

Are you having any connectivity issues with the devices that aren't listed on the app? Are the missing devices connected to a router on your network?

 

I would also recommend you to view @-G-'s post here, it would appear that devices with static IP addresses often do not show up in the device list.

 

Please let us know if you still have questions about the missing devices from the app.

 

 

 

 

RogersZia

Re: Ignite App not displaying all connected devices

R_Moore
I've been here awhile
There are no connectivity issues with the devices that do not appear in the app. Nor do they have static IP’s. The issues is these devices are my children’s and I’ve discovered my teenager is on their device all hours of the night. I want to apply a profile to their device to restrict late night usage during the school week. However, I’m unable to do so since I can’t see their device listed in the Ignite app to assign a profile.

Re: Ignite App not displaying all connected devices

Greetings @R_Moore!

 

I am sorry that our app isn't working as it should for you. We can escalate a ticket if you're unable to create a profile for certain devices.

 

Feel free to send a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

 

Topic Stats
  • 3 replies
  • 893 views
  • 0 Likes
  • 3 in conversation