Is Technicolor TC4400-AMV2 Compatible With Rogers?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Krooked
I'm Here A Lot
Posts: 6

Is Technicolor TC4400-AMV2 Compatible With Rogers?

I am wondering if this modem by Technicolor TC4400-AMV2 works with the ignite 1gb internet service?
As the provided modem from rogers I only see. To get 240-350mb when hardwired directly to modem

 

***Added Labels***

Datalink
Resident Expert
Resident Expert
Posts: 7,368

Re: Technicolor TC4400-AMV2

?? Rogers provided you with a TC4400 modem?  

 

Are you able to log into the modem to check the modem signal levels?  If so, you should be able to copy them and paste them into a post.  

 

That modem is normally used for Third Party Internet Access (TPIA) providers.  So, I wonder if the modem is provisioned correctly to run at 1 Gb/s for the download rate.  You would have to ask tech support what data rate the modem is provisioned for.  

 

Other food for thought, if your using a windows based pc, have a look at the following page regarding the Receive Window Auto-Tuning level: 

 

https://support.microsoft.com/en-us/help/4494445/tcp-receive-auto-tuning-level-feature-in-windows

 

This situation of slow download rates has come up very recently with another customer and was resolved by setting the Receive Window Auto-Tuning level to normal if I remember it correctly.  

 

Run the following command at a command prompt to see what your Auto-Tuning level is currently set to:

 

netsh interface tcp show global

 

Take note of the current setting:

 

Then, using a command prompt with administrator rights, run the following if you want to set the value to experimental.  The values for this setting are shown on that microsoft page:

 

netsh interface tcp set global autotuninglevel=experimental

 

or set it to normal:

 

netsh interface tcp set global autotuninglevel=normal

 

Reboot the computer if you had to change the setting. 

 

After you've had a look at the autotuning level, call tech support to:

 

1.  Check the signal levels.  Ask the customer service rep to specifically check the OFDM signal levels and QAM levels.  Rogers uses QAM levels of 4096 on the Hitron CODA-4582, and probably the same on the two XB6 modems used for the Ignite TV service.  Within the OFDM channel data, there should be about 10 to 12 data points, representing small frequency bands within the OFDM channel.  Each band will have its own signal level, signal to noise ratio and QAM level.  The question is, are they all acceptable, and, what are the QAM levels that this modem is showing.  I'm assuming here that the smaller OFDM band data is accessible, as it is for the CODA-4582.  Maybe not??  While there might be an overall average of the signal level, signal to noise ratio and QAM level, that data should be broken down in to smaller frequency bands and hopefully the tech can find it.  The QAM level stands for Quadrature Amplitude Modulation, essentially how the data is encoded for transmission.  The higher the QAM level, running up to 4096, the faster the data rate, the lower the QAM level, 64 QAM, the lower the data rate.   So, its a direct indication of how fast the modem will run, and its a direct indication of acceptable signal levels and signal to noise ratios. 

 

2.  Next, ask the tech to confirm what data rate the modem is provisioned for, gigabit service, or a lower data rate.

 

 



Krooked
I'm Here A Lot
Posts: 6

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

The technicolor was bought by myself not rogers as right now im using the rogers supplied ignite modem. Was trying to see why when connected to the modem I'm only getting the slow speeds but when tested on the main line coming from the street it's getting 940-980mb
Datalink
Resident Expert
Resident Expert
Posts: 7,368

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

Ok, slightly confused at this point.  How is your modem configured?  I'm assuming that with the Ignite modem, you have:

 

local pedestal -->  outside demarcation point  --> inside splitter (?) --> Ignite modem --> pc

 

That should work.  

 

What you can't do is the following:

 

local pedestal -->  outside demarcation point  --> splitter (?) --> Ignite modem --> pc

                                                                                                             --> TC4400

 

You can only have the assigned modem running, which in this case is the ignite modem.  In this configuration, if the TC4400 works at all, I'd be surprised.  It really shouldn't work.  

 

Now, it might be possible to call tech support and swap the modem mac addresses and serial numbers on the account so that you can run the TC4400 rather than the Ignite modem, but, then the question is, does Rogers have the correct TC4400 configuration file available when the TC4400 boots up?  Is that what you have been doing, swapping the modems on the account by calling tech support?  If so, and the TC4400 actually runs, but runs at a slower speed, I think the problem is the configuration file for the modem, which would be supplied by Rogers when the 4400 boots up.  That might be resolved by a call to tech support to determine if the 4400 is set to use the OFDM channel and what the modem is provisioned for.  Tech support might be able to change the provisioned data rates, if that item is available in the modem settings for the 4400.  

 

 

 



Krooked
I'm Here A Lot
Posts: 6

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

Goes from line outside to the back of the ignite modem then to PC

I am trying to replace the rogers modem with the new modem I bought which is the TC4400 to see if that gives me better speeds then what the rogers modem is giving.

But from what I gathered is rogers doesn't support any third party modems. I will try your suggestion above when I'm home from work to see if that can fix my speed issue when using the ignite modem.
Datalink
Resident Expert
Resident Expert
Posts: 7,368

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

Do you have one of the XB6 modems which is used for the Ignite TV (IPTV)?  If so, you should be able to run 900+ Mb/s.  Same for the white CODA-4582 modem.  But, you would have to know that the windows autotuning level is correct and know whether or not the modem signal levels are ok, specifically that the OFDM channel signal levels are ok with QAM levels above 1024.



Krooked
I'm Here A Lot
Posts: 6

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

It is the black looking modem which I think is the xb6.
I will have to figure the other stuff out when I get home I will follow the steps above to get that information to help me along
Datalink
Resident Expert
Resident Expert
Posts: 7,368

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

On the bottom of the XB6 you will see the specific modem model.  They are the Arris TG-3482ER (Intel Puma 7), or the Technicolor CGM4140COM (Broadcom BCM-3390) modem. 



Krooked
I'm Here A Lot
Posts: 6

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

That is what it shows when I run the cmd netsh interface tcp show global

 

TCP Global Parameters
----------------------------------------------
Receive-Side Scaling State : enabled
Chimney Offload State : disabled
Receive Window Auto-Tuning Level : normal
Add-On Congestion Control Provider : default
ECN Capability : disabled
RFC 1323 Timestamps : disabled
Initial RTO : 3000
Receive Segment Coalescing State : enabled
Non Sack Rtt Resiliency : disabled
Max SYN Retransmissions : 2
Fast Open : enabled
Fast Open Fallback : enabled
Pacing Profile

 

as for my ignite modem it is

 

Model: CGM4140COM
Vendor: Technicolor
Hardware Revision: 2.2
Serial Number: 
Processor Speed: 1503 MHz
DRAM Total Memory: 1024 MB
DRAM Used Memory: 576 MB
DRAM Available Memory: 448 MB
Flash Total Memory: 2048 MB
Flash Used Memory: 167 MB
Flash Available Memory: 1881 MB
 
Speed test done using Fast.com
250mbps
Latency
12ms unloaded
20ms loaded
Upload 14mbps
 
Speed Test using Speedtest.net
Ping 10ms
Download 429Mbps
Upload 17.27Mbps
Rogers to Toronto Roger server
 
I am on the ignite gigabyte plan
Datalink
Resident Expert
Resident Expert
Posts: 7,368

Re: Is Technicolor TC4400-AMV2 Compatible With Rogers?

@Krooked, ok, so, the Receive Window Auto-Tuning Level is set for "normal", which is the usual setting.   You could try setting that to experimental and then reboot the pc just to see if it makes any difference.  

 

What is your test pc, in terms of its processor and memory?  

 

Did you have a chance to speak with tech support regarding the signal levels and if so, what did that turn up, if anything?