cancel
Showing results for 
Search instead for 
Did you mean: 

Xi6-t default power on channel

stokedcrf
I've been around

Hey everyone,

My grandma recently just moved apartments and they have been provided with the new xi6 box.

She's 99 and previously we had her tv auto tune into her favorite channel on power on, but we cannot find this option for her on this new box.

Is this even possible?

 

*** Edited Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Xi6-t default power on channel

Lurker_Returns
I'm a reliable contributor
It is not possible with Ignite TV to set a default power on channel.

View solution in original post

5 REPLIES 5

Re: Xi6-t default power on channel

Lurker_Returns
I'm a reliable contributor
It is not possible with Ignite TV to set a default power on channel.

Re: Xi6-t default power on channel

This is ridiculous, I'm forced to move to Ignite TV package as my digital cable box is malfunctioned.  And now I lose many, many features!

Re: Xi6-t default power on channel

57
Resident Expert
Resident Expert

Yes, you do lose some features, but you also gain many features.  It's the same when switching providers - there are plusses and minuses.

Re: Xi6-t default power on channel

57
Resident Expert
Resident Expert

Here's a link to my post after switching to IgniteTV from Legacy Digital Cable.  It's a long thread if you're interested in the other posts.

 

https://communityforums.rogers.com/t5/Ignite-TV/How-do-you-like-Ignite-TV-compared-to-Digital-Cable/...

 

The DD5.1 audio issue has been fixed, so there are only one or two negatives to IgniteTV, vs may positives.

Re: Xi6-t default power on channel

57
Resident Expert
Resident Expert

Earlier in this thread we discussed the fact that there is no default power on (startup) channel in IgniteTV.  However, when I was trying to assist someone with setting Favourite channels, I noticed that if you bring up the guide, scroll completely to the left highlighting the channel using the left-arrow key, then press select, there is a "default" option.  I selected that and a pop-up told me that the box would then start on that channel. 

 

I turned the box off and back on - unfortunately, it behaved as usual "starting" at the last channel, not the default.

I told the box to "sleep now" - same thing - went to the last channel it was on.

 

I then restarted the box, which takes a couple of minutes - guess what - it started at the default channel.

 

However, using the power button or the sleep now command still takes you to the last channel, even after restarting the box.  I'm not sure what would happen if the box has been "off" for several hours, but I suspect it would start on the last channel...

 

Looks like the programming for the default channel is "faulty" in that it only works with a restart or reboot.  If anyone gets it to work when someone is using the box "normally" (without a restart/reboot), please advise.

 

Remember that when testing, you need to have the box on a channel other than the one you set as the default.

Topic Stats
  • 5 replies
  • 3200 views
  • 1 Like
  • 4 in conversation