cancel
Showing results for 
Search instead for 
Did you mean: 

Last /back button stopped working

LJD2005
I Plan to Stick Around

Relatively new ignite system, one month, all has been fine, but suddenly the last / back button on the remote is doing nothing. The remote top does blink green when I press it, but nothing happens on screen today. What steps shall I try?
Thanks

 

*Added Labels*

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Last /back button stopped working

LJD2005
I Plan to Stick Around
Never mind. I unplugged/Re plugged the box. Responding to remote again.

View solution in original post

6 REPLIES 6

Re: Last /back button stopped working

LJD2005
I Plan to Stick Around
My “D” button is also not responding now.

Re: Last /back button stopped working

LJD2005
I Plan to Stick Around
Never mind. I unplugged/Re plugged the box. Responding to remote again.

Re: Last /back button stopped working

Thanks for keeping us posted @LJD2005, glad to hear the issue is now resolved.

 

 

RogersZia

Re: Last /back button stopped working

LJD2005
I Plan to Stick Around
Well, drat. Today : speaking isn’t responding consistently .
It hears me saying “recordings” and it shows it heard “recordings” as it is displayed on the top of the screen… then it does nothing 1/2 the time.

Re: Last /back button stopped working

@LJD2005, it looks like you might need to re-pair or re-program your remote to work with your Ignite TV Box. Click here for step-by-step instructions.

 

Please keep us posted on the outcome. 

 

 

 

RogersZia

Re: Last /back button stopped working

LJD2005
I Plan to Stick Around
Thanks. I’ll do that next glitch. Working fine again.
I’ll see if it keeps going wonky. (This was paired 3 weeks ago).
Topic Stats
  • 6 replies
  • 406 views
  • 3 Likes
  • 2 in conversation