cancel
Showing results for 
Search instead for 
Did you mean: 

Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Hello, we upgraded to Rogers Ignite in December 2019.

 

Since then, when somebody enters our 3-digit buzzer code from the entry intercom located at our building's lobby, we do not get a ring in our apartment's phone.

 

Is there a fix or workaround to make the buzzer work again?

 

The buzzer continues to work fine in other units of the building that are not on Rogers Ignite.

 

Thanks.

 

P.S. Link to somebody else's post on Reddit with a similar problem:  https://www.reddit.com/user/tweety234

 

*Edited Labels*

1 ACCEPTED SOLUTION

Accepted Solutions

Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

This issue has been resolved.

 

Thanks to RogersMoin.

View solution in original post

23 REPLIES 23

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

RogersCorey
Moderator
Moderator

Hello and welcome @jesl!

 

I am sorry to hear that your Intercom has ceased to work after getting Ignite installed. Let's see what we can do about that!

 

Since the call is not ringing through at all, have you checked what type of intercom system the building has installed with your management/superintendent?

 

Before I can proceed, I'll need to know if this is an Intercom based system or a phone-based system. Do you have a separate speakerphone-like device or do you use your personal phone to interact with the system?

 

Please let me know.

 

Regards,

RogersCorey

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

57
Resident Expert
Resident Expert

@jesl :  There are a number of different ways that "apartment buildings" (MDUs) use intercoms.

 

1. There is an actual intercom (or apartment-supplied dedicated phone) in your apartment .  It sounds like that's not the case here otherwise it would still work as before.

 

2. There is a dedicated phone outlet(s) that you need to plug a telephone into.  If that's the case, then you need to plug a dedicated telephone into that dedicated telephone outlet (jack) for it to work.  This would be in addition to Ignite.  Ignite would utilize your cable outlet for other phone calls and you would connect other telephone(s) to the Ignite modem (usually cordless phones would be best for this application).

 

3. The apartment intercom calls a phone number that you supply the building manager. This should work for any application, even your cell phone, but the phone number needs to be properly programmed into the building's "call system".  Check with building management to see if the phone number is correctly programmed.

 

4. If, for some reason, none of the above work with Ignite, then your guests should still be able to use their cell phone to call you directly on your phone number, like anyone would call you from anywhere.  This would obviously not work if the visitor doesn't have a cell phone, but most people do these days.

 

Where is your Ignite modem installed?  How are your phone(s) connected?

 

You need to contact building management to find out which type you have and reply here and/or PM the mods here.

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...

 



Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Thanks for your replies, Corey and 57.

 

So how it works for our building is that a guest enters our unit's 3-digit code to ring our phone, we then press 6 on our end using our home phone to let the guest in. There is no separate device.

 

I've had the Rogers gateway modem unplugged and had the home phone plugged directly to each of the four phone jacks located around the apartment — no luck.

 

I have also tried using the Sittelle IVI 6000 to no avail. https://www.sittelletech.com/IVI6000.html

 

Pictured below: The white-coloured cable is plugged to one of the phone jacks in the living room, the home phone is plugged in another phone jack. in the kitchen.

 

Picture of modem set-up:  https://ibb.co/k8GLNPq


The door entry system that our building uses is DoorGuard 7000 Series  http://www.door-guard.com/7000-series-electronic-directories-cw-entry-system.php

 

Picture of door entry system:  https://ibb.co/chtLHRq

 

Thanks.

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Hello, @jesl

 

Thank you for more details about the buzzer system and I appreciate the link to the pictures. BTW, you can upload the images directly into your response.

 

I have a similar buzzer system where guests punch in my unit number and it rings on our phone connected to the main telephone jack. I don't have a landline phone subscription, but it works. I believe it's called Direct Dial Intercom. Have you reached out to the building superintendent? 

 

If you are not able to resolve it, you can send us a private message at @CommunityHelps so we can arrange a tech visit to investigate the issue. You can find details about our private messaging in this blog

 

Cheers,

RogersMoin

Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Hello RogersMoin, appreciate the reply.

 

Don't know what I'm doing wrong, but the graphic below is what shows when I upload an image to this message board, hence the previous use of the image links.

 

20200723a.jpg

 

You don't have a Rogers Ignite landline — maybe that's why your building buzzer continues to work?

 

I've spoken with the building superintendent a couple of times. Nothing was modified on the building's end of things and the buzzer works fine on units not on Rogers Ignite.

 

I'll copy-and-paste the foregoing messages and send them as a private message to @CommunityHelps

 

Thanks.

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Pauly
Resident Expert
Resident Expert
Hello jesl.

Can u share a pic of the Sittelle IVI 6000? You didnt add this correct? You had this already? Its my understanding the Sittelle IVI 6000 has to be rewired and rhe jacks have to be rewired for the intercom to continue working. Not all rogers technicians are familiar with this device but i remember working on it in the past. It can get tricky so a experienced technician is required to troubleshoot and fix this.


Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Hello Pauly, I'm still unable to properly upload a picture to this message board. The graphic is showing up as a yellow hazard triangle. Here's the link to the picture of the Sittelle IVI 6000:  https://ibb.co/p3pJqN9

 

20200724a.jpg

I've tried all kinds of combination with this gadget and was not able to make it work.

 

• had the Sittelle between the phone jack and the Rogers modem, then between the phone jack and the phone — no dice.

 

• had two phones plugged into jacks 2 and 3 on the Sittelle — nothing.

 

• just the Sittelle between the phone jack and phone with the Rogers modem unplugged —  nada.

 

RogersMoin has arranged to send a technician over next week to see if this can be resolved from the building's cable room. Fingers crossed.

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Pauly
Resident Expert
Resident Expert
Its actually not a matter of unplugging and repugging wires into the Sittelle box. If i recall correctly the incoming green/red bell wires have to be changed to the black /yellow pair then the pair has to be switched back at the Sittelle box. Not an easy task and definately not a DIY task. Best of luck


Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

57
Resident Expert
Resident Expert

@jesl wrote:

Hello Pauly, I'm still unable to properly upload a picture to this message board. The graphic is showing up as a yellow hazard triangle.


All graphics need to be approved by the mods on this forum. Some take only a couple of minutes, some can take longer, depending on the number of people working and perhaps the time of day, some never get approved for some reason. I've never had any issues, but perhaps there are some restrictions I'm not aware of.  Providing a link to offsite photo sharing sites is certainly an option, or you can do both as you did.  Some forums don't like tinyURLs.  Edit - I see that the photo was approved while I was typing this.

 

Perhaps you can provide some additional details on where your modem was previously, where the new modem is now and where that "panel" which you have as a photo (post 6) is located.



Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

This issue has been resolved.

 

Thanks to RogersMoin.

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

57
Resident Expert
Resident Expert

@jesl : Would you please elaborate. What was the solution?



Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Hello 57,

 

The Rogers modem was previously connected to the phone jack outlet in the living room. The technician moved the Rogers modem and connected it to the phone jack outlet in the bedroom. As the technician explained it, this is because the phone outlet in the bedroom has 4 wires, whereas there were only 2 wires in the living room's phone outlet.  One or both of the additional 2 wires in the bedroom phone outlet must have been for the buzzer.

 

The Sittelle IVI 6000 was pressed into service (please see the attached picture below):

· Jack 1 is connected to 'TEL 1' on the Rogers modem

· Jack 2 is connected to the bedroom telephone

· Jack 3 is connected to the bedroom wall phone outlet

 

Phone service and the buzzer works for all the phones in the unit, not just the bedroom telephone.

 

202007310b_resize.jpg202007310a_resize.jpg

 

 

 

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Pauly
Resident Expert
Resident Expert
Thanks for the pic.. the intercom buzzer signal was always present on the second pair of wires goung inside your unit. The white box simply combines the new rogers phone signal with the buzzer and sends it along your existing inside wires. Glad you got it solved


Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

57
Resident Expert
Resident Expert

@Pauly wrote:
Thanks for the pic.. the intercom buzzer signal was always present on the second pair of wires goung inside your unit. 

If that's the case, a telephone plugged directly into that particular outlet should have worked?  I thought the OP said he tried all the outlets...  (post 4)

 

I've had the Rogers gateway modem unplugged and had the home phone plugged directly to each of the four phone jacks located around the apartment — no luck.

 



Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

I tried phone direct to outlet and it didn't work. Can't remember if I tried it with and/or without the Rogers modem connected to another outlet (if that makes a difference).

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Pauly
Resident Expert
Resident Expert
Every telephone jack can be wired for 2 lines. The first line is the bell (or rogers) the second line (or second pair) is the intercom but your phone wont detect it at all. That is where the sittelle box comes into play. This device does some special magic and inject the intercom signal onto the rogers/bell line using special electronics and a relay using all 4 wires. If u noticed the telephone line chord in port 3 is thicker than the others rite?


Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Hello Roger,

I hope you can help.  My mother appears to be having the same problem as jesl had with his condo buzzer system in July of 2020.  Rogers installed an Ignite TV, Internet, and phone bundle.  She had a working condo buzzer before the install. It sounds similar to the one that jesl has, a 3 number entry code and buzz 6 to let someone in.   The Rogers installer was not able to make the buzzer work with the Ignite phone.  I understood they were going to check further and come back but since then we've been left hanging with no followup.  Just called Rogers support and the person there told me that Rogers Ignite phone does not work with Condo entry systems and furthermore that this is our problem, not Roger's.  Of course no one said anything about condo entry system issues before we booked the Ignite install.     I searched for Ignite and condo entry systems and found this thread.  It appears that there is a solution to this problem, though I can't follow the details.  I'm hoping that you might be able to suggest a way to go forward and get this fixed.  This is not a happy situation for my 89 year old mother.

I couldn't figure out how to start a new thread so I've replied here in the hope that you will see this message.

 

regards,  Arvinder

asb20

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Hello, @asb20.

 

Thank you for joining this discussion, and welcome to our Community.

 

I can imagine the inconvenience of the buzzer not working. Typically, install tech should be able to hook up the buzzer system provided it’s compatible with Ignite Home Phone service. Have you had a chance to book another tech?

 

Do you also have the Sittelle IVI 6000 box as the OP, @jesl?

 

You may want to upload pictures of the Condo Intercom equipment.

 

Regards,

RogersMoin

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

Hello Roger,

Thanks for the reply.  This is my mother's place.  I'll be heading there this evening and will be able to post pictures after that.  A rogers tech did come in to do the install and another one came back.  At one point they had a small box that looked like the picture of the Sittelle IVI 6000 box as the OP had.  It's not there now.  From the explanation of the solution for the OP earlier in this thread, it appeared that some internal rewiring of the box was needed to make it work.  I'm sure nothing like that was done at our install.  I'll upload pictures of the intercom system and the jacks once I have them.  thanks again.

regards,

 

asb20

Arvinder

Re: Building Intercom (Buzzer) Stopped Working After Upgrading to Rogers Ignite

jesl
I Plan to Stick Around

Hello Arvinder, in my case, the inside of the Sittelle IVI 6000 was not tinkered with, i.e. no rewiring was done on the box's innards.

Topic Stats
  • 23 replies
  • 9847 views
  • 5 Likes
  • 6 in conversation