Forum Navigation - what needs fixing

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing

I also encountered the same error you got originally once I enabled the setting; It took me a lot longer to replicate this error so I definitely appreciate your patience @roxandtreez. I have logged the ticket with Lithium and will keep everyone updated when I receive further information.

 

As of right now, Previous Page and Next Page functions will result in a broken URL if you are viewing a unique or highlighted post. 

 

RogersRoland

Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing


@OLDYELLR wrote:

I should have added now that I know how to view Unread Posts by checking the box in my Settings, my plea to reinstate the unread posts column in Back to Board isn't really important.


 

@OLDYELLR

 

I logged the ticket regardless. It is something I personally feel is beneficial to the Community.

 

Stay tuned!

 

RogersRoland

I'm a Senior Contributor
Posts: 152

Re: Forum Navigation - what needs fixing

@RogersRoland

 

I know I am being greedy asking for this, but while they are fixing the next/prev issue with the checkbox, it would be great if the Next Topic link also observed the preference to show the first unread.

 

This would make it very easy to scroll through multiple topics, as in the TV or Internet boards.  If both these links worked, then you could start with the first unread topic in the board, click next until you reached the last page, and then click next topic to go to the first unread message in the next thread.

 

I'll settle for just having the next/prev fixed, but the Next Topic working the same way wold be a bonus.

Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing

@roxandtreez,

 

I will note the request and see if Lithium can get it implemented. I will keep everyone posted if I get additional information.

 

On a side note, are there any users experiencing issues when using Internet Explorer?

 

 

RogersRoland

I'm a Senior Advisor
Posts: 3,399

Re: Forum Navigation - what needs fixing

I hate to be the complainer here, but what happened to fixing the "next" function when you have seen the "new" messages in a topic and there is another page to go? Clicking "next" gives an error screen and you have to use the browser back button and click "Back to board" to get to the next page. It seems these little annoyances get put on the back burner and only major disasters, like not being able to sign in at all get addressed.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing


@OLDYELLR wrote:

I hate to be the complainer here, but what happened to fixing the "next" function when you have seen the "new" messages in a topic and there is another page to go? Clicking "next" gives an error screen and you have to use the browser back button and click "Back to board" to get to the next page. It seems these little annoyances get put on the back burner and only major disasters, like not being able to sign in at all get addressed.


Any updates on this situation?  It is really frustrating if you are on page 27 of a thread and want to go back 4 or 5 pages to read  previous post.  In fact it is next to impossible unless you have half a day to work your way up to the page you want.

I'm a Senior Advisor
Posts: 3,399

Re: Forum Navigation - what needs fixing

@jays77 I brought yo the "next" problem months ago and it was acknowledged by a moderator and supposedly put on a "to do" list. There may not be a simple solution because of how this board works. The "next" links work when just browsing but not when you get a "new" post.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Senior Advisor
Posts: 3,399

Re: Forum Navigation - what needs fixing

It looks like after the weekend maintenance the forum navigation was screwed up. Now there is no longer a panel on the right to go to another forum. Smiley Mad


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing

I noticed that but it seems to be there now.
I'm a Senior Advisor
Posts: 3,399

Re: Forum Navigation - what needs fixing

Yes, the navigation panel was back yesterday, but now it's taking me THREE attempts to sign in.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario