cancel
Showing results for 
Search instead for 
Did you mean: 

Volume Echoes when turning tv on

CountryGal02
I've been here awhile

I have an ongoing problem that seems no one is able to  resolve. My Sony tv is connected to Sony subwoofer and sound bar, easier to turn tv on and off.  The sound bar remote is not connected to anything else.  When I turn the tv no matter how many times in a day or in a week the volume goes to an echoing sound, oh and have swapped out the remote too, still ongoing for two years now.  Have to turn off the tv, wait and turn a second or two then the volume is ok. Never had issues like this until rogers cable went to the cloud.

Have tried swapping out the pvr with rogers as agent recommended,  still happening after this is my third pvr in less than two years....very frustrating.  When you swap the pvr Rogers disconnecting your cable for 2-3 days without notice from ship date to receiving the unit.  Can anyone help me figure out why this is happening and suggest what I can do get this fixed. Thanks in advance for our help.

 

 

***Edited Labels***

6 REPLIES 6

Re: Volume Echoes when turning tv on

RogersJermaine
Moderator
Moderator

Greetings @CountryGal02,


Welcome to the Rogers Community Forums and thank you for your first post! Thank you for the additional information that you have provided with the steps of already having the box swapped out for a new one. 
 

If you are using the soundbar for audio one thing you do want to ensure is that the speakers for your TV are then turned off or muted. Turning off the TV speakers is usually performed by going to its speaker settings which should be under audio settings.

 

Let us know if that works.

RogersJermaine

Re: Volume Echoes when turning tv on

CountryGal02
I've been here awhile

Hi RogersJermaine

 

Thank you for your reply.  I have checked the settings for tv speakers, unable to turn it off completely, its either "tv speakers or audio system.  I have it set to the Audio system.  I'm not very techie person when it comes to tv and setting them up, I take pics before I disconnect it. lol.

  

Re: Volume Echoes when turning tv on

Thanks for those additional details and for trying that for us. 

 

I will tag in one of our resident experts @57. He is very knowledgeable when it comes to home audio. I am confident he can provide us with more troubleshooting steps we can try.

 

In the meantime, can you provide us with the model of your Sony TV and sound bar/subwoofer?

 

We look forward to hearing from you!

 

RogersTony

 

 

Re: Volume Echoes when turning tv on

57
Resident Expert
Resident Expert

It's strange that you get sound from the TV speakers when the audio setting is not set to TV speakers in the TV audio settings.  

 

I'm assuming that the echo you hear is because there is audio coming from the sound bar and the TV speakers. Only one of these should be producing the audio, otherwise an echo is almost inevitable.  Lower the volume of the TV speakers using the TV's remote down to one number above zero. Thus should then effectively mute the TV speakers and the speaker level should be remembered as you turn the TV off and on again. You should then get audio from the Sound Bar only and there should be no echo.

 

If the TV speakers are indeed off and you're getting an "echo" from the sound bar itself, then you probably have the sound bar set to the incorrect decoding, which should be something like "Dolby Pro Logic II" or similar.  If the problem persists, let us know what audio decoding the sound bar is set to.

 

One other thing is to go into the Rogers box audio settings and set it to "Stereo" instead of Dolby or Auto.

 

I assume your audio connection to the Sound Bar is via an Optical cable that goes from the back of the TV to the Sound Bar.  If not, please advise how you are connected - provide all details.

Re: Volume Echoes when turning tv on

CountryGal02
I've been here awhile

Hi

Thanks for your reply. Checked the volume through the remote on Sony tv, already set a zero.  Rogers remote under settings - Audio Description is either Off or On, mine is set to "Off" do not have the choice to switch to Stereo as you mentioned.

Just double checked the hdmi cable is connected between sound bar to the pvr, another hdmi from the sound bar to the tv.  If this hooked up wrong, can you provide details or a website link to correct the problem pls.  Its always been hooked up this way in the past.

Re: Volume Echoes when turning tv on


@CountryGal02 wrote:

 

1, Rogers remote under settings - Audio Description is either Off or On, mine is set to "Off" do not have the choice to switch to Stereo as you mentioned.

2. Just double checked the hdmi cable is connected between sound bar to the pvr, another hdmi from the sound bar to the tv.  If this hooked up wrong, can you provide details or a website link to correct the problem pls.


1. Go to Rogers - Settings - Device Settings - Audio - HDMI Audio Output.  Select Stereo.

2. This way should work, but it may be better for you to go "through" the TV.  HDMI from Rogers box to TV and Optical Cable from TV to Sound Bar - if sound bar has optical Input.  This should be your last resort.

3. You didn't answer my question about your surround mode in the sound bar.  Are you on Dolby Pro Logic II or something else?

Topic Stats
  • 6 replies
  • 1094 views
  • 2 Likes
  • 4 in conversation