cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite Wifi Hub Unpause not working

Struuunz
I've been here awhile

I have my daughters devices pausing every night at 10pm for no reason. Have tried checking to ensure all schedule are clear, deleted profile and still can’t get her connected to our home wifi. Incredibly frustrating and no other device has these issues. Even forgot wifi network and re added but still no luck. Does anyone have a suggestion on what I can do, I had to submit a ticket with Rogers that takes 2 days this is ridiculous.

 

*Added Labels*

9 REPLIES 9

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

What devices exactly are having the issue?  Did you check the settings in those devices to ensure there is no screen time or other setting that is causing them to not connect? What does it say on her device(s) screen(s) when this happens?  Can the device still be used for other functionality than WiFi like phone calls or texting or apps not requiring WiFi?

 

Have you gone into the WiFi Hub - View Network Details - Gateway - Click Her Device (One of the connected devices) and looked at the pause status?  Have you restarted the Gateway?  This will take up to 12 minutes but usually finishes in about half that. It will take everything "down" when you do the restart.

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

I just tried this using Ignite WiFi Hub and I could pause my device for a certain period of time (30 min, 1hr, 2hr), or until I unpause.  I picked until I unpause.  On my iPhone I could see that when I went into Settings - WiFi, it showed my WiFi as "not connected" or something similar. As soon as I unpaused, the connection came back.  One thing that is not quite intuitive is that when you go to the device it shows "pause" again instead of "unpause", but when I clicked that I could unpause the device and it came back online.  

 

I could not see an option to pause at a specific time, but perhaps I didn't look hard enough, or perhaps it has to do with assigned devices, which I have not done.

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

Re: Ignite Wifi Hub Unpause not working

Struuunz
I've been here awhile
Thanks for the above. I removed all the rules weeks ago, checked everywhere you can check within the app but this issue keeps happening for her MacBook and iPhone XR. It is incredibly frustrating. It is as if the rules are still in place when a user removes or deletes them. Not sure what else I can do

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

That is definitely odd.  You say you deleted her profile.  Are the two devices you mention properly linked to that profile?  Do you want to try getting rid of all the profiles and start over with assigning devices?  Go back to the initial stage where there are no assignments at all?

Re: Ignite Wifi Hub Unpause not working

Struuunz
I've been here awhile
When I deleted her profile and then reassigned everything last night it was the same issue. A screen comes up with Rogers branding saying you are not connected. Have a ticket in with them but I bet it takes forever. I am unsure deleting everyone and starting over will help

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

Did you try deleting the profile and leaving those devices unassigned?  Have you performed a Restart of the Gateway?

Re: Ignite Wifi Hub Unpause not working

57
Resident Expert
Resident Expert

@Struuunz Did you get this working? If so how? Thanks

Re: Ignite Wifi Hub Unpause not working

navyashah7777
I've been around

i have the same issue .?

if u cleared how.?

Topic Stats
  • 9 replies
  • 2367 views
  • 1 Like
  • 3 in conversation