cancel
Showing results for 
Search instead for 
Did you mean: 

Lost SMB NAS Drives After Switching to Ignite

AMB_TO
I plan to stick around

I have two WD NAS drives that were previously 'visible' on my network and used for Time Machine backups for my Macs (running 10.15.7) but disappeared once I switched to Ignite.  Previously they were connected via ethernet directly to the Rogers modem/router, and functioning fine but not after I connected them similarly to the new Ignite modem/router on installation.

 

Based on searches of this forum I went into the Rogers Gateway and assigned reserved IP addresses to both of them, this did not solve the issue.  I can use the assigned IPs to open them in Finder to access the files but they don't appear to be available now via SMB as they no longer auto-mount as SMB volumes in Finder and I cannot access them using VLC on an AppleTV or a Firestick on the network to play saved content.

 

My network topology is:

Cable connection to the Roger modem/router (with both NAS unit connected via ethernet) - not in bridge mode

=> ethernet connection to an Asus RT-AC68U router - not in bridge mode

=> ethernet out to gigabit switches that distribute to the rest of the house.  All TVs are connected to their rogers boxes via ethernet

 

I have tried connecting the NAS boxes directly to the Asus router, this did not work.

 

I considered putting the Rogers modem/router into bridge mode but I need it to generate a wifi network in that part of the house and when I select this as an option it indicates I will lose the wifi network it generates. I have not yet tried placing the Asus router into bridge mode either.  Not clear to me that putting either in bridge mode would help with this issue though. I am not experiencing any 'double NAT' issues with the current set up (nor did I have any with the prior set up).

 

Thanks in advance for any thoughts/suggestions

 

*Added Labels*

 

2 REPLIES 2

Re: Lost SMB NAS Drives After Switching to Ignite

RogersZia
Moderator
Moderator

Hi @AMB_TO, thank you for the detailed post. I will tag our resident experts for assistance @Datalink @-G- .

 

 

 

RogersZia

Re: Lost SMB NAS Drives After Switching to Ignite

-G-
Resident Expert
Resident Expert

@AMB_TO  How did you have the network configured on WD NAS units?  Did you assign them 192.168.0.xxx static IP addresses?  Did you also set up drive mappings on your computers using those IP addresses?

 

The Ignite gateways use a different IP address space by default, with addresses that look like 10.0.0.xxx.  If your WD NAS units are still configured with 192.168.0.xxx addresses, that would certainly make them unreachable.

 

One possible quick fix might be to to change the IP address space that your Ignite gateway uses.  Log into the gateway, go to "Gateway > Connection > Local IP Configuration" and change the Gateway Address to 192.168.0.1, and that should mimic the configuration that you had with your old Hitron CODA gateway.

 

The better solution would probably be to reconfigure your NAS gateways to connect to the network with DHCP and set up reserved IP address for the drives in "Connected Devices > Devices".

Topic Stats
  • 2 replies
  • 614 views
  • 1 Like
  • 3 in conversation