CODA 4582 - Ethernet Connection - Printer Issue

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

CODA 4582 - Ethernet Connection - Printer Issue

Hello all,

I have a CODA 4582 modem for my Rogers internet.   I used to have it bridged but have got rid of my other router and just use the Rogers modem.  I have factory reset.  Here is my issue.

 

I have an older printer withOUT wifi.  It is in a location where I couldn't connect easily so I used a Powerline 1200 connection.  It worked fine with my old ASUS router.  Now I can't find the printer for connection.  When I log into the router it only shows me the wireless connections.  I think I am missing an ethernet setting in the setup?  

 

Anybody that can help would be greatly appreciated.

Thanks

 

***Added labels***

Moderator
Moderator
Posts: 151

Re: CODA 4582 - Ethernet Connection - Printer Issue

Good evening @foxdog,

 

Welcome to the Rogers Community Forums and thanks for your first post! 🙂

 

Where your printer was discoverable before with your ASUS Router, it should be the same deal with your Gateway. You can see your Ethernet-connected devices within the Gateway. Once you're logged in, click the Basic tab, then LAN Setup. At the bottom, you can click on Show next to Connected Devices. Have you tried to run the software or drivers that would have come with the printer? If you can't find them, you should be able to download them via the manufacturer's support website.

 

If you provide what printer you have, someone in the Community might have the same one and be able to give you a hand.

 

I hope that helps point you in the right direction,

RogersTim