Unable to "Like" comments from others

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Moderator RogersCilio
Retired Moderator
Posts: 390

Re: Unable to "Like" comments from others

Hey @Dugi,

 

Glad to hear you got it working and thanks to everyone with all the suggestions. I still find it odd since I'm using Chrome myself. Did you try to clear your cookies, cache and browsing history on Chrome? 

 

RogersCilio

I'm a Senior Contributor
Posts: 184

Re: Unable to "Like" comments from others

@RogersCilio

Yup - tried all of that yesterday and still cannot "like" when using Chrome.

I'm a Senior Advisor
Posts: 3,495

Re: Unable to "Like" comments from others


@Dugi wrote:

 

Edit: I just gave Firefox a try and was able to like comments with it. Not sure what is up with Chrome.


I use Windows 7 and Firefox. It's ironic that Rogers has chosen Chrome as the first browser to migrate RAPTV to, completely ignoring Firefox. And how's that going? "Coming Soon".


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I Plan to Stick Around
Posts: 78

Re: Unable to "Like" comments from others


@RogersCilio wrote:

I still find it odd since I'm using Chrome myself.


Does the Like feature become available after a user crossed a certain posts count threshold? I'm unable to give any Likes too in the latest Chrome. It does work for me in Firefox, but FF user base is just a small share of Chrome user base at present, so we are certainly missing a lot of Likes. Smiley Wink I liked quite a few BS's posts, but never able to mark them.

 

This topic was marked as "Solved", when in fact it does NOT. Just because someone is able to place Likes in FF browser doesn't constitute a solution for Chrome users. Why such tendency to mark topics "Solved" when knowing its not true!?

Resident Expert
Resident Expert
Posts: 2,853

Re: Unable to "Like" comments from others

@arnym21 :  I'm using Chrome and I just liked post 2 of this thread, so it works for me.  I assume you are clicking the right side of the like symbol where the thumbs up appears?



I Plan to Stick Around
Posts: 78

Re: Unable to "Like" comments from others

Here is a video illustrating my Like experience in Chrome, while being logged in to this forum. I'm unable to leave or remove an earlier given Like in Chrome in any post. I was able to leave a Like in FF earlier as seen in that video.

 

 

I'm a Senior Advisor
Posts: 3,495

Re: Unable to "Like" comments from others

I found that when I click the thumbs up to like a post and then click it again, my "Like" goes away. That's using Windows 7 and Firefox.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I Plan to Stick Around
Posts: 78

Re: Unable to "Like" comments from others


@RogersCilio wrote:

Hey @Dugi,

I tested it myself by liking your post, I don't seem to be having any issues.


Can you test it in the latest Chrome as well? It looks like some people can't add or remove Likes in Chrome, and others can. And this is stable behavior, it doesn't change btw login sessions. As such it needs to be investigated by Lithium, otherwise we can be missing a lot of Likes, since Chrome is the most popular browser now, and therefore won't be rewarding the most popular contributors, thus making it harder to find the most useful posts for others. Also, may I ask to remove "Solved" tag from this thread, since the reported by OP and others issue was not solved so far. Smiley Happy

I Plan to Stick Around
Posts: 11

Re: Unable to "Like" comments from others

I’m using Safari using a iPhone 8+ and can’t get likes to work within the past week or so. Yes I am signed in. I signed out then signed back in again and it just happened to WORK for the first time.
I'm a Senior Advisor
Posts: 3,495

Re: Unable to "Like" comments from others

Like button not working

 

For the last couple of days when I click the Like button (thumb up) on posts, nothing happens, the number of likes does not increase. I can still click the number of likes and see who liked the post, but I just can't like it myself.  In desperation I actually clicked the ACCEPT AS SOLUTION button, although that wasn't exactly what I meant. Anybody else seeing this?


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario