Forum Login has changed

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 73

Re: Forum Login has changed


@OLDYELLR wrote:

I'm glad your problem is solved, or has solved itself. My problem still exists after 3 days. This morning I deliberately left a window open on the Forum. Over an hour later I came back and refreshed it and saw I was signed out. Clicking the figure in the top RH corner to sign in again did not bring up my sign in screen, but the same signed out screen as before. Only way to sign in was to close the window and open a new one. So, it's still broken. Not that it's a huge inconvenience, just annoying. It's workaround after workaround.


@OLDYELLR

Well, it is not completely solved!  Had a bit of an issue this pm.

I have the same issue as you, with the top RH sign in screen not working.  That is clearly broken.

What is working for me at the moment is signing in to MyRogers also gets me into the Forum.

I'm a Senior Advisor
Posts: 3,512

Re: Forum Login has changed

Each day now, after visiting Community Forums, I leave the window open, then return some hours later and refresh it so I can sign in again. Each time I can't sign in and I've noticed that the screen doesn't say my session has expired like it used to. Until now I've been able to just close the window and open a new one for Community Forums and sign in, but today that didn't even work. I could only sign in by going to MyRogers and then to Community Forums at the bottom of the screen. So it's got worse.

 

One of the first things we learn is to make only one change at a time so that we can observe the result and reverse the change if  there's an adverse outcome. Whoever is working on maintaining the Rogers website and this Forum must be making multiple changes at once and can't tell whether they're making any progress or not. But I guess this is 2016. Smiley Mad

 

 


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I Plan to Stick Around
Posts: 73

Re: Forum Login has changed

I'm still seeing the Cancelled Account screen flash by after logging on to MyRogers. 

Also, logging in to MyRogers then going to Community Forums at the bottom is what's working for me too.

Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Login has changed


@Customer01 wrote:

I'm still seeing the Cancelled Account screen flash by after logging on to MyRogers. 

Also, logging in to MyRogers then going to Community Forums at the bottom is what's working for me too.


 

@Customer01,

 

The Cancelled Account screen appears because your MyRogers account profile has an older account still linked to it. It can be removed by following these quick steps:

 

1. Log into your MyRogers account

2. Go to Profile & Settings

3. Scroll down to Add/Remove Accounts

4. Select the Old account and click Remove Account

 

I also experienced this on my personal MyRogers account in the past and got it resolved this way.

 

Something to try while we work to get the Forum Login issue resolved.

 

RogersRoland

I Plan to Stick Around
Posts: 73

Re: Forum Login has changed


@RogersRoland wrote:

@Customer01 wrote:

I'm still seeing the Cancelled Account screen flash by after logging on to MyRogers. 

Also, logging in to MyRogers then going to Community Forums at the bottom is what's working for me too.


 

@Customer01,

 

The Cancelled Account screen appears because your MyRogers account profile has an older account still linked to it. It can be removed by following these quick steps:

 

1. Log into your MyRogers account

2. Go to Profile & Settings

3. Scroll down to Add/Remove Accounts

4. Select the Old account and click Remove Account

 

I also experienced this on my personal MyRogers account in the past and got it resolved this way.

 

Something to try while we work to get the Forum Login issue resolved.

 

RogersRoland


Thank you.  I did that but there is only one account there, no old account.  However, let's not use this Forum to discuss this, as it won't benefit the group. It's not causing a problem at this point, just a strange thing I observed.

I will just wait for the resolution, and for the moment I can get logged in via MyRogers.

I Plan to Stick Around
Posts: 73

Re: Forum Login has changed

By the way, this is still not resolved!

 

In summary: if I try to log in from the Forums page, I am briefly logged in, as I can see the welcome at the top of the page, but it quickly disappears, and I am not logged in, no avatar.

 

After I do that, then I find I cannot log in via the MyRogers page.  I have to catch that welcome at the top and click logout before it disappears.  THEN, I can log in via the MyRogers page, and can access everything.

I'm a Senior Advisor
Posts: 3,512

Re: Forum Login has changed

I had to jump through a lot of hoops and employ kludges to sign in the last couple of days, but today it's working okay except for one aspect. When I have a window open to Community Forums and it times out, I still can't sign in again unless I close the window and open a new one. So whatever they've been doing it's 2 steps forward and 3 steps back.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Senior Advisor
Posts: 3,512

Re: Forum Login has changed

Signing in to Community Forums has not got much better in over a month. Last night I could not sign in at all using all the tricks, not even by signing in to MyRogers.  Whenever it appears to be fixed, they tinker some more and break it again. Rogers is the only site I have these problems with and I frequent dozens of sites requiring a secure login. It's time Rogers hired some professionals.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I Plan to Stick Around
Posts: 73

Re: Forum Login has changed

@RogersRoland  Can you confirm that this issue is still under investigation?

 

Or, can you confirm the correct way to log in to Community Forums, since there has been a change?  It seems that logging in on the Community Forums page is no longer possible.  If this is the case, the log in option should be removed from that page.

 

Please update us.  Thank you.

I'm a Senior Advisor
Posts: 3,512

Re: Forum Login has changed

The sign in button on a timed out page continues not to work. The only way I can sign in is click My Rogers at the top, sign in and choose an account, then scroll to the bottom of the page and click Community Forums. Rogers seems to be continually changing stuff on the site and in the process breaking things that were working before.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario