cancel
Showing results for 
Search instead for 
Did you mean: 

Legacy CityTV Toronto HD Live feed is now about 27 seconds behind my Antenna feed

mebe
I'm a trusted contributor
Not really a problem, but more of an observation. The LIVE Rogers Legacy CityTV Toronto HD feed (ch.7 and 519) used to be about 8 seconds behind my indoor antenna feed. I was previously trying to see if any signal issues from the Rogers feed, were being duplicated on my antenna feed. However, now that the Rogers feed has been delayed by about an extra 19 seconds, it's going to be tougher to compare the two signals.

The SD version of the same feed is only about 20 seconds behind my LIVE antenna feed, but since most of the other channels are only between 3 to 8 second delays, I assume that Rogers is now sourcing or sending the CityTV Toronto signal differently than before.

As long as the Rogers signal remains clear (no problems so far), it's not a problem, but I do find it odd that a Rogers-owned channel like Citytv, always seems to have some kind of intermittent issue or oddity going on.

At least the Rogers feed is still working well enough to keep me satisfied overall.
Note: I know that my Rogers 4k PVR box is always going to be a bit behind any LIVE feed, but 27 seconds behind, is more like what IPTV viewing is like.
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Legacy CityTV Toronto HD Live feed is now about 27 seconds behind my Antenna feed

mebe
I'm a trusted contributor

Today, I noticed that the Rogers CityTv Toronto HD feed is finally back to the normal 7 second delay behind the OTA antenna feed. The SD version remains at an acceptable 10 second delay.

I kept comparing the delays each week, so this fix appears to be recent.

Oddly enough, I noticed early yesterday (Tuesday) that my timer recording 2 red dots had disappeared from the guide for my Canada's Got Talent series setting that I set last week (the Series tile was also gone) for CityTv Toronto. I decided not to bother watching or resetting the show timer. I also noticed that it had a guide end time of 9:05pm, followed by the 2 red dots series recording for Hudson & Rex (Series recording set months ago). I decided to delete that recording (not the Series recording setting), and instead then do a one-time recording for it on FXX at 10pm.

The next day (today, Wednesday), at about 5:10pm, I noticed that my CityTv News at 5 Series recording wasn't recording, and there were no Red dots on the guide for it (ch. 07), nor any guide red dots for the CityTv News at 5:59pm Series recording (on the other CityTv Toronto ch. 514 feed to avoid run-over content transition cutoff). The Series recording tiles for both News broadcasts were also gone. Same problem for next Tuesdays Hudson & Rex Series tile and guide red dots.

Those were the only CityTv recordings I had previously set before yesterday's change, yet they were all wiped out (except for the first Hudson & Rex guide setting that I deleted on purpose).

I reset both the CityTv News Series recording tiles, and Hudson & Rex Series recording tile, from a new guide setting. I then unpluggled the box to make sure that the Series recording tiles and Guide red dots remained after the reboot, and they were all good.

This was a very long-winded way of saying that Rogers appears to have made a recent change to its CityTV settings ... At least for my box. 🚨🚧✌️

View solution in original post

3 REPLIES 3

Re: Legacy CityTV Toronto HD Live feed is now about 27 seconds behind my Antenna feed

RogersMoin
Moderator
Moderator

Hello, @mebe.

 

Thank you so much for your participation in the Community and for sharing your expertise and observations. Your posts are an interesting read.

 

We appreciate your contribution and your help in keeping the Community a pleasant place to be.

 

Regards,

RogersMoin

Re: Legacy CityTV Toronto HD Live feed is now about 27 seconds behind my Antenna feed

mebe
I'm a trusted contributor
Thank you for the kind words. ✍️💌
I post here to clear my mind, and once the words appear, I can accurately judge how much more medication I need to take.💊🃏

The good news is that the Rogers CityTv HD feed is now only about 20 seconds behind my antenna feed (and the Rogers SD version is only about 10 sec behind).

The bad news is that Rogers had to add that 20 seconds of reduced delay, to the phone/chat wait times to balance things out. That extra 20 seconds will finally give each CSR the chance to take a quick power nap. 📴

Re: Legacy CityTV Toronto HD Live feed is now about 27 seconds behind my Antenna feed

mebe
I'm a trusted contributor

Today, I noticed that the Rogers CityTv Toronto HD feed is finally back to the normal 7 second delay behind the OTA antenna feed. The SD version remains at an acceptable 10 second delay.

I kept comparing the delays each week, so this fix appears to be recent.

Oddly enough, I noticed early yesterday (Tuesday) that my timer recording 2 red dots had disappeared from the guide for my Canada's Got Talent series setting that I set last week (the Series tile was also gone) for CityTv Toronto. I decided not to bother watching or resetting the show timer. I also noticed that it had a guide end time of 9:05pm, followed by the 2 red dots series recording for Hudson & Rex (Series recording set months ago). I decided to delete that recording (not the Series recording setting), and instead then do a one-time recording for it on FXX at 10pm.

The next day (today, Wednesday), at about 5:10pm, I noticed that my CityTv News at 5 Series recording wasn't recording, and there were no Red dots on the guide for it (ch. 07), nor any guide red dots for the CityTv News at 5:59pm Series recording (on the other CityTv Toronto ch. 514 feed to avoid run-over content transition cutoff). The Series recording tiles for both News broadcasts were also gone. Same problem for next Tuesdays Hudson & Rex Series tile and guide red dots.

Those were the only CityTv recordings I had previously set before yesterday's change, yet they were all wiped out (except for the first Hudson & Rex guide setting that I deleted on purpose).

I reset both the CityTv News Series recording tiles, and Hudson & Rex Series recording tile, from a new guide setting. I then unpluggled the box to make sure that the Series recording tiles and Guide red dots remained after the reboot, and they were all good.

This was a very long-winded way of saying that Rogers appears to have made a recent change to its CityTV settings ... At least for my box. 🚨🚧✌️

Topic Stats
  • 3 replies
  • 818 views
  • 4 Likes
  • 2 in conversation