cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless Service | Inbound Call DID Patern

SamuelJacques
I've been here awhile

I am new on the wireless network of Rogers.

I remark that all calls in my call log were received like this: (514) 555-1234
At Bell and Telus, calls are displayed as follows: +1 (514) 555-1234.

The difference is that when traveling, if I use a contact or a number in my call log, calls will not be routed unless I redial the number with "+1" at the beginning.

I'll have to think about it every time I create a new contact to add the "+1".

2 REPLIES 2

Re: Wireless Service | Inbound Call DID Patern

57
Resident Expert
Resident Expert

@SamuelJacques : I'm on Rogers Pre-paid and I'm not sure if it makes a difference, however, in my iPhone's "recents" list all of the incoming calls have the correct +1.  If I create a new contact from the recent call, the +1 is included.

 

In my iPhone - Settings, there is also something called "dial assist" which I have turned on and it may determine the correct international or local prefix.

Re: Wireless Service | Inbound Call DID Patern

SamuelJacques
I've been here awhile

I actually view the "dial assist" option on my iPhone, the option was activated. I tried with the disabled option and put it back in enabled mode, and the numbers not listed in my contact are still without the "+1".

Topic Stats
  • 2 replies
  • 214 views
  • 0 Likes
  • 2 in conversation