cancel
Showing results for 
Search instead for 
Did you mean: 

Crave App + Rogers + Captcha issues

artoodetoo
I'm Here A Lot

I've recently got an Android tablet and installed Crave on it. Tried to log in with my Rogers subscriber info but I'm stuck in the captcha verification. No matter how many times I do the verification, it always loops back to the "I'm not a robot" prompt. I tried the login on my phone and got the same results. My phone WAS successfully logged into Crave before but I logged out to test if I would encounter the same issue on a different device running the same version of Crave.

This is a very annoying problem to have with the endless captcha prompts. How can I fix this?

Note : I can log into Crave fine on a browser so it's only on the app that the problem appears.

 

*Added Labels*

8 REPLIES 8

Re: Crave App + Rogers + Captcha issues

artoodetoo
I'm Here A Lot

Just to add more details :

 

Tablet : Samsung Tab S7+, running on Android 12, using Crave App v6.16.1
Phone : Samsung S10+, running on Android 11, using Crave App v6.16.1

 

So the only constant here is the Crave App version.

Re: Crave App + Rogers + Captcha issues

Hello, @artoodetoo.

 

Welcome to Rogers Community Forums! 😃

 

I appreciate your sharing your Crave app login experience with the Community. It can surely annoy to get caught in the reCAPTCHA loop. 

 

It seems like the app authentication is getting blocked; are you using Samsung Internet as the default browser with Ad-blockers add-on enabled?

 

Let's try the following:

  • Make sure Google Play Country is set to Canada
  • Make sure a VPN service is not running. 
  • Download/enable the Google Chrome browser
  • Please clear Crave app's cache and data
  • Sign in to the MyRogers app
  • Now sign in to the Crave app

Hopefully, the Crave app sign-in will be successful. Please keep us apprised.

 

Cheers,

RogersMoin

Re: Crave App + Rogers + Captcha issues

See my comments below. I tried on both my phone and tablet with the same results.

 

  • Make sure Google Play Country is set to Canada -- Confirmed.
  • Make sure a VPN service is not running. -- Confirmed
  • Download/enable the Google Chrome browser -- Chrome is set as default browser with "Do Not Track" disabled and cookies allowed.
  • Please clear Crave app's cache and data -- Done
  • Sign in to the MyRogers app -- Downloaded & installed but app fails to launch. Stuck on loading screen with continuous rotating red circle.
  • Now sign in to the Crave app -- Still can't bypass the reCaptcha

Re: Crave App + Rogers + Captcha issues

Hello, @artoodetoo.

 

Thank you for trying the suggested steps. Not able to even launch MyRogers app suggests something is getting blocked.

 

For testing purposes, can you try disabling WiFi and try signing in to MyRogers and Crave app on the cellular connection?

 

Cheers,

RogersMoin

Re: Crave App + Rogers + Captcha issues

I was able to log into My Rogers/Crave App when I am not connected to my Rogers Wifi/network so something on Rogers is blocking itself...

Re: Crave App + Rogers + Captcha issues

Hello, @artoodetoo.

 

Yay! It seems we’re on a right track to diagnose the issue. What’s your modem’s model? Are you using your own router as well?

 

If you have XB6/XB7, have you enabled Protected Browsing or any Advanced Security features?

 

We can’t tell what was changed that’s causing this trouble. All the different modems are listed in this support article. Can you select your modem and follow the instructions and factory reset your modem?

 

I’m hoping resetting the modem should revert the changes and your Crave app login should work thereafter.

 

Cheers,

RogersMoin

 

Re: Crave App + Rogers + Captcha issues

artoodetoo
I'm Here A Lot

Rebooting/resetting my Hitron CODA 4582 doesn't help with the issue. I can only get the reCaptcha verification when I'm not connected to my Rogers network.

Re: Crave App + Rogers + Captcha issues

Hello @artoodetoo,

 

Thank you for trying all the above troubleshooting steps. At this point, we need to open an investigation with our network team to correct your login issue.

 

Please send a private message to @CommunityHelps so we can get started on this. Not familiar with our private messaging system? No worries click here.

 

 

Cheers,
RogersRahul
 

Topic Stats
  • 8 replies
  • 551 views
  • 0 Likes
  • 3 in conversation