cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite 150 Unlimited Plan is Capped at 100Mbps

Tapp
I've Been Around

I recently moved to a new condo. I decided to run a speed test on my PC while directly connected to a LAN port on my CGN3ACSMR modem using a few different (new) CAT5e cables. Each time, I was unable to exceed ~94Mbps.

 

I am currently paying for 150Mbps down, and I understand that the speed is advertised as "up to 150Mbps", but this still seems odd. The modem itself should be capable of delivering gigabit speeds, and so should the ethernet cable I was using. My PC was also the only device connected to the modem. The motherboard on my PC is Gigabyte's GA-Z77X-UD3H, which has an Atheros GbE LAN chip (10/100/1000 Mbit). The Speed and Duplex setting is configured to 1.0 Gbps Full Duplex, but for some reason it is still negotiating a speed of 100Mbps with the modem. I tried rolling back and reinstalling this driver to no avail. I even went as far as to swap out the modem with Rogers, but still no luck.

 

The telecom box in my laundry room has a fiber cable which enters some sort of converter box (Aurora Networks CP8013U CP8013U-02-00 SDU RFoG CPE Optical Transmitter) that outputs a coax cable to my modem. I don't know much about these devices, but I doubt it is causing the bottleneck, because my WiFi is easily reaching speeds above 150Mbps.

 

I am likely going to need a Rogers tech check things out, but in the event they cannot address this issue, I wanted to share my experience with those who might have a similar problem. 100Mbps is a very reasonable speed, however it is not what I'm paying for, so I will likely downgrade my service if I can't figure this one out.

 

 

1 REPLY 1

Re: Ignite 150 Unlimited Plan is Capped at 100Mbps

57
Resident Expert
Resident Expert

@Tapp : I have the following comments/suggestions:

 

1. You may be provisioned for 75 instead of 150 mbps down. I have the 75/10 unlimited plan and always get 95 down, 11 up.

 

2. Once you call tech support, or contact @CommunityHelps here on the forum to check your provisioning and it's properly provisioned, I have read previous similar posts where some Windows setting is causing similar problems.  You may be able to search this forum, or the web for the solution.  (I'm on a Mac so I can't help unfortunately).

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...



Topic Stats
  • 1 reply
  • 6118 views
  • 1 Like
  • 2 in conversation