cancel
Showing results for 
Search instead for 
Did you mean: 

Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

AV_Fan
I plan to stick around

I have 2 Xi6s and 2 TVs. One Xi6 is connected to the TV beside it via ethernet while the second TV is connected via Wifi. The second TV is about 25 ft across and one floor down from the modem inside a house.

 

For TV  #1, from the Xi6's Device Setting - Network : Ethernet Connection, it says 'Your Wifi signal strength is weak. This TV Box supports Wifi but defaults to an ethernet connection when available'.

 

If I then disconnect the ethernet cable so that TV#1 also uses Wifi, it will say that the Wifi signal strength is excellent.

 

The above doesn't make sense. For those of you that have a wired connection between the Xi6/TV maybe you can see what it tells you?

 

The second TV is also reporting excellent Wifi signal strength. A speedtest shows approx. 450 Mbps at this location.

5 REPLIES 5

Re: Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

AV_Fan
I plan to stick around

A small correction for the 1st paragraph...I meant to say that the Xi6 is connected to the modem beside it via ethernet.

 

Mods - please also move this thread to the Ignite TV section in the forum. I opened it under 'Internet' by mistake.

Re: Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

-G-
Resident Expert
Resident Expert

@AV_Fan  This is normal and there are several plausible explanations for why you might see this.  My guess is that the Ignite STB contacted the LnF service on the Gateway and this was the signal strength reading that got cached for the purposes of displaying the indicator.  There are other ways to obtain a reliable live reading.

Re: Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

AV_Fan
I plan to stick around

Thanks for your reply -G-.

 

I'm not familiar with what the LnF service does but regardless the Ignite STB is just inches away from the modem so all wireless connections should be excellent.

 

Based on all observations my suspicion is that it's a software bug. Not a big deal, just inaccurate (in my opinion).

 

 

 

Re: Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

-G-
Resident Expert
Resident Expert

Yeah, it's weird, but I can confirm that I have also seen this many times.

 

You can always get a proper reading of your Wi-Fi signal strength from the STB's diagnostic info screen:  Press and hold Exit on your Ignite remote for three seconds, key in Down Down 2, then navigate to WiFi Details.

 

Press Exit to exit this screen.

Re: Xi6 Entertainment box reports incorrect Wifi signal strength while hard wired?

AV_Fan
I plan to stick around
Thanks for the additional info. -G-.

With the Ethernet cable removed, the diagnostic screen shows -26 under Wifi.
Topic Stats
  • 5 replies
  • 832 views
  • 0 Likes
  • 2 in conversation