Ignite TV Micro Disconnects

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Re: Ignite TV Micro Disconnects

Had Ignite TV/internet installed last week, and my TV keeps freezing/disconnecting multiple times each day and I’m getting frustrated. I’ve reset the box, no improvement. Rarely had this issue with Fibe. I’m not super tech savvy so I don’t know what else to do to provide more information.
Resident Expert
Resident Expert
Posts: 14,028

Re: Ignite TV Micro Disconnects

More than likely is a wireless issue.

When they installed stuff, did they just install the new modem or anything else?

Likely the box is not getting a good enough signal from where the modem is.



I've Been Here Awhile
Posts: 2

Re: Ignite TV Micro Disconnects

Modem and 3 tv boxes. I’m going to test my other 2 boxes to see if it’s specific to one. Internet itself seems to be fine with all other wifi devices (ps4s, phones, iMac), no noticeable disconnects or slow downs
I'm Here A Lot
Posts: 5

Re: Ignite TV Micro Disconnects

So glad you got it fixed, I had a Technician come out and he tested all the lines, replaced connectors and did tests and all came out with a big thumbs up.  Unfortunately it did not fix my internet dropping issue.  He just said, "It is a new product, and it will have growing pains."   

I've Been Here Awhile
Posts: 4

Re: Ignite TV Micro Disconnects

I have the same problem. 7 or 8 service calls and disconnects continue. Latest story I got is that it is a known issue that they are working on. Also they are working on the known issue for Home Phone with Ignite service where you voicemail indicator on your phone is always on when you don't have voicemail. Not sure this was the best move.
I Plan to Stick Around
Posts: 235

Re: Ignite TV Micro Disconnects


@mikebell wrote:
I have the same problem. 7 or 8 service calls and disconnects continue. Latest story I got is that it is a known issue that they are working on. Also they are working on the known issue for Home Phone with Ignite service where you voicemail indicator on your phone is always on when you don't have voicemail. Not sure this was the best move.

At least they are admitting that there is issue!

They told me there is new firmware for modem soon and still no fix for vm indicator...

 

Resident Expert
Resident Expert
Posts: 14,028

Re: Ignite TV Micro Disconnects

My guess is that the phone part.. its not presenting the proper signal, that the phone picks up to tell that there is a VM.
(generally how most of those phones work).  
I think all the ignite home phone includes the other home phone services. 
I have mine set up when a VM to email me a notification/copy.


Maybe for any checking / watching this thread... post WHICH version of the modem you have.   The Arris or the Technicolor.
Maybe we can narrow down if this is happening only on one model/firmware and not the other.



I've Been Here Awhile
Posts: 4

Re: Ignite TV Micro Disconnects

I have had two of the Arris modems and currently have the Technicolor one. Not sure if I had it on the Arris ones or not. I also installed Eero mesh wifi at Rogers suggestion but still get the disconnects using that. The wifi on the Rogers modem is disabled when you use that.

I've Been Here Awhile
Posts: 4

Re: Ignite TV Micro Disconnects

That should say not sure if I had the phone VM issue on both modems. Definitely have had the disconnect issue on both Rogers modems and also with mesh wifi installed.
Resident Expert
Resident Expert
Posts: 14,028

Re: Ignite TV Micro Disconnects

Yeah, that to me says something else... like its disconnecting from the local CMTS or something?

Mine definitely does not have the issue..