Showing results for 
Search instead for 
Did you mean: 

E8372 Port Forwarding and DMZ

I'm Here A Lot

Hi Everyone!


I recently acquired an E8372 from a rogers store. I also acquired a public IP address and have verified that I can ping my device's public ip address from a completely isolated machine. I am trying to setup port forwarding, but I've been unsuccessful. I am sanity checking with a simple http webserver. When I go to the device's management web page, click on Settings, Security, and Virtual Server, I'm adding the entry:

    Name: http

    WAN Port: 80

    LAN IP Address:

    LAN Port: 80

    Protocol: TCP/UDP

    Status: On


I have saved and applied these settings. I have verified that the http server works from a local machine. When I try to access it from my public address, I get a standard unable to connect error. I have attempted with and without the firewall enabled. The machine has the ip address


I have also attempted to set as the DMZ, but again I am receving no connections.


I have found this issue to be very frustrating. I have been able to successfully configure portforwarding on my WRT54G-L and my WRT1900AC, both running stock firmware and DD-WRT. When I configured the public ip apn, I noticed that the configuration steps didn't say anything about disconnecting from the network before setting the configuration. I suspect that I'm missing some arbitrary configuration step somewhere. 


Does anyone have any insite? Any help would be appreciated!




***Edited Labels***


Re: E8372 Port Forwarding and DMZ




Hello, @djshaw


Thank you for your detailed post and welcome to the Rogers Community Forums! Smiley Happy


The 192.168.x.x is a private IP so you would not be able to access it from outside. Our Resident Experts may be able to provide more assistance, inviting @Gdkitty@robindp to the conversation. 







Re: E8372 Port Forwarding and DMZ

Thank you for the response! I am aware that is a private address. I was able to properly access all ports on the private address. Only when I tried to access the ports through the public address with a virtual server record do I have issues (at the time it was something along the lines of I susepct that I'm missing a configuration values somewhere.

Re: E8372 Port Forwarding and DMZ

Hi @djshaw,


Thank's for the information, this really helps.Smiley Happy

So far it looks like you're trying to remotly access a web server, where you've set-up port forwarding on the E8372 LTE Wi-Fi Rocket™ Stick, Linksys WRT54GL Wireless-G Router and a Linksys WRT1900AC Smart Wi-Fi wireless router. I can see you've used port 80 and went as far as tried DMZ with no further progress. For testing purposes, if possible have you try by passing one of the routers? Please confirm for the community exactly what you're trying to do?


@Datalink might be able to give you some assistance!



Re: E8372 Port Forwarding and DMZ

In this setup, I'm not forwarding through the WRT1900AC or WRT54GL. I only wanted to explain that I've setup port forwarding in the past and that I have a reasonable understanding of how it works 🙂


My setup is the E8372 connected to a laptop running a trivial webserver. Nothing more.

Re: E8372 Port Forwarding and DMZ

Hi @djshaw,


The fact you've already tested the ports using DMZ, tells me you're having an issue with the configuration settings on the trivial web server side. Works fine internally but seems like it's not accepting access outside the network.


Before receiving the E8372 LTE Wi-Fi Rocket™ Stick, has it worked in the past? If you don't find answers from our Resident Experts, you have the option to use our exclusive Rogers TechXpert (paid) service: 1866 655-1533.



Re: E8372 Port Forwarding and DMZ

I've tested the ports using DMZ and it didn't work. Port forwarding didn't work. Local access to services on my computer work, so it's not a local configuration problem. The web server is configured properly. I am knowledgeable in port forwarding, as I've done it with many devices before. I have tried contacting the TechXpert and they were unable to answer my question. (I was told quite straigtforwardly that they could not answer my question, and they forgot to revert the charge to my account).


This is quite disappointing. I would expect that rogers would have the technical knowledge to support their products. It sounds like this thread:

Re: E8372 Port Forwarding and DMZ

Hi @djshaw,


I understand the frustration, we can definitely try to assist you. I would suggest setting up something like remote desktop, only as a test. This would establish if the LTE Wi-Fi Rocket Stick E8372 is blocking other outside services from entering your network or is it only blocking access to your trivial web server. I understand you feel that the feedback you've received so far sounds like the following thread: the help of one of the Community members: @frosty55, this user was able to provide a solution for the SMCD3GN port forwarding and/or DMZ not working issue, which I have highlighted. Please keep in mind, this is primarily a peer-to-peer support community. We're always working on improving your Forums experience, we are taking the feedback and circulating it to the right people within the company.


Regarding the TechXpert charge, have you been reimbursed? If not please send us a private message to our @CommunityHelps the next time you're online, we may need to access your account and will need to send you a secure link. You can click here to access your inbox or click here to learn more about our Private Messaging system. 

Your patience is greatly appreciated.





Topic Stats
  • 7 replies
  • 3 in conversation