cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with IKEv2 IPSec VPN on Rogers LTE/3G

JP1204
I'm Here A Lot
This is on an iPhone 7 connected to Rogers LTE or 3G wireless networks. 

I'm having an issue when using IKEv2 IPSec on NordVPN. The VPN connection gets established properly and connections through the VPN appear to work, speedtest works, many sites come up fine, etc. But some websites just never connect (e.g. https://us.opinio.net) through the VPN, others like https://www.reddit.com work 50% of the time. 

Using OpenVPN UDP port 1194 on the same NordVPN server instead of IPSec, there is no issue at all, so it's not a matter of the NordVPN server being blocked by the sites, or itself blocking requests. 

To rule out my phone or NordVPN, I switched the SIM card to TELUS LTE and both VPN modes work just fine, IPSec and OpenVPN. There is also no issues over WiFi.

There really seems to be an issue with Rogers and the connection through IPSec.

Do you guys have an idea what's going on? 

I found a thread where RogersDave suggest switching PDP Type to IPv4 instead of IPv6, but I see no options to do that on an iPhone 7. 

Thank you! 
144 REPLIES 144

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

scansbar
I've Been Here Awhile

Can't browse on VPN on Rogers network.

 

Hello,

I'm a business user and notice that when connected to a VPN. I can't browse web pages. I tested this out with multiple VPN's applications and devices. This started a few days ago and noticed that this has happened in the past as well judging from the posts from other users. Can you please guide me to a prompt resolution. Currently I'm using OpenVPN on my Galaxy S9 Plus. I sent a private message.

Thank you

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

The latest version of the Acrobits voip client for iOS does support ipv6 networks like Rogers and works flawlessly, even if your voip provider is only ipv4. VoIP issues are generally related to the app not supporting ipv6 properly, not a Rogers issue.

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

PVC
I Plan to Stick Around

OpenVPN Has not worked for months

 

Thought I'd post here as I'm at my wits end at this point.  Historically I have set up an OpenVPN server on my router (Netgear and now trying an Asus) so that I could access my NVR through OpenVPN as opposed to the significantly less secure method of port forwarding.

 

Several months ago, for some reason, this method just stopped working. I could authenticate OpenVPN just fine on my phone(s), but I was basically unable to access internet or my NVR.  Sometimes I can get into a local IP while connected via OpenVPN, but it would be pretty slow and after clicking a couple pages, time out.  It times out and gives me a network error with my ivms-4500 app and won't let me see live view with my cameras.

 

I gave up, but recently noticed Russian and Chinese based IP Addresses trying to hack into my NVR through the forwarded port.  So want to go back to using OpenVPN.

 

Tried buying a new Asus 86U router thinking maybe it was my Netgear r7000 implementation of OpenVPN, but I'm having the same issues.

 

Then came across this post, but it seems like OpenVPN presumably wasn't impacted.

 

https://mobilesyrup.com/2018/06/20/rogers-troubleshooting-vpn-over-lte-issue-for-affected-users/

 

Is anyone have success say on an Android phone connecting using OpenVPN (or OpenVPN for Android) into their home networks?  Or has Rogers neutered this ability??

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

PVC
I Plan to Stick Around
Wow, just figured out the resolution to my problem of suddenly not being able to access my cameras through OpenVPN via mobile.

I changed my OpenVPN setting in my router from the standard default UDP to TCP. Exported the OpenVPN profile into my phone, and it works.

This after months of frustration and using a port forwarding routine which was so unsafe.

Maybe it will work for you.

Re: Issues with IKEv2 IPSec VPN on Rogers LTE/3G

pcasavant
I've Been Around
I havé the same problem!