cancel
Showing results for 
Search instead for 
Did you mean: 

I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

switchblade1984
I'm Here A Lot

Hello, I got this modem probably the beginning of the year. I haven't been completely happy with it as it carried a lot of issues as past modems did for me. They would get slow and I would have to reboot them often.

 

For most of the time I had it I had issues trying to stream high quality stuff such as watching Twitch streams at Source quality and I am on the right plan for the job (100u) and it was hard to troubleshoot my issue because my speed tests would come back great 90+D and 11U even though there were a couple of spikes along the way. This was all on Ethernet not Wifi.

 

So, this has been driving me nuts as I tried every single tweak I could and it was producing the same results not only on my PC but on my PS4. I been swapping out the cables thinking they are bad and upgrading them to Cat6 shielded cables with no change in performance. Tried many things with port forwarding but nothing, nothing ever solved the issue and unfortunately Rogers probably wouldn't help me much as I been suggested many times to get a replacement but this is a band new modem replacement of the same AC model with the same issue.

The whole time I had this modem I keep it on my Desk and I touch the top every now and then. The thing gets hot but I never think anything of it because I figure that there is no way the manufacturer wouldn't notice the device overheats and causes issues. And I am not talking 3 days running straight I would check it. It gets hot after an hour of it being off for a while to reset.

 

I went through this over and over. 10 months later (Today) I tried something I thought was a stupid last desperate attempt with no hope, I pointed my mini Desk Fan (with a clip, $12 at Walmart) and kept feeling it, in about a minute the device was cool to the touch because the casing has many openings around it, the air blowing directly on the device cooled it down significantly.

 

So, I went around my PC testing stream. I had recently been trying to watch Twitch at source today and getting frustrated which led to all this experimenting. I go to try now, boom, no stopping in Source Quality streams. I thought I was going nuts. I pulled up 3 at once running at 1080P 60FPS, they all ran beautifully at the same time with no stopping at all! I still didn't believe it. So, I did a network test on my PS4, it starts reading back to me 80mbps download, 8mbps upload 10. I never got that high of a read on PS4 with this modem. So, I been stress testing it and its not just a fluke after 2 hours of monitoring nothing has slowed down a bit.

So after hours of testing it seems THIS was the reason my modem was not working as good as it should.

If you have this modem and experience the same issues please test this "Fix" if you can. I think these modems need to be revised and have mini fans placed in the next models because even though the set I did Does solve my issue I don't think its right that I must have my own personal fan running on the modem now forever.

 

 

**Edited Lables**

12 REPLIES 12

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

RogersDarrell
Community Manager (Retired)
Community Manager (Retired)

Hey @switchblade1984

 

Thanks so much for this update. I'm truly interested in this 'work around' you have completed and I'm going to do some testing myself.

 

 

RogersDarrell

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

gp-se
I'm an Advisor
I would suggest exchanging that modem, I've had Rogers Ignite 100u, then 250u, and now I'm on Gigabit. The first two I had the CGN3ACSMR, and now I have the CGN 3552 for Gigabit. Both Gateways gave me full speed and never any heat issues. If your modem is getting so hot that a 3rd party fan is needed I would exchange it ASAP. That is a fire hazard! Rogers will swap the Modem without issue, just tell them it gets hot too the touch, as a safety issue they will replace it.
If you google there are reports of Hitron Gateways catching fire and causing serious damage. EXCHANGE THE MODEM ASAP.

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Datalink
Resident Expert
Resident Expert

That looks like a singular incident.  Interesting circumstances:  modem sitting on top of a pc with one fan missing from the pc.  So, is it the pc that started the fire, or the modem?

 

In any event, if the modem is indeed getting hot, that might be a sign that the thermal material holding the heat sink to the SOC has or is failing and as a result the Puma6/6MG SOC is overheating.  And in that case, yup, swapping the modem is definitely the right thing to do.  If so, attach a note to the modem with an explanation.

 

On the other hand, if the modem is merely warm to the touch, which is normal, and providing additional cooling helps to maintain higher data rates, perhaps that is a sign the heat sink should have been larger in the first place.  If the additional cooling results in better performance, thats a pretty interesting idea, one that I'm going to have to try myself.  



Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

If you check a lot of even the 3rd party routers (Netgear, ASUS, etc..) they all get very hot to the touch.. the nature of what they are doing, without making them much bigger to include better airflow/fans, etc.

 

The bigest things i have found with  the hitrons, etc.  
Do NOT put them horizontal.  That seems to cause them to overheat the most.  Vertical provides the most airflow and room to dispate heat.


I was reading one of the cases of the 'fire' of the hitron.  
It was horizontal.  That alone still should not have done it in most cases... but it was also ontop of a PC case.  Standard PC cases, usually have their power supply near the top back, most likely where the hitron was located.  Your adding a source of heat near another.



Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

syllock
I've Been Here Awhile

I don't think this is an isolated case. I've had a small desk fan cooling my CGN3ACSMR for over a year now because I was having similar issues of it getting really hot and then degrading in performance. I'm starting to have other issues now, though, so I think it's probably time to swap the modem.

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

gp-se
I'm an Advisor

@syllock that is very strange, I've never had any heating issues with all the Hitrons I've had. I would swap it out, also if you're on an Ignite Unlimited Plan (100u, 250u, Gigabit) you can swap to the new CODA Modem.

 

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Gdkitty
Resident Expert
Resident Expert

Only specific issues i have seen with overheating.. have been if someone has it in an enclosed space.

Or that the unit itself is on its side.

Running HOT, yes.. but not specifically an overheat issue, etc.



Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Nerm
I've Been Around

Hello Rogers Community, I hope you're having a good day.

 

I've been having issues with Internet lately. It's been weird ever since I've done a Network Reset on my computer, It's not just the computer it's basically all.

 

I have a HITRON CGN3ACSMR Router.

 

I've done a Speed Test.

 

Download Speed » 8.14mbps

Upload Speed » 0.81mbps

 

I don't know why this is laggy. I've done everything possible. I've restarted my router hundreads of times, I've reset my router 5 times, I've reset my network on my computer like 10 times, I've reset my Computer and I've contacted support about it and they said they cant do anything about it. I thought the reason would be because I'm wireless and not wires but I'm super close to router and It wasn't like this a few months ago. I'm planning on getting Ethernet to smoothen things up.

 

If anyone has a soultion to this please tell me thanks!

 

Sincerley Nerm.

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

gp-se
I'm an Advisor

@Nerm Try and use an ethernet connection to test, also can you login to the modem and post the DOCSIS WAN signal levels please.

 

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Garen15
I've Been Here Awhile

Hi There, i was having slow internet issues with one of my clients.

when we connected one machine, it was OK.

but if i started to connect other devices, internet speed would slowly start dropping, down to 6 Megabit download.

 

tried to overheating idea, placed a big fan on Rogers router, issue went away... :S

it's overheating and causing the slowness.

Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Generally those ones shouldnt overheat to that extent, as long as they are VERTICAL.


Those modems should NOT be put horizontal.



Re: I finally Fixed the slow speed problems I had with the Hitron AC CGN3ACSMR Modem.

Hello, @Garen15.

 

I appreciate your participation in this thread and thank you for sharing your client's slow Internet issue. The modem may get a little warm to touch but should never overheat as long as it's placed vertical and has enough clearance around it. 

 

As @Gdkitty commented the modem should not be placed in horizontal position. If the modem is already in a vertical position with enough clearance around it, please ask your client to swap the modem at the nearest Rogers' store. 

 

Cheers,

RogersMoin

Topic Stats
  • 12 replies
  • 14443 views
  • 4 Likes
  • 9 in conversation