cancel
Showing results for 
Search instead for 
Did you mean: 

No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around

No 5.1 audio on HDGLB and TCTV2.
I am off the Scarlett Rd. headend. (PT004)

 

 

 

***Added Labels***

32 REPLIES 32

Re: No 5.1 audio on HDGLB

57
Resident Expert
Resident Expert

Yep, known issue since July. I'm pretty sure it's a Global and CTV issue though, not Rogers.  Contact them with your concerns.

 

https://www.digitalhome.ca/forum/37-rogers-cable-tv/227306-rogers-channel-discussion-thread-16.html#...

 

I've seen it mostly on Global, although I've occasionally seen it on CTV News at 11.  The Football game currently on is DD5.1 on CTV, but the game on CTV2 is in DD2.0. Since Rogers can certainly transmit DD5.1 and most HD channels are DD5.1, I suspect Global and CTV2, however, strange things can happen.  Perhaps you need to contact all the parties involved.



Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
It should be the responsibility of Rogers POC to resolve this with the broadcaster, not the subscriber. I can check it off-air, but so can Rogers.

Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
I confirmed that OTA is fine (5.1 Dolby digital) while Rogers is only 2 channel.

Re: No 5.1 audio on HDGLB

57
Resident Expert
Resident Expert

In that case I suggest you use Rogers Share a Concern. This is the office of the president and I have found them usually to be quite responsive.

 

https://www.rogers.com/consumer/contactus/share-a-concern

 

I only ever watch the 11PM news for a short while, so I don't care if it's DD2.0 or not. Good Luck.



Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
Done.
I also added GLFHD to the complaint, as I noticed the picture quality is well below par,( pardon the pun), and the picture breaks up with full screen movement.

Re: No 5.1 audio on HDGLB

Square
I'm a Reliable Contributor

I would say nothing will be done.  I lost DD 5.1 on CTV last March and Global on June 10, was always for sports and other events in DD 5.1.  I also sent a concern to Rogers, the answer was it was the broadcaster.  Funny thing is that CTV on Ignite TV is in DD 5.1 (except recordings, lol)

 

Here is my thread about it :  https://communityforums.rogers.com/t5/TV/CTV-Kitchener-Channel-12-Waterloo-Region/m-p/442902

Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
Not a word from Rogers, on any of the issues I mentioned. Not even an acknowledgement of receipt of the complaint.
I have been a Cable TV subscriber since cable first came to Toronto in the '60's, but now, every month I reconsider my decision to continue.
Alternative services are more impressive every month.

Re: No 5.1 audio on HDGLB

Good morning @RRF1!

 

 

Welcome to our Community! If you're made a formal complaint and spoke with our tech support about this issue, then we should have an explanation for you once that ticket is closed.

 

I would be more than happy to look into this particular audio issue for you and provide any updates we have available. Please PM us @CommunityHelps for further assistance. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

Hello,

 

I am from Markham Ontario and I no longer have DD5.1 from HDGLB as well. I tried contacting Rogers Tech Support but so far they said they do not see a problem on their side, which is not reassuring to say the least.

 

Thanks for any help you can provide.

 

 

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

Just want to add that I am getting stereo for CTV2 HD (Ch 595) also while CTV HD (Ch 518) is still in DD5.1.

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

Another interesting tidbit - I checked Rogers On Demand and the Global programming there are still in DD5.1!

 

I'd think the above is proof that Global is indeed sending DD5.1 signals to Rogers.

 

 

 

Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
Are you on the Ignite IP system or the legacy RF system? It appears that the legacy RF subscribers get a different experience than the Ignite subscribers.

There are several regional CTV channels...some are 2.0 , some are 5.1DD. CTVHD, CTVV, CTV2E, CTVCA ( very poor quality), CTVWN, CTVBC are all 5.1. CTVSO, and TCTV2 are 2.0 audio.
HDGLB is still at 2.0. even though it is broadcast as 5.1.

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

I am on the legacy system.

 

I am still getting 5.1 for  CTV HD (518) but for HD Global (517) and CTV 2 HD (595) I am getting 2.0.

 

I am pretty sure that CTV2 HD used to  be 5.1 as well.

 

This is my Rogers lineup: http://channelguides.ca/rogers.php?Location=RichmondHill&Package=AllChannels&Type=Digital

 

 

 

 

Re: No 5.1 audio on HDGLB

57
Resident Expert
Resident Expert

For those people interested in getting the no DD5.1 issue with Global and CTV2 resolved (currently DD2.0), I suggest you try the mods on this forum. I have found them most helpful. You can probably point them to this thread and state that OD and OTA are DD5.1 (certainly for Global at least), whereas the digital cable channels are DD2.0.

 

https://communityforums.rogers.com/t5/TV/No-5-1-audio-on-HDGLB/m-p/451394#M51501

 

I'm surprised that the OOTP was not helpful, because I've found them most helpful in the past, getting a call back usually within one business day.

 

https://www.rogers.com/consumer/contactus/share-a-concern

 

Sometimes one needs to be a bit forceful, but calm and polite, especially if you're technically savvy.



Re: No 5.1 audio on HDGLB

Hello Community!

 

A poor audio experience can really ruin your TV watching experience especially if you've got a really nice surround sound system.

 

We definitely want to look into this and investigate it further. Please follow the steps outlined in the Post 9 of this thread by @RogersCorey to reach out to us so we can get started.

 

RogersTony

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

I have already reached out via the PM process and hopefully we can finally move this along.

 

 

Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around
I went that route, through the PM and RogersCory. The problem was escalated to Tier2 support on Friday. No updates so far, and no improvement to HDGLB audio or GLFHD's video quality.

Re: No 5.1 audio on HDGLB

RRF1
I Plan to Stick Around

No further updates from Rogers on the audio issues or the video quality issue with The Golf Channel. GLFHD

This is an example of what GLFHD looks like whenever there is full screen movement.

Re: No 5.1 audio on HDGLB

AV_Fan
I Plan to Stick Around

I am still waiting to hear back from Rogers re the audio issues. The latest evidence I presented to them was that while I was watching a show that was aired on GLB and CBS at the same time, the primary channel (GLB) was in DD 2.0 while the simsubb'ed channel (CBS) was in DD5.1.

 

For those who are not familiar, the simsubb'ed channel shows the Global logo on the screen and it also has Global ads instead of CBS ads (in this example).

Re: No 5.1 audio on HDGLB

Hello Community,

 

We really appreciate your patience regarding this matter.

 

We have heard back from our engineering teams and it looks like they are reporting that HDGLB is provisioned like this and has never had Dolby Digital 5.1 audio on the Rogers Digital TV platform.

 

I know this may not be the answer that you were hoping to hear but its the only one we've got. =(

 

RogersTony

Topic Stats
  • 32 replies
  • 2245 views
  • 2 Likes
  • 7 in conversation