cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

Since I moved to ignite tv my phone only show “ you have voice mail” only until I pick up the phone.

if I pick up the phone and dial a number and put it back on the base, doesn’t show voice mail indicator any more.

i already called support and sharp rise surprise they reset my system without my permission!!

 

anyone have this issue when they moved to ignite tv home phone?

 

*Edited Labels*

181 REPLIES 181

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@seadooxp30 wrote:

so after complaining all the way up to OFP got S. Technician to replace my modem with Aris modem.

Indicator worked for one day until firmware updated to 3.1 and now I have same problem

 

NICE!!!


What I don't understand is using older firmware worked and not the latest one.

Cant be too hard to figure it out...

But wait this is Rogers so it takes 2 years... 😞

Re: Ignite TV home phone voice mail indicators

57
Resident Expert
Resident Expert

@seadooxp30 wrote:

What I don't understand is using older firmware worked and not the latest one.


It was probably that the new modem was similar to rebooting, which provides only a temporary fix as discussed in the following link earlier in this thread.  

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-TV-home-phone-voice-mail-indicators/m-p/44050...



Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@57 wrote:

@seadooxp30 wrote:

What I don't understand is using older firmware worked and not the latest one.


It was probably that the new modem was similar to rebooting, which provides only a temporary fix as discussed in the following link earlier in this thread.  

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-TV-home-phone-voice-mail-indicators/m-p/44050...


No its not..

Trust me I have seen all these so called "fixes" from last November.

Firmware that came on the Aris (I think it was 27) just worked without anything added or setup

Re: Ignite TV home phone voice mail indicators

57
Resident Expert
Resident Expert

@seadooxp30 wrote:

Firmware that came on the Aris (I think it was 27) just worked without anything added or setup

Having the new modem was equivalent to a "reboot" which provided a temporary fix as discussed in my link and other posts earlier in this thread.  You were asking why it worked on the old firmware and this is my supposition - that the new modem was "rebooted" when it started up and is similar to the other temporary fixes and had nothing to do with having old firmware. 



Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor
I don’t agree with yiur explanations.
I had two different modem and rebooted them 20 times at least...
What i’m Saying is Aris modem with firmware 27 seems to work almost perfect.

Nothing to do with rebooting modem.

Re: Ignite TV home phone voice mail indicators

What firmware 27? 

Mine says eMTA & DOCSIS Software Version:7.1.1.0.46

Software Image Name:TG3482RGS_3.1p25s1_PROD_sey

 

 

 

 

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@Biollw wrote:

What firmware 27? 

Mine says eMTA & DOCSIS Software Version:7.1.1.0.46

Software Image Name:TG3482RGS_3.1p25s1_PROD_sey

 

 

 

 


The 3.1 in that file name is the firmware version. Unfortunately you are updated as well...

When Aris gets install its on 27 firmware. Once Rogers network see that it will push firmware 31 and you start seeing all these isuues..

 

Rogers claim that they are testing new firmware that comcast provided with fixes for most issues including this...

Lets see....

Re: Ignite TV home phone voice mail indicators

Gdkitty
Resident Expert
Resident Expert

I am running the Arris 7.1.1.0.46

And notifications for the VM for the phones appear to be working just fine.

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@Gdkitty wrote:

I am running the Arris 7.1.1.0.46

And notifications for the VM for the phones appear to be working just fine.


eMTA & DOCSIS Software Version:  7.1.1.0.46
Software Image Name:   TG3482RGS_3.1p25s1_PROD_sey
Advanced Services: TG3482G
Packet Cable:1.5

 

Can you confirm if you see exact same info in your software page?

 

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@seadooxp30 wrote:

@Gdkitty wrote:

I am running the Arris 7.1.1.0.46

And notifications for the VM for the phones appear to be working just fine.


eMTA & DOCSIS Software Version:  7.1.1.0.46
Software Image Name:   TG3482RGS_3.1p25s1_PROD_sey
Advanced Services: TG3482G
Packet Cable:1.5

 

Can you confirm if you see exact same info in your software page?

 


@Gdkitty - Any further input to add here?

What version is the software running on your Aris modem?

Re: Ignite TV home phone voice mail indicators

Sorry. Been dealing with a death in the family, haven’t been around much.

Yes, that is the exact same software load as on my modem.

It was working on an about 2 year old vetch system, as well as the new Panasonic one I have installed.

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@Gdkitty wrote:
Sorry. Been dealing with a death in the family, haven’t been around much.

Yes, that is the exact same software load as on my modem.

It was working on an about 2 year old vetch system, as well as the new Panasonic one I have installed.

Luck you...

None of us can get this feature to work.

I even got the Aris modem after talking to Office of president.

Worked with original firmware (ver 27) and as soon as got updated I'm having same issue again

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

Here is the solution IF USING ARIS modem.

Connect your cordless phone base directly to the back of the modem tel1 port with cable shorten than 6f.

NO extension or going to main phone jack in basement

 

You will have this feature function .

 

Just did it last night and even on latest 31 firmware I get the voice mail indicator,

 

 

Re: Ignite TV home phone voice mail indicators

Mine is NOT set up that way... But it then does beg a question.. Could this be from some sort of interference on the line? Or a short or something depending on where the location that the base station is plugged into, is being effected? Would be worth a shot.. unplugging any non necessary phones from the line and checking. Or trying plugging in directly to the modem as a test.

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@seadooxp30 wrote:

Here is the solution IF USING ARIS modem.

Connect your cordless phone base directly to the back of the modem tel1 port with cable shorten than 6f.

NO extension or going to main phone jack in basement

 

You will have this feature function .

 

Just did it last night and even on latest 31 firmware I get the voice mail indicator,

 

 


Another issue !!!

Now voice mail indicator wont go away...

After deleting vm, I still have voice mail indicator...

 

Back to Sq 1

Re: Ignite TV home phone voice mail indicators

@seadooxp30  can you have a look at the bottom of the cordless phone base and look for a REN number (Ringer Equivalency Number).  Can you let me know what that number happens to be.  How many other phones do you have normally, or should I say, how many phones in total do you have connected?  Just to point out, each phone will have its own REN rating.  The normal REN for a phone is 1.  

 

I thought that the REN output for the modem was affecting just the ringing of the connected telephones, perhaps it also affects the message waiting indication as well.  I've asked for the REN output for both XB6 modem versions, but haven't heard back yet. 

 

https://en.wikipedia.org/wiki/Ringer_equivalence_number

 

Can you also have a look at the bottom of the Arris modem and let me know the exact model number, as in Arris TG3482xxx, just so that I have this correct. 

 



Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

@Datalink wrote:

@seadooxp30  can you have a look at the bottom of the cordless phone base and look for a REN number (Ringer Equivalency Number).  Can you let me know what that number happens to be.  How many other phones do you have normally, or should I say, how many phones in total do you have connected?  Just to point out, each phone will have its own REN rating.  The normal REN for a phone is 1.  

 

I thought that the REN output for the modem was affecting just the ringing of the connected telephones, perhaps it also affects the message waiting indication as well.  I've asked for the REN output for both XB6 modem versions, but haven't heard back yet. 

 

https://en.wikipedia.org/wiki/Ringer_equivalence_number

 

Can you also have a look at the bottom of the Arris modem and let me know the exact model number, as in Arris TG3482xxx, just so that I have this correct. 

 


@Datalink, my Panasonic REN  number is  REN /IES :0.1

I have base plus two other set so 3 in total.

I only have REN number at the bottom of the base which I think its the way suppose to be.

 

My Arris Model # is TG3462ER3

Vendor: ARRIS Group, Inc.
Hardware Revision:11

 

 

Re: Ignite TV home phone voice mail indicators

seadooxp30
I'm a Reliable Contributor

Also voice mail indicator goes away if delete the message and "reboot" the Arris modem

Re: Ignite TV home phone voice mail indicators

3littebirds
I've Been Here Awhile

I've been away dealing with a family emergency.  It has been important that I receive and am aware of voice messages with my Mom in the hospital.  I left a text with our concierge and did not hear anything back.  For 2 days last weekend I started getting voice mail indicators again out of the blue.  Today I had no indicator but thought I should call VM to check in case we had a call from one of the doctors. Unfortunately now I can't even access VM when I dial *98.  I just get dead air or it switches to a busy signal.  Beyond frustrated and not seeing any point to having a home phone that can't be relied upon.

Re: Ignite TV home phone voice mail indicators


@3littebirds wrote:

I've been away dealing with a family emergency.  It has been important that I receive and am aware of voice messages with my Mom in the hospital.  I left a text with our concierge and did not hear anything back.  For 2 days last weekend I started getting voice mail indicators again out of the blue.  Today I had no indicator but thought I should call VM to check in case we had a call from one of the doctors. Unfortunately now I can't even access VM when I dial *98.  I just get dead air or it switches to a busy signal.  Beyond frustrated and not seeing any point to having a home phone that can't be relied upon.


Setup e-mail forwarding of your voice mail messages.

Re: Ignite TV home phone voice mail indicators

3littebirds
I've Been Here Awhile

Thank you this was a good suggestion that I didn't know was possible.  Unfortunately I am not able to make the change to my voice mail settings.  Logged on to MyRogers, however only get a blank page when trying to access the Voicemail settings tab.  Time to call Tech Support I think. 

Topic Stats