cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV - Recorded playback issues

Gdkitty
Resident Expert
Resident Expert

Hey, thought I would post this to see if any others have been having the same issues.

 

Generally everything works fine.
Can watch TV any channel with like no issues.  Internet speeds, stability, etc is fine.

Playback most of the time seems to be fine.

 

But usually seeming to be around 9pm ish.. we seem to have issues with playback.  Where it will freeze, audio stop, etc.

Jumping back to live TV at the time, TV is completely fine.
So I dont think its an internet, etc issue.

Its almost like the RECORDINGS server is having issues at the time?

70 REPLIES 70

Re: Ignite TV - Recorded playback issues

j2pc
I Plan to Stick Around

Yes but for me its a lot worse, internet is not having issues but trying to playback anything from recordings results in one of the following: loading and then failing, playback starts but trying to fastforward starts the loading and then fails (I have to keep it playing without touching anything).

 

This happens on 4 Ignite boxes (2 wired/ 2 wireless)

Re: Ignite TV - Recorded playback issues

cwrb
I Plan to Stick Around
I have had ignite 500 for a few weeks and do a lot of recording and saw a hint of your problem once yesterday.
It may not be related but I was doing speedtest.net tests and noticed almost zero download showed for a short period earlier yesterday. My speed to my smartphone and PCs was all over the place during the day.
Otherwise, my Ignite performance has been very good.
I wonder if it is possible for Rogers to analyze the cloud storage process and post status reviews periodically.

Re: Ignite TV - Recorded playback issues

Hello @cwrb,

 

Although that is a really great suggestion, I'm afraid it's not something that is readily available for us to provide at this time. I will, however, submit your feedback to our Ignite TV team for further review and consideration!!

 

Keep the feedback and suggestions coming! We love hearing about everyone's experiences and ideas! 👍

 

RogersLaura

Re: Ignite TV - Recorded playback issues

cwrb
I Plan to Stick Around
I wonder if both of you could let the forum know if the problem is still happening.
I mentioned, Tuesday was a bad day for download speed.
Yesterday was very good.
I am still wondering if it is related to your Tuesday problem.

Re: Ignite TV - Recorded playback issues

joyjoe
I've Been Here Awhile

Hi, Switched to ignite 8 days ago and am extemely dissappointed.  For and hour or so after we had a tech come out to discover we were getting terrible speed last sat. we had good quality, the rest of the time quality is horrible. We never get speeds anywhere close to what we had before ignite, Adam the tech guy supposedly fixed that. Called him on his work phone ( he gave us the number) and was stood up twice. Have another appointment with tech for Monday. The internet keeps going out for a few seconds and I have to reconnect, my phone gets no bars. I have to reconnect bluetooth everytime the internet shuts off. Shows time out, recorded shows have issues. I have little faith at this point that it will ever be good. Should never have let them convince me to switch.  Fear it will be a long fight to get what we are paying for and of course they do not care to give you a discount for the days you do not get what you are paying for.  Before we switched none of these problems existed so it is solely a problem with rogers and their iginte!

Re: Ignite TV - Recorded playback issues

Gdkitty
Resident Expert
Resident Expert

With ALL the issues your having.. its not necessarily the SERVICE itself which is the issue.. 

It really seems like a BAD SETUP, that things were not checked and there is something wrong with the signal.. wireless wasnt set up properly, etc.

I have good signal, get my full speeds like 98% of the time, TV generally works completely fine, OUTSIDE of this specific playback issue.

Re: Ignite TV - Recorded playback issues

cwrb
I Plan to Stick Around

Shouldn't this post be in with Ignite installations?

It might help, if you read that section for advice.

 

You should contact Cust Supp and ask for a technician to visit you to COMPLETE the Ignite installation and show you how to operate the remote, as well as outline the new cloud approach, and show the signal strength to each of your devices.

 

I was installed (Ignite 500 with 4 TVs and 7 other devices - some 5G and others 2.4G) about a month ago and am very satisfied with the advancements from the Netbox days. You should easily receive half the advertised MBPS speed.

 

Bottom line - wait till it is completely set up correctly and then give it a good review.

Re: Ignite TV - Recorded playback issues

Gdkitty
Resident Expert
Resident Expert

That being said.. the initial installation SHOULD have been done right from the beginning 😞

Unfortunately have to chalk this up to each tech..

I have had techs out which are completely useless, and I know more than they do about their job.
Or that are completely lazy.

And I have others which have gone above and beyond to make sure everything is ok.

Re: Ignite TV - Recorded playback issues

cwrb
I Plan to Stick Around

Unfortunately, that puts the onus on the customer to be able to evaluate tech ability...won't work. 

That is one of the main values of this forum...and why it should be much easier to use.

Customers need to understand that the service should work correctly before the installer leaves.

Afterwards, contacting this forum for assistance should lead to contacting supp to send a tech back to complete the installation correctly.

Re: Ignite TV - Recorded playback issues

Gdkitty
Resident Expert
Resident Expert

Somewhat.
But really what it means.. is that the techs should be trained all to the same levels.
And held up to those standards.

If They dont keep up to those standards, say after cases like these they are reprimanded? Too often, you wont keep your job.

Its up to rogers to ensure that these techs are doing their jobs right.

Re: Ignite TV - Recorded playback issues

cwrb
I Plan to Stick Around
Agreed.

Hopefully, Sr mgmt has indicated regular review of the community forum is required...to ensure concerns like this are addressed.
I am disgusting CM with the president's office, at this time, and will include installation skills and review a part of the to-do list.

Re: Ignite TV - Recorded playback issues

iwarsh
I've Been Around
Same issue. Get the dots. Freezes only on pvr playback. Have to reboot and usually works. Quite a nuisance.

Re: Ignite TV - Recorded playback issues

tinious
I Plan to Stick Around

Twice now I've experienced horribly pixelated PVR recordings in the Ignite "cloud".  Saturday night live this weekend was basically unwatchable, and last night our recording of "Ellen's Game of Games" was terrible too.  Every minute or so you get a 1-2 second blast of MPEG encoding blips.

 

I have a XB6 (CGM4140COM) modem and Xi6-A boxes on the TV side over wifi.  But I've worked out that this is absolutely not a home network issue -- the issue is with the recording.  I see it on all devices the exact same way, same time, and even on my iOS Ignite app. 

 

When I delete the show from the PVR list, and watch it "on demand", the picture quality is fine.

 

I don't seem to have the issue with Sportsdesk, which I record daily.  It seems to just be on US networks.

 

Anyone else see this issue?  Basically the "cloud" PVR is useless, as far as I can tell.  The recordings are largely unwatchable.

 

 

 

 

Re: Ignite TV - Recorded playback issues

57
Resident Expert
Resident Expert

If the programmes air on the Canadian Channel (simsubbed), record the Canadian channel instead.  There are also CC issues with the US channel recordings, so something appears to be amiss when trying to record the US channels.  What might happen is that the simsub somehow causes issues there.



Re: Ignite TV - Recorded playback issues

tinious
I Plan to Stick Around
Maybe a coincidence, but both times I had this issue it was a simsub of NBC programming...

Re: Ignite TV - Recorded playback issues

Rogers Ignite PVR playback no sound when played on my laptop

 

My PVR playblack on my laptop (ignitetv.rogers.com) does not have any sound. If I access the show on my tv it does have sound. How do I fix this? It only seems to happen with NBC shows. For example, I have no sound when I try to watch Chicago Med (PVR'd on NBC) or Blacklist (PVR'd on NBC) but Jane the Virgin (PVR'd on the CW) does have sound. Please help!

 

Re: Ignite TV - Recorded playback issues

Hello @AmandaKo1,

 

Welcome to the Community!

 

Not much of a point watching a show without audio 😞. It's odd that the issue is specific to just one channel. Is the audio okay on the live channel for you? Have you tried to watch the same episode on On Demand to ensure this wasn't an issue with the episode itself? What browser are you using on your laptop? 

 

Also please let us know if the issue persists on recordings from the same channel again.

 

 

 

RogersZia

Re: Ignite TV - Recorded playback issues

va04580
I'm Here A Lot
I had this issue twice this week while watching on demand shows. I wish the fast forward was enable so I can skip the part prior the blackout.

Re: Ignite TV - Recorded playback issues

57
Resident Expert
Resident Expert

Most programming that is available on premium channels like Crave (formerly TMN) will allow for FF, REW, etc.  Most programming that airs on non-premium channels will not allow FF, REW, etc.  These restrictions are required/requested by the "broadcaster" (rights owner), not the service provider.



Re: Ignite TV - Recorded playback issues

I get that but about the in demand show to abruptly shuts down (black screen)?
Topic Stats