cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

Hi, I just had my Rogers ignite installed and have my XB in bridge mode with my ASUS AC68U router handing out ipv4’s. Everything working but no Netflix, what am I missing here?

 

*Added Labels*

18 REPLIES 18

Re: Ignite TV - 3rd party Router - Netflix not working

Datalink
Resident Expert
Resident Expert

@SHaDoW6 what are you using for DNS addresses for the 68U?

 

@Biollw are you using the default Rogers DNS in your Netgear router, or have you changed it to something else?  

 

Just thinking that DNS issues could cause Netflix to fail for @SHaDoW6.  IE, if you don't use the XB6 DSN addresses, then over the top services such as Netflix could fail.  

 

The XB6 modem is paired to the Xi6 to provide tv services, and its either a case of the modem providing the necessary addresses, thru internal addresses, or, Rogers is running another set of DNS addresses specifically for the XB6.

 

@SHaDoW6 have you checked with tech support to determine if the XB6 modem has the most recent firmware version?



Re: Ignite TV - 3rd party Router - Netflix not working

"@Biollw are you using the default Rogers DNS in your Netgear router, or have you changed it to something else?  "

 

Yes I have not touched the DNS in my router.

 

It is set to 64.71.255.204 & 64.71.255.198, ISP default.

 

I should test your idea and see if netflix still works.

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

Thanks for the quick reply, No I’m not using the Rogers dns, I’m using the default ASUS dns 192.168.x.x
Maybe that’s the issue for Netflix, not sure why they would do that when everything else works other then Netflix on there platform, every other Netflix app I have works fine. Didn’t want to have to change my configuration that I have been using for years. Not sure how it would affect my security cameras and smart home hubs and such, but willing to give it a try if it helps.
Called tech, they won’t help me because I’ve got my own router in the mix.

Re: Ignite TV - 3rd party Router - Netflix not working


@SHaDoW6 wrote:
Thanks for the quick reply, No I’m not using the Rogers dns, I’m using the default ASUS dns 192.168.x.x
Maybe that’s the issue for Netflix, not sure why they would do that when everything else works other then Netflix on there platform, every other Netflix app I have works fine. Didn’t want to have to change my configuration that I have been using for years. Not sure how it would affect my security cameras and smart home hubs and such, but willing to give it a try if it helps.
Called tech, they won’t help me because I’ve got my own router in the mix.

On your computer the DNS will be set to your router, 192.168.1.1 but your router holds the DNS entries.

The V6i boxes will use the DNS entries in the router, and normally as default, the router will get ISP's suggested DNS IPs unless you change your router's DNS entries.

Re: Ignite TV - 3rd party Router - Netflix not working

Biollw
I'm an Advisor

@Biollw wrote:

@SHaDoW6 wrote:
Thanks for the quick reply, No I’m not using the Rogers dns, I’m using the default ASUS dns 192.168.x.x
Maybe that’s the issue for Netflix, not sure why they would do that when everything else works other then Netflix on there platform, every other Netflix app I have works fine. Didn’t want to have to change my configuration that I have been using for years. Not sure how it would affect my security cameras and smart home hubs and such, but willing to give it a try if it helps.
Called tech, they won’t help me because I’ve got my own router in the mix.

On your computer the DNS will be set to your router, 192.168.1.1 but your router holds the DNS entries.

The V6i boxes will use the DNS entries in the router, and normally as default, the router will get ISP's suggested DNS IPs unless you change your router's DNS entries.


Changed my DNS in my router to 8.8.8.8, 8.8.8.4 and netflix works fine.

Re: Ignite TV - 3rd party Router - Netflix not working

RHstats
I Plan to Stick Around

@SHaDoW6 wrote:
Thanks for the quick reply, No I’m not using the Rogers dns, I’m using the default ASUS dns 192.168.x.x
Maybe that’s the issue for Netflix, not sure why they would do that when everything else works other then Netflix on there platform, every other Netflix app I have works fine. Didn’t want to have to change my configuration that I have been using for years. Not sure how it would affect my security cameras and smart home hubs and such, but willing to give it a try if it helps.
Called tech, they won’t help me because I’ve got my own router in the mix.

I am also using an an ASUS AC68U router in combination with the Arris XB6 modem/router; In fact I am using two AC68U's in AiMesh mode. However, I am not in bridge mode. I have the XB6 in router mode with WiFi disabled and am using the ASUS routers to distribute the WiFi signal. I am getting Netflix and all the other apps available  though IgniteTV.  I am also using NEST cameras and thermostats as well as Google Home Mini and other smart home apps and they all work perfectly well. Try disabling WiFi Bridge mode on the XB6 and instead disable WiFi. I think you will find that it works well with your set up and you will be able to retain all the features of the ASUS router that you are used to.

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

Thanks for your response, I too am using the exact same setup, have two ASUS RT AC6U routers in aimesh, one as router the other as node, both hard wired to ethernet. I did at first have it the way the tech left it, gateway mode running to my router in router mode, everything worked as it is now, no Netflix.
The only way I was able to get it all working is to have the XB6 in gateway mode with its WiFi on and my ASUS in Router with its WiFi on for my stuff. Don’t want two WiFi signals in the house and would rather have everything hard wired.

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

I tried to switch mine to the same...
DNS1 - 8.8.8.8
DNS 2 - 8.8.8.4
Netflix still not working

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

@RHstats What are your settings, I tried again and can’t get it to work on my system?
Are you running your Xi6 on WiFi or ethernet?

Re: Ignite TV - 3rd party Router - Netflix not working

@SHaDoW6 flip the modem into Gateway mode and then call tech support.  Ask the Customer Service Rep to check the firmware versions for both the XB6 modem and the Xi6 tv receiver.  If either one is out of date ask if the CSR can push the newer version to the modem or Xi6. 

 

You might have to reconfigure your network so that the Xi6 is connected directly to the modem, either via ethernet or wifi, so that the CSR can check the firmware version of the Xi6.  I'm hoping that there has been an update for the Xi6 which might allow it to run properly when you have the modem in Bridge mode and your own router running your network.  



Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

Thanks, I’ll do that and report back.
By chance do you know or anyone in here know what the latest firmware is for both the router and ignite boxes?

Re: Ignite TV - 3rd party Router - Netflix not working

@SHaDoW6  nope sorry.  What you could do is simply access the XB6 modem and Xi6 set top box data, write down the firmware version numbers and check those against tech support's list.  That would save the reconfiguration.  

 

I'll ask the engineers to list both XB6 modems and Xi6 set top box data in the current modem firmware list, which at the present time only holds the Hitron version data.



Re: Ignite TV - 3rd party Router - Netflix not working

RHstats
I Plan to Stick Around

@SHaDoW6 wrote:
@RHstatsWhat are your settings, I tried again and can’t get it to work on my system?
Are you running your Xi6 on WiFi or ethernet?

Sorry, in my first post I said to leave the XB6 in gateway mode but to turn off WiFi and then I said to turn off WiFi when I meant to say turn off bridge mode. Also, on the ASUS router go to Advanced settings then into the IPv6 settings and set basic config to passthrough and enable the IPv6 DNS setting to connect to the DNS server automatically. Also enable the DHCP server.

 

Other than that, the XB6 IP is set to 10.0.0.1 and the ASUS router LAN IP is set to 192.168.x.x. The ASUS router is distributing my WiFi. My main router is hard wired to the XB6 and is in router/AiMesh mode. The othe router is in AiMesh node mode and is not hard wired. I have 5 Xi6 boxes, one, the furthest away from the main router and in the basement is hard wired to the AiMesh node and two others, which are also just as far from the main router except on the first and second floors, are hard wired to power line adapters setup to use the same SSID as the XB6 and ASUS routers. The other two Xi6s are connected by WiFi as they are closer to the XB6 and main ASUS router.

 

hope this helps.

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around

@RHstats, I’ll try that when I get home even though I really don’t like running a Double NAT. Thanks again

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around
Sorry my bad, yes I am using Rogers DNS
64.71.255.204 & 64.71.255.198

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around
Just wondering if someone can report the latest firmware on there Xi6 ignite tv box as of feb 24, 2019,
Thanks

Re: Ignite TV - 3rd party Router - Netflix not working


@SHaDoW6 wrote:
Just wondering if someone can report the latest firmware on there Xi6 ignite tv box as of feb 24, 2019,
Thanks

Mine are at release version 95.0.3

Re: Ignite TV - 3rd party Router - Netflix not working

SHaDoW6
I Plan to Stick Around
Not sure that’s right, I’m at - AX061AEI_3.2p15s1_PROD_signed.bin
Topic Stats
  • 18 replies
  • 3723 views
  • 1 Like
  • 4 in conversation