cancel
Showing results for 
Search instead for 
Did you mean: 

CGN3ACSMR Lan port

huh666
I Plan to Stick Around

When my GN3ACSMR loses its internet connection it will regain the connection  but the lan port "turns off".  The light on the front of the modem and on the lan port goes off and stays off.  I have tried all 4 ports and still encounter this issue.  Is it a problem with the modem?  Any ideas or suggestions.  The only way to resolve is to power cycle the modem.  Thank you.

232 REPLIES 232

Re: CGN3ACSMR Lan port

Gdkitty
Resident Expert
Resident Expert

That is wierd..

 

I am on the 100u package with a CGN3 just fine.
(actually had it from the hybrid 60 plan beforehand)

 

So it SHOULD work.

(maybehe was just having provisioning problems)

Re: CGN3ACSMR Lan port

The problem with the LAN ports going dead has been reported to Hitron.



Re: CGN3ACSMR Lan port

 

Hello, @HiVolt

 

I understand the inconvenience of losing the Internet connection, I would like to run a few diagnostics on your modem to rule out the issue is not related to what was identified in this thread. Since I need to access your account/modem I've sent a private message. You can follow the link to access your Inbox.

 

Thank you for your patience,

RogersMoin

Re: CGN3ACSMR Lan port

akraz
I Plan to Stick Around

I get disconnected about 1-2x a week. Can anyone help me out?

Re: CGN3ACSMR Lan port

 

Hello, @akraz

 

Thank you for your patience. Based on the modem logs you have posted earlier, I just ran a few tests on your modem. It's running with excellent signal levels so we can rule out any RF issue. I believe the symptom you are reporting falls under the issue identified in Message 76. As indicated by @RogersDave we are working diligently to fix the issue at the earliest, thank you for understanding. 

 

Regards,

RogersMoin

Re: CGN3ACSMR Lan port

akraz
I Plan to Stick Around
Perfect. Thank you for the prompt response!

Re: CGN3ACSMR Lan port

j2pc
I Plan to Stick Around

Had it happen on the CNG3ACSMR 4th time today (all 4 happened about 3 days apart - last one was this Tuesday). Lan disconnects, hard reset and setting up bridged mode each time. Extremely annoying.

Re: CGN3ACSMR Lan port

HiVolt
I Plan to Stick Around

It happened again at 1AM tonight... I switched my office to DSL failover for the weekend.

CGN3ACSMR Lan port

swijenay
I've Been Around

I have a 100(download)/10(upload) Mbps cable internet connecton from Rogers. It came with a Hitron CGN3ACSMR Wireless Gateway, which has 4 LAN ports. When I run a speed test on my computer after connecting it to any one of the LAN ports of the Hitron CGN3ACSMR Wireless Gateway, my computer get over 100Mbps download speeds as expected.

 

As a work-from-home employee, I require more LAN ports than four for my day-to-day work. Therefore, I connected a network switch to the Hitron CGN3ACSMR Wireless Gateway. This network switch has eight 10/100Mbps LAN ports. All LAN ports of the network swith get internet access. However, when I run a speed test on my computer after connecting it to any one of the LAN ports of the network switch, it only get around 40Mbps download speeds. I tried 2 other network switchs (one of them was a router with DHCP disabled) with the Hitron CGN3ACSMR Wireless Gateway in the same configuration in case my oroginal network switch was having problems, but the outcome was the same (only got around 40Mbps download speeds).

 

Do I need to configure the Hitron CGN3ACSMR Wireless Gateway somehow to get the full 100Mbps download speeds via the LAN ports of my network switch? Any help or information is greatly appreicated.

 

Thanks very much in advace!

Re: CGN3ACSMR Lan port

HiVolt
I Plan to Stick Around

I would get a gigabit switch, not 10/100, just to be safe.

 

They're quite cheap nowadays, an 8 port gigabit unmanaged switch can easily be obtained under $100.

Re: CGN3ACSMR Lan port

HiVolt
I Plan to Stick Around

So here's an update... I had a tech sent out this afternoon, he tried two standard CGN3 modems, they are not able to assign IP.  He talked to some people on the phone and went to get another modem from somewhere, because he only had two CGN3's in his truck.

 

So now that's 4 CGN3 modems that have not worked properly at this location. He wanted to switch to another CGN3ACSMR, I told him no, because it's pointless. Besides I showed him the issue with the ACSMR by pulling the coax, and the LAN dies and does not return. He wasn't even aware of the issue.

 

Anyway, I'll see what modem he comes back with. Thank god we have backup DSL.

Re: CGN3ACSMR Lan port

Contractor tech or real Rogers Tech?   With all of the trouble you're had at that location in the past, I would think you need a real Rogers tech onsite.



Re: CGN3ACSMR Lan port

HiVolt
I Plan to Stick Around

It was a contract tech, but he was the field supervisor for Intek.

 

Anyway, he just came back with a WORKING CGN3, he was able to get an IP first in gateway mode, and then bridge mode and so far it's working. We simulated the RF loss by pulling the cable out until the lights went out, and replugged it in, and the LAN port stayed up and it resumed.

 

We'll see how it goes.

 

one thing I dislike about the CGN3ROG, is that the 192.168.100.1 modem page does not work in bridge mode. But if it stays up, it stays up...

 

Once again I hope Rogers would offer a simple modem only device.

Re: CGN3ACSMR Lan port

With the latest firmware version, I believe that access via 192.168.100.1 has been restored.  It might take two or three days for the system to push that version to the modem if the current version is the old one.  Don't have the version number on hand....



Re: CGN3ACSMR Lan port

HiVolt
I Plan to Stick Around

Well, I don't know what firmware it has at the moment cuz i can't check... I'll see in a couple days I guess, but aren't these things old enough by now to have gotten the firmware update required? The modem is not new, in fact pretty beat up physically.

Re: CGN3ACSMR Lan port

akraz
I Plan to Stick Around

What is the CGN3ROG and how is it different than the CGN3ACSMR

Re: CGN3ACSMR Lan port

Datalink
Resident Expert
Resident Expert

The CGN3ROG is the first of the Hitron CGN3 series modems that have been brought into service with Rogers.  Its a Gateway with modem, routing and wifi b/g/n capabilities.  The CGN3ACSMR is the latest version in the series with additional 802.11ac wifi capabilities.  My understanding is that this modem also has more memory built in although I suspect that its not a large extra amount.  

 

The CGN3 and CGN3ACR suffer from latency to and through the modem.  This was also the case for the CGN3ACSMR until May 2015 when firmware version 4.5.8.16 was issued, resolving the latency issue and many others.  If you game online, your choice should be the CGN3ACSMR due to the reduction in latency.  

 

The CGN3ACR and CGN3ACSMR work with IPv6 in bridge mode.  In gateway mode, they require a new firmware but only the CGN3ACSMR is getting 4.5.8.20 at this point.  Firmware version 4.5.8.20 should be distributed to the CGN3ACSMR's in the very near future.   

 

The CGN3 works for IPv6 in bridge mode. In gateway mode, it requires a factory reset.

 

For the CGN3, the guest account has to be setup using the Cisco connect USB key or by Tech Support.  The CGN3ACSMR with 4.5.8.20 allows the end user access to the Guest account interface, so the end user can enable or disable the Guest account.  

 

Hope this helps



Re: CGN3ACSMR Lan port

j2pc
I Plan to Stick Around

I cannot disable gateway mode anymore (bridged). I think my GN3ACSMR might have been updated as the gateway was enabled when I logged into the 192.168.0.1. When I disable it my bridged router has no internet connection so I have to leave the Rogers gateway enabled which is using the 2.4 and 5 ghz wireless on the gateway and my own router is being used.

 

Is anyone experiencing this currently?

Re: CGN3ACSMR Lan port

akraz
I Plan to Stick Around

This doesnt make sense. 

 

If you can even enter 192.168.0.1 then that means you have gateway mode enabled. as this is the default IP for the gateway once your modem has its router enabled.

 

If your modem is in bridge mode, the only way you can connect to your modem is via 192.168.100.1. This is a hardcoded IP set for most modems to access their console interface (at least all of the ones I have owned anyway). 

 

I just rebooted my modem last night as it lost connection again but it stayed in bridge mode as I had it originally set to before it went down. 

Re: CGN3ACSMR Lan port

Datalink
Resident Expert
Resident Expert

If the modem, and that is any modem or router misbehaves, sometimes you don't have a choice but to run a factory reset and then reset all of the settings after it reboots.  If you happen to have a backup file that is easily accessible, you can run the factory reset, load the restore file and reboot the device to complete the restore process in 5 min or less, and be back to where you were before. 

 

To run the factory reset manually on the modem, depress the recessed reset button at the back of the modem for 30 seconds and then release it.  That will initiate the reset and following reboot back to Gateway mode. 



Re: CGN3ACSMR Lan port

mrhexen
I've Been Here Awhile

Any idea if this new firmware will resolve the "LAN light going out problem" on these modems? Mine goes out daily for the last week.

 

See this thread for details: http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/3161...

 

Specifically, post # 76

Topic Stats