Mobile Internet
A place to discuss Rocket Sticks, Rocket Hubs, MIFI, etc
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rocket Stick Connection Issue

Never had this issue before:“the connection was terminated by the remote computer before it could be completed”This happens as soon as I hit the “connect” button. Any workaround?       ***Edited Labels***

asdfge by I've Been Here Awhile
  • 1935 Views
  • 5 replies
  • 0 likes

Rocket hub won't consistently connect to chrome book

I have a ZTE rocket hub.  Not a rocket stick.  My hub will not connect to my chrome book.  The message it gives is out of range.  I have tried many chrome books (I am a teacher and can access many).  Almost always won't connect.  Always says out of r...

Alan53 by I've Been Here Awhile
  • 1504 Views
  • 1 replies
  • 0 likes

Poor Cellular Signal - Six Mile Lake, Muskoka, Ont

All our wireless phones are currently useless. Our service is extremely spiritic, so bad we can't use them, even to call in and get help. We use a ZTE-721 for the land line, plus 2 cell phones. We are located at the north end of Six Mile Lake in Musk...

Daveee by I've Been Here Awhile
  • 1950 Views
  • 1 replies
  • 0 likes

Resolved! 3G25W-R Modem - Bridged Mode

Cannot find how to get this unit into Bridged Mode or tell if it is already which I suspect it's not. It also does not seem to have remote admin access option?   Problem is cannot connect to the Routers web admin page or phone systems web page connec...

ZTE MF275R Rocket with Xbox - have issues

I have two ZTE MF275R Rocket Hubs and when they are out on the road the Xbox that's connected to them sometimes wont allow an online connection. Microsoft reports that 'too many connections' have been made and disables my account. Big pain to go and ...

Resolved! windows 10 with sierra rocketstick

I have been using the Rocketstick with Windows Vista but have had to upgrade to a new computer with Windows 10.  Now the Rocketstick automatically installs, but when I try to use it, nothing happens.  The lights are on on the Stick, but on the Connec...

crisco111 by I'm Here A Lot
  • 13587 Views
  • 18 replies
  • 0 likes

Connection timed out problem

Hello there,I am having this issue on my company laptop which has Windows 7 and Sierra wireless modem. Rogers connection manager shows that it is connected perfectly but when I try to surf on on internet every browser I tried shows "Connection timed ...