Archived Posts
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Weak Ring Tone With Ignite Home Phone

I accepted the offer to switch from separate internet and phone service to an "Ignite TV" package because the marketer assured me it'd be cheaper than paying for internet and home phone individually.  I don't have a TV and don't need the TV part of t...

mskala by I'm Here A Lot
  • 1341 Views
  • 5 replies
  • 0 likes

Resolved! My fax will not work plugged into phone modem

I have an all in one printer. When I was with Bell I had no problem with the fax but now with Rogers I do. I was told by tech help to plug the fax cable from printer into first port on back of phone modem and that should work. It doesn't. Any ideas? ...

JMaxwell by I'm Here A Lot
  • 13152 Views
  • 25 replies
  • 0 likes

Home phone is dead. Anyone else???

When you call my home phone it goes right to messages. No dial tone when I call out. Tried two different phones plugged in. Rebooted box....took out battery and put it back in.....nada. 

remaxman by I'm a Reliable Contributor
  • 3551 Views
  • 4 replies
  • 0 likes

Resolved! Installation of Home Phone Service without using existing jacks

Hello, I have Rogers internet and cable TV. I am thinking of adding the home phone service as well. I live in a condo and would like to have the phone modem installed in my unit without touching the existing phone jacks structure. My plan is to simpl...

lem1 by I Plan to Stick Around
  • 3750 Views
  • 1 replies
  • 0 likes

Home phone not working arris 502

Home phone suddenly stopped working,Internet and cable ok went through the ARRIS troubleshooting manual and everything looks okay. Reconnected everything performed a reset goes through the reset fine power light on,"DS"on and "US" flashing it looks l...

Specialized by I've Been Here Awhile
  • 4908 Views
  • 4 replies
  • 0 likes

Phone disruption in Alliston,possibly?

Curious to hear if recent mini-storm in Alliston caused the phone lines to go down?  Was working fine today and now says 'no line' checked things and lines seem fine.  Just no dial tone ......     ***Edited Labels***

Sleepyzzz by I've Been Around
  • 2236 Views
  • 2 replies
  • 0 likes

Resolved! arris 502G telephiny modem

hi  i want to connect throgh the port on  arris 502 telephiny modem  otherwise my internet is good through SMC wi fi  modem router      ***edited labels***

gurpreet by I've Been Around
  • 2617 Views
  • 3 replies
  • 0 likes
Labels