cancel
Showing results for 
Search instead for 
Did you mean: 

rogers 4k box not booting

jim31
I'm Here A Lot

hello, I have a Rogers 4K box, NOT a PVR, i bought it off someone a few years ago and was working fine. I started to have issues with it not staying connect to rogers services (TV coax), and now recently the box gets booted from the network and shows a blank screen on front panel display. I would have to unplug and plug back in everyday, and it barely connects to the coax TV network service. Today it started showing on front panel the number 2 and does nothing. When i unpower and connect back up it shows 8888. Is there a fix, called rogers boost the signal?, need new power supply?, or is toast?   I could really use some help, I have 6 boxes and will not switch to ignite.

 

thank you in advance.....

 

 

***Edited Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: rogers 4k box not booting

this issue has be fixed, a tech came out and said it was dead. I took it apart and replaced the hard crusty thermal paste and now is working like a charm. I believe the issue was over heating chips

View solution in original post

6 REPLIES 6

Re: rogers 4k box not booting

RogersTony
Moderator
Moderator

Hello, @jim31

 

Thank you for posting your concern to the community.

 

From what you have described, it sounds like a potential signal issue is causing the disruption on that box. Can you move that box to a TV that is known to be working properly? Please use the same coaxial and HDMI cable as the new location so we can also rule out a faulty coaxial cable. 

 

If the same issue happens at the new location then it is most likely a faulty box. If the box is working fine at the new location it is most likely the coaxial outlet or the cable. In the second situation, we'd most likely need a technician out to take a look at it but I would recommend trying a different coaxial cable to see if there is any improvement.

 

RogersTony

Re: rogers 4k box not booting

jays77
I'm a Trusted Contributor

Anyone else having problems with CNN channel 33 and HLN channel 80?  
All the channels I watch seem to be fine except for these two are just black screen today.

Re: rogers 4k box not booting

jays77
I'm a Trusted Contributor

Never mind the above post it may have been a CNN problem. Those two channels have returned though the picture is a bit fuzzy.

Re: rogers 4k box not booting

Sorry for the delayed reply, I was having trouble logging for the past day.

My spouse tried it in the basement when it was originally set up and it seems to be doing the exact thing mentioned in first post, the box is now back up in the Livingroom unplugged waiting on some ideas.

Re: rogers 4k box not booting

Hello @jim31,

 

Thanks for your patience! Seeing the issue still persists, what we will have to do is book a technician visit to investigate this issue further. 


Feel free to send us a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, please check out our blog.

 

We look forward to hearing from you.

 

Cheers,
RogersRahul
 

Re: rogers 4k box not booting

this issue has be fixed, a tech came out and said it was dead. I took it apart and replaced the hard crusty thermal paste and now is working like a charm. I believe the issue was over heating chips

Topic Stats
  • 6 replies
  • 436 views
  • 0 Likes
  • 4 in conversation