Updates to the Navigatr TV Guide - Version 6.6.0.0120

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 144

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Is anyone having difficulty with the font used in the recent Navigator update?
I am wondering if Rogers had user group reviews before issuing the update.
IMO, there is too much spacing between the characters. Doesn't seem efficient use of available space.

I'm a Senior Advisor
Posts: 2,144

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120


@cwrbwrote:

Is anyone having difficulty with the font used in the recent Navigator update?
I am wondering if Rogers had user group reviews before issuing the update.
IMO, there is too much spacing between the characters. Doesn't seem efficient use of available space.


Question 1 - yes, I am - I have expressed my concern - the expressed response is that concerns about performance on the boxes was addressed through a font change amongst other things.

 

Did they have user groups - doubt it personally, we have been dealing with the question of fonts on the boxes since they first came out with the current IPG (interactive program guide).  I suspect that some of the changes finally got made due to issues raised by those with visual accuity challenges and complaints under the OADA requiring accommodation for disabilities and concerns taken to the CCTC and CRTC as well as hundreds of discussions on this forum in the Navigtr release sections related to the three overall releases and media pressure.

Will they respond - I don't know, but if you have a visual disability that this font choice is impacting, you have the right to demand changes and to file with human rights.

 

You are not only out there that has brought it up. 

 


Bruce

I'm Here A Lot
Posts: 8

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

I Plan to Stick Around
Posts: 41

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Good one mthsmiith ! Dilbert hit the nail right on the head!

I've Been Here Awhile
Posts: 3

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

My Issue

 

Hello.  Ever since I had this new update applied to my 4642 up in the bedroom, I get the following super zoom issue.  Some background, this tv and box was working fine up until about the time this new update was pushed out.  I've called in the problem with Rogers, and then also had a tech visit.  Of course the simple answer offered early is "oh, you just hit the zoom on your remote", let me be clear, this is not the issue.  If you are unable to see the link I provided, let me describe it.  It is as if the normal screen was broken into a 3 x 3 square, and I'm only seeing the top left 1/9th of my normal screen.  I can temporarily fix the issue by rebooting my cable box, but within the next day, it has reverted to this super zoom.  Full disclosure, I actually have 2 4642's and have switched the boxes, and the issue does not move with the box, but rather stays with the upstairs tv (but different cable box).  Now I realize this would seem to rule out the box, except I fix the issue by rebooting the box.  I'm debating if I should run a whole new line of Co-ax up to this room, but what if I do this and it still does not fix the issue, and I'm back to hounding Rogers.  Curious if anyone else is having this bizarre issue.  Anyone have any other things to try, as I'm not sure how much help I'm going to get from Rogers, and considering the money I pay them every month, they should be able to fix what they broke.

Highlighted
Resident Expert
Resident Expert
Posts: 2,746

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

@beatlejuice95 :  Check out the following thread. What may be happening is that your one TV is stretching the 480P signal and also doing the HDMI handshake "improperly" with the 4642:

 

http://communityforums.rogers.com/t5/TV/4642HD-only-displays-in-480p/td-p/18448/page/2

 

I have postulated several solutions in that thread. Read the recent posts.  Here are my suggestions for you:

 

1. Turn off HDMI-CEC on your TVs.

2. Make sure your TV is not stretching the 480P signal (most TVs remember the stretch modes separately for 480P and say 1080i/p) so you'll need to "unzoom" the 480P signal.

3. Try leaving the box on to avoid the handshake issue as it turns on.

4. Use the Appearance/Settings option to choose say 1080i/p instead of "Auto".

 



I've Been Here Awhile
Posts: 3

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Thank you for replying with what I needed.  It does appear this is my issue as I just realized when it happens the TV shows in the upper corner 480P, although it just shows HDMI5 and not the box code.  For your suggestions, I had changed the auto to 1080i, but it still had the same issue eventually, and I cannot get back in to that menu without rebooting the box once more, I will check later if it got set back to auto, or if it still is having this issue even with it set to 1080.

 

For the other suggestions, I had already attempted to leave the box on and just shut off the tv, but that did not work.  For the CEC setting, my tv is 9 or 10 years old, and I did not see where I would see this or change it.

 

Finally, do you know if there is a way to move this portion of the thread over to the other thread, I think it might be more useful in that other thread as that is being followed by others with a similar issue.  I'm not sure if it would be helpful, but I'm thinking everyone with this same issue may want to post what kind of TV this is occuring on, as maybe that is part of the common thread.  Mine is a Sharp Aquos tv.

I've Been Here Awhile
Posts: 2

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Shan-man,

Have they resolved your problem? I am living through the same issue.

 

The first tech came onsite and got the whole home working again.  Then a couple days later it was not working. The second tech came out and un-did what the first tech did, and got it working. Then a couple days later it was no longer working. The 3rd tech left and gave up as he could not get it working. I am now waiting for a '2cd level' tech to schedule an appointment.

 

Whole home worked for approximately 2 years without having any problem with whole home. Now it does not work properly since the firmware update. 

Thanks

 

My primary pvr is a 9685HD and my secondary pvr is a 8642HD.

Moderator
Moderator
Posts: 645

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Hello @ffrankk,

 

Thank you for your post and welcome to the Rogers Community Forums!

 

As someone who uses the Whole Home PVR function on a daily basis, I can understand how frustrating it must be not being able to use it especially after having multiple technicians visit your home without a resolution. =(

 

It's strange that the technicians were able to get it working then it stops working again all of a sudden! I am confident that the 2nd level technician will be able to find a solution to this matter for you. Let us know how it goes once they come out to take a look at this.

 

@shan-man, were you able to find a resolution to this matter or are you still experiencing issues as well? If there are others in the Community who have been noticing these type of issues after the most recent update to Version 6.6.0.0120 feel free to chime in as well.

 

RogersTony

I've Been Here Awhile
Posts: 2

Re: Updates to the Navigatr TV Guide - Version 6.6.0.0120

Strange indeed that it would work then stop. My theory may be incorrect but here it goes. First instance was after the update happened. The 2cd and 3rd loss of whole home happened after a recording was made from the secondary pvr (the 8642). Not sure how the first 2 techs got the whole home pvr to work briefly. I was going to test my theory with the 3rd tech but he could not get whole home to work at all. He would boot the primary and the home icon would show up on the display, but soon as he booted the secondary pvr the home icon would then disappear.

 

I am hoping the level 2 tech can solve this problem. It has consumed too much time when we have better things to do rather than be at home waiting for techs to arrive and then do their thing.