Unable to connect SD box to network

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 4

Unable to connect SD box to network

 

3 final message.jpgBasic digital cable box (SA Explorer E940, p/n 4014749 rev 1.3 manufactured 2007) returns following message after slow (about 3 minutes)  cold reboot:

 

"Digital Only - Connection with the network has failed."

3 final message.jpg

 

then leaves the tv screen blank (black) however the cable box light is on.

 

TV is working, internet cable is working - appears to only be the one major issue. 

 

 

Do I need to replace box or get a tech in?

 

 

***Added Labels***

Moderator
Moderator
Posts: 873

Re: Unable to connect SD box to network

Hi @nhlp,

 

Thank you for posting in the Community.

 

When did you start experiencing these issues? Have you made any changes recently? 

Please send us a PM @CommunityHelps next time you're online so we can assist you further.

 

To learn more about our Private Messaging system, you can visit here.

 

Thanks, 

RogersZia

I've Been Here Awhile
Posts: 4

Re: Unable to connect SD box to network

Was gone from 30 Jul to 8 Aug and the problem was there on 9 Aug. and remains. No changes, other than it was off while we were gone. Box is plugged into an big APC u.p.s. so should not have been any power issues?

Resident Expert
Resident Expert
Posts: 2,892

Re: Unable to connect SD box to network

@nhlp:

 

1. Make sure your RF-coax feeding the box is not going through that UPS.  It should go directly from the wall to the box.  If the return signal is blocked Rogers will often deactivate a box after a period of "disuse" (no signal).

 

2. If you call Rogers have them check the signal strength.  Without a proper signal the box will not boot. 

 

3. Sometimes the box simply needs a "hit" which you can do online, via pushbutton phone instructions, or via calling Rogers and talking to a CSR.



I've Been Around
Posts: 1

Re: Unable to connect SD box to network

I experienced the same issue when I moved the TV from one bedroom to another. I tried calling Rogers, but the rep could not find a solution. I've rebooted several times with no luck. Were you able to find a solution?
Resident Expert
Resident Expert
Posts: 1,077

Re: Unable to connect SD box to network

@Fayfayali 


@Fayfayali wrote:
I experienced the same issue when I moved the TV from one bedroom to another. I tried calling Rogers, but the rep could not find a solution. I've rebooted several times with no luck. Were you able to find a solution?

What happens if you put the box back to the original room, does it start working again? If so it could be a weak signal in the other location.

 



Resident Expert
Resident Expert
Posts: 13,942

Re: Unable to connect SD box to network

I agree with gp-se

 

Just because there is an outlet in that room.. doesnt mean that its LIVE.  It may not be connected at all at the end where everything splits.  Or as mentioned, the signal may be weak.

Best bet overall, is to get a rogers tech out.

As long as there is no self introduced things (you put in your own splitters, etc, that is causing the issue), there would be no charge for the visit.