Stuttering and pixelation

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Advisor
Posts: 3,441

Stuttering and pixelation

Last night I recorded and watched The Good Wife and Elementary on Global, as usual. When I started to watch the Good Wife recording in progress, there was a lot of stuttering and pixelation and even some complete dropouts with a black screen. I saw more of the same with Elementary, but not as frequently.  When I paused the playback and went to the live program in progress, I did catch some stuttering and picture breakup, so it wasn't my recording that was bad. At the time I didn't think to check signal on Global, but I did just now. I'm getting a good signal, -1dB and 36 s/n, but I'm seeing some stuttering and picture breakup right now on Global (Ch3).  Not just the program, but during a commercial, which usually would have the strongest signal. Any explanation for what I'm seeing and why? Anyone else see this?

 

 

 

 

***Edited Labels***


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I Plan to Stick Around
Posts: 99

Re: Stuttering and pixelation

Hi Oldyellr

 

I've had the same issue off and on for the past few years...only happens on about 4 channels...the lower global       channel and the lower CITY channel and 2 others...shows up exactly as you described...but those same channels in the 500's are picture perfect. Have had different tech's out to try to figure it out...all of the tech's have said that they see it a lot and they don't know why it happens and just to watch/record from the higher channels.  One tech had a theory that Rogers sometimes pulls signal strength from the lower channels to boost the higher channels...this       doesn't make any sense to me.  I gave up on the whole issue about 6 months ago and now only record/watch in     the 500's (as I check the lower global station now I am seeing pixalation)Smiley Frustrated

Highlighted
I'm a Senior Advisor
Posts: 3,441

Re: Stuttering and pixelation

Thanks for the reply @molly222. I've always scheduled my recordings on the lower channels because I'm familiar with them and my SA8300HD defaults to the HD feed anyway while still showing the lower number.  It's the first time I've seen such breakup. I guess I'll change my scheduled Global recordings from Ch 3 to Ch 517 and see what happens.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,732

Re: Stuttering and pixelation

It shouldn't make any difference if you record on 3 or 517 since the channel is simply remapped.  It's possible that the iHDD in your "old" 8300HD is starting to have issues. Make sure that you measure your signal on the channel that's affected because it can vary between channels.

 

It's possible there is an issue with Global, although I watch the news on 517 every night (live at 11PM) and haven't noticed any issues.



I'm a Senior Advisor
Posts: 3,441

Re: Stuttering and pixelation


@57 wrote:

 

 It's possible that the iHDD in your "old" 8300HD is starting to have issues. Make sure that you measure your signal on the channel that's affected because it can vary between channels.


That was my first fear, a hard drive problem, because my 8300HD is a refurbished box I got over 2 years ago. But when I watched the same channel live at the time and again earlier today, I saw the same stuttering and picture breakup. But I don't see it right now.  When pixelation and sound stuttering appears on live TV, can it be a tuner or hard drive problem if it doesn't appear to be a weak signal?


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,732

Re: Stuttering and pixelation

When watching live, the programme is also being recorded, which perhaps influences the picture if the recording is not going well?



I Plan to Stick Around
Posts: 99

Re: Stuttering and pixelation


@57 wrote:

It shouldn't make any difference if you record on 3 or 517 since the channel is simply remapped.  It's possible that the iHDD in your "old" 8300HD is starting to have issues. Make sure that you measure your signal on the channel that's affected because it can vary between channels.

 

It's possible there is an issue with Global, although I watch the news on 517 every night (live at 11PM) and haven't noticed any issues.


I know this doesn't make any sense...I have 3 TV's...on the NB 2.0 and the NB 3.0 I get pixalation on channel 3 (Global) and channel 7 (CITY)...but not on the same channels in the 500's.  On the 3rd TV I have a digital adapter and those channels are fine (i.e. 3 & 7).  Started about 3 years ago...have had numerous tech's come to check signals in and out...channel by channel...all have said it is quite a common problem and they don't know what causes it...just theories.

Resident Expert
Resident Expert
Posts: 2,732

Re: Stuttering and pixelation

If the workaround of using the channels in the 500 works, then I'd say go with it.  Another one of those oddities we see with Rogers.



I'm a Senior Advisor
Posts: 3,441

Re: Stuttering and pixelation

Since it's something that just happened the last couple of days, my switch to the 500 series HD channels will probably be inconclusive, but I'll know more in a week. With just 2 tuners, I had to cancel the Channel 3 recordings when setting the 517 ones except in a couple of cases. When those get recorded I'll be able to compare.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Senior Advisor
Posts: 3,441

Re: Stuttering and pixelation

Okay, so I had 2 recordings of the last episode of NCIS New Orleans from Global, one Channel 2 and the other Channel 517. After they're recorded I can't tell which channel number they were. I just finished watching one of them and it was fine, but I did catch a "gurgle" in the audio at the beginning of a commercial. I noted the time and when I checked the other recording the "gurgle" was there in exactly the same spot. So this leads me to the conclusion that it's nothing to do with the recording or which channel number, but the corruption is in the signal from Global. In this case it was nothing nearly as bad as the recordings Sunday night. I also saw some corruption from CTV yesterday.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario