Search not working today

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

Just installed 8642HD PVR. How do I get program search to work (shows fail to load after 2nd letter)
Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

I read all the related posts (the last one dated Feb. 2016). Has this not been resolved yet?
Highlighted
Resident Expert
Resident Expert
Posts: 3,370

Re: Search not working today

@archielisser :  It sounds like the return signal from your PVR is not getting back to the Rogers head end.  It should work, however, a poor signal can be a problem and has been a problem for many people.  Call Rogers and have them check the signal in your home and in your neighbourhood.  They can do this remotely. If the signal is poor, they may not even be able to "see" your PVR.  Here's a post with additional information on the topic:

 

http://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M422...



Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

The diagnostic readings are as follows:

QAM1 level -2db     S/N 34db

QAM2 level +2db    S/N 36db

 

Rogers checked from their end yesterday and said signal is good. Their tech support is now reviewing the problem.

Highlighted
Resident Expert
Resident Expert
Posts: 3,370

Re: Search not working today

hmm.  In some rare instances, there is a problem with the hardware (PVR) itself.  Are you able to access the SDV channels (the less-viewed channels) and are you able to access On-Demand programming (Channel 100).  Both of these require a proper return signal.

 

The 8642 is a pretty old unit and it's certainly possible that it's shot (the build date is often written on the bottom or back of the box.  Good Luck.



Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

Not sure which channels are SDV, but CH 100 displays ok. I also spoke to the previous owner who confirmed that program search worked for him. Everything else works on the box, so I'm not going to sweat it if this is the only glitch.

Highlighted
Resident Expert
Resident Expert
Posts: 3,370

Re: Search not working today


@archielisser wrote:

Not sure which channels are SDV, but CH 100 displays ok. 


The SDV channels are the obscure channels that few people watch.  The main channels like CTV, ABC, etc are always being sent to all customers while many of the less viewed channels are only sent to the home when the box requests that channel.  You'll usually see something like "channel not available" or similar if you want to watch an SDV channel and the system is not working properly.

 

You need to do more than simply go to channel 100.  A proper test would be to view some programming there. The Stingray music videos are free. If you have the time, try viewing something on-demand.



Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

From 1 senior to another: "thanks for engaging"! I tried watching stingray music and nature channel 539. Both work fine, but search does not. BTW what was the last sw level that was rolled out? Mine is 0.112.

Highlighted
Resident Expert
Resident Expert
Posts: 3,370

Re: Search not working today


@archielisser wrote:

From 1 senior to another: "thanks for engaging"! I tried watching stingray music and nature channel 539. Both work fine, but search does not. BTW what was the last sw level that was rolled out? Mine is 0.112.


Yep, Firmware 6.4.0.112. Let's hope that technical finds a cure for your ails.



Highlighted
I Plan to Stick Around
Posts: 8

Re: Search not working today

A couple of days after reporting the issue to Rogers Tech Support, I rec'd the following reply:

"Thank you for reporting a problem you were experiencing with your Rogers Cable Television Service on 12/12/2017. We’re unable to identify an issue at this time." The next day the search function was working as intended. Go figure.