Rogers Ignite TV Installation/Experiences/Questions

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 156

Re: Rogers Ignite TV Installation/Experiences/Questions

Seems like the problem is defining what "off" means.

The Nextbox does not really turn off... it will record programs whil it is "off" (just as well!).

I never (well hardly ever) switch my desktop off for example so that syncing , remote access etc. continues. But the power management will turn the screen off etc etc .

I Plan to Stick Around
Posts: 156

Re: Rogers Ignite TV Installation/Experiences/Questions

Will that also dim the room lights? (My watch Netflix activity currently starts the DVD player- which is what connects to the internet in my theatre set up - turns on the receiver and sets the right input, turns on the TV and dims the lights. ). Does the rogers remote control the receiver?
I Plan to Stick Around
Posts: 156

Re: Rogers Ignite TV Installation/Experiences/Questions

This is probably a silly question, but what happens if (when?) Rogers reorganises the menus?
I Plan to Stick Around
Posts: 9

Re: Rogers Ignite TV Installation/Experiences/Questions

Thanks @Datalink.

 

Even with the internals much the same, the experience is completely different.  My 4582 would lose connectivity every 4 to 5 minutes and throughput via multiple test sites never topped 200Mbps (all main devices are hardwired to a gig managed switch). The line to the house was in spec as were the readings at the 4582 in the house.  With the new Arris (model shows as Arris) I have not had a single drop and have been hitting 750-890Mbps on tests (more importantly, Fortnite and Netflix work for my kids).  I had 3 techs including a senior to the house and was told that the plant upgrade to support Ignite TV meant they increased the resistance on the up-link. In their testing there was one specific negotiation on the modem that kept failing due to the resistance, but I can't remember what it was called.  The senior tech told me to move to Ignite TV and the issue will go away, according to him that is what was killing my 4582 as it continually had to renegotiate.  So, something must be changed at least on the acceptable tolerances side as other than updates, I haven't gone down once.  Will keep my fingers crossed as I like the Ignite TV and its features.  Thanks for the info on the WiFi, good to know what has changed.

I Plan to Stick Around
Posts: 156

Re: Rogers Ignite TV Installation/Experiences/Questions

I'm thinking of switching to Ignite TV, but it's obvious there's a lot of considerations. I've read through this thread but parts of it are a bit confusing to some one who is only moderately tech savvy.

 

I have a lot lot of questions, around 15!   I'd like community input before I venture into the Rogers phone maze.   Should I post one long message here with them all, or do them singly (or maybe groups)?

I Plan to Stick Around
Posts: 68

Re: Rogers Ignite TV Installation/Experiences/Questions


@RichardF wrote:

This sounds workable.   Any one else got Harmony Smart remote to work?


There is a lot of talk about harmony in this thread, but I have my harmony Elite (with hub) working with no issues.

I Plan to Stick Around
Posts: 68

Re: Rogers Ignite TV Installation/Experiences/Questions


@J3EBS wrote:
My plan is the full gigabit package (which in and of itself doesn't mean anything as that's just a theoretical speed).

My setup involves the modem connected with a 1 metre coax cable from the wall, on the floor beside a TV stand with open side panels. The XI6 is placed on the bottom shelf of the TV stand, no more than 2 metres from the modem. I don't have any WiFi routers, bridges, eero devices, etc. at all.

Why not try plugging the Xi6 box into the modem/router directly? this would eliminate WiFi as the issue.

BTW I have no problems wired or WiFi and there are a lot of WiFi signals where I live.

I Plan to Stick Around
Posts: 68

Re: Rogers Ignite TV Installation/Experiences/Questions


@Biollw wrote:

Yes watching TV consumes portion of the 150mg Internet regardless of connection type, wired or wifi.

 

One X6i is included with your subscription additional ones are $10 per month. Same units for all tv.

I do not know how much is consumed when watching a show. I know 4k can be a max of 25mg. So hd is way less than that.

 

Ignite tv has an app and also through web browser. You can watch your recorded shows and even download them to your device  to watch off line.

 

Good luck. 

 

Bridge mode works fine except rogers will not support your devices if in bridge mode.

 

I am bridged with my own router. All 3 of my devices are wired and work 100%.

 


I agree with the above, and can confirm that HD uses about 7MB/s of bandwidth per TV (as measured on my Unifi throughput console).

Highlighted
I've Been Here Awhile
Posts: 2

Re: Rogers Ignite TV Installation/Experiences/Questions

What are peoples experience with the quality of the TV signal?

 

I had Ignite TV installed at our new home on Sunday, so I am still new to it and not totally sure what to be expecting.  So far, its seems extremely obvious that your watching streamed TV.  Any shows with lots of movement or camera panning (movies and sports especially) the picture quality drops right off.  almost like a motion blur effect.  the pixilation at these times is really obvious.

 

The internet portion, as I understand it, is running the same speeds as the ignite 150 I had at the old place.  Was able to pull 22.5meg/sec there, cant pull 10 here.  I'm wondering if the overall reduced speeds is what may be causing the poor picture quality on the TV.

 

Overall, I love the features and menus.  Way smoother, and a lot more options to tinker with, just need to get the picture quality issues resolved.

I Plan to Stick Around
Posts: 100

Re: Rogers Ignite TV Installation/Experiences/Questions

Well it appears that ipv6 and live tv are no longer working for me after over a month. Not sure what changed . . . Anyone else notice this?